cancel
Showing results for 
Search instead for 
Did you mean: 

Router disconnects same time every day

FIXED
Highlighted
Hooked
Posts: 6
Registered: ‎23-02-2020

Router disconnects same time every day

Hi, my router disconnects at 3:41pm every day and has been doinf so for about 2 weeks now.

Plusnet please help.

The event log from today is below:

15:41:22, 24 Feb. (1987084.550000) Lease requested
15:41:22, 24 Feb. ath00: STA e0:d0:83:ad:93:7d IEEE 802.11: Client associated
15:41:13, 24 Feb. (1987075.590000) CWMP: session closed due to error: Could not resolve host
15:41:13, 24 Feb. (1987075.610000) PPP LCP Send Termination Request [Failed to authenticate ourselves to peer]
15:41:13, 24 Feb. (1987075.610000) CHAP authentication failed
15:41:13, 24 Feb. (1987075.580000) CHAP Receive Challenge
15:41:13, 24 Feb. (1987075.580000) Starting CHAP authentication with peer
15:41:13, 24 Feb. (1987075.580000) PPP LCP Receive Configuration ACK
15:41:13, 24 Feb. (1987075.580000) PPP LCP Send Configuration Request
15:41:13, 24 Feb. (1987075.570000) PPP LCP Receive Configuration Reject
15:41:13, 24 Feb. (1987075.570000) PPP LCP Send Configuration ACK
15:41:13, 24 Feb. (1987075.570000) PPP LCP Receive Configuration Request
15:41:13, 24 Feb. (1987075.530000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
15:41:13, 24 Feb. (1987075.530000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
15:41:13, 24 Feb. (1987075.560000) PPP LCP Send Configuration Request
15:41:13, 24 Feb. (1987075.160000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
15:41:13, 24 Feb. ath00: STA 0e:7c:e0:52:27:4a IEEE 802.11: Client associated
15:41:12, 24 Feb. (1987074.200000) PPPoE is down after 1438 minutes uptime [In Progress...]
15:41:12, 24 Feb. ath00: STA 0e:7c:e0:52:27:4a IEEE 802.11: Client disassociated
15:41:06, 24 Feb. (1987068.250000) PPP LCP Send Termination Request [User request]
15:41:05, 24 Feb. (1987067.790000) CWMP: session completed successfully
15:41:05, 24 Feb. (1987067.580000) CWMP: Set Parameter by TR069 failure 9003: Invalid arguments
15:41:05, 24 Feb. (1987067.340000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
15:41:03, 24 Feb. (1987066.080000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
15:41:03, 24 Feb. (1987066.070000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
15:41:03, 24 Feb. (1987065.710000) CWMP: Initializing transaction for event code 2 PERIODIC
14:40:10, 24 Feb. (1983413.140000) Lease for IP 192.168.1.75 renewed by host TIZEN (MAC d4:9d:c0:f7:8d:ad). Lease duration: 1440 min
14:40:10, 24 Feb. (1983413.140000) Device connected: Hostname:
Tags (2)
6 REPLIES 6
Highlighted
Hooked
Posts: 6
Registered: ‎23-02-2020

Re: Router disconnects same time every day

Any help Plusnet?

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,343
Thanks: 1,933
Fixes: 142
Registered: ‎04-04-2007

Re: Router disconnects same time every day

Fix

Factory reset your router by sticking something into the pinhole at the rear of the device until the status light flashes green. Wait for the device to configure itself when it comes back up i.e. don't manually enter your broadband username/password.

The problem is the result of somebody shipping your router before your account was anywhere close to being activated. This causes problems with the provisioning information that's sent to our hardware management platform.

I've made a change to correct this but you'll ned to take the steps above before it will help.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Newbie
Posts: 1
Registered: ‎02-03-2020

Re: Router disconnects same time every day

Hi,

similar issue, seeing many disconnects in the TR069 part of the log, wondering if the issue is related?

@bobpullen You indicate a factory reset, is there a change on your side required or is it simply a resync? Our account was setup on the 11th of Feb, though it is only in the last week that the resets have become unfortunately noticable.

Any help welcome!

Stef

 

 (157997.960000) CWMP: session completed successfully
16:23:26, 02 Mar.(157997.790000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
16:23:19, 02 Mar.(157990.640000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:23:19, 02 Mar.(157990.630000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:22:27, 02 Mar.(157939.430000) CWMP: session closed due to error: Could not resolve host
16:22:24, 02 Mar.(157935.840000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:22:24, 02 Mar.(157935.830000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:21:48, 02 Mar.(157900.340000) CWMP: session closed due to error: Could not resolve host
16:21:48, 02 Mar.(157900.310000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:21:48, 02 Mar.(157900.300000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:21:48, 02 Mar.(157899.930000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
16:20:41, 02 Mar.(157832.500000) CWMP: session completed successfully
16:20:40, 02 Mar.(157832.330000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
16:20:34, 02 Mar.(157825.730000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:20:34, 02 Mar.(157825.730000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:18:37, 02 Mar.(157708.670000) CWMP: session closed due to error: Could not resolve host
16:18:37, 02 Mar.(157708.660000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:18:37, 02 Mar.(157708.650000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:18:06, 02 Mar.(157678.290000) CWMP: session closed due to error: Could not resolve host
16:18:06, 02 Mar.(157678.250000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:18:06, 02 Mar.(157678.240000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:18:06, 02 Mar.(157677.870000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
16:15:35, 02 Mar.(157526.500000) CWMP: session completed successfully
16:15:34, 02 Mar.(157526.320000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
16:15:28, 02 Mar.(157519.900000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
16:15:28, 02 Mar.(157519.890000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:11:06, 02 Mar.(157257.570000) CWMP: session closed due to error: Could not resolve host
16:11:06, 02 Mar.(157257.540000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
Highlighted
Hooked
Posts: 6
Registered: ‎23-02-2020

Re: Router disconnects same time every day

@bobpullen thank you for the advice, the router does not disconnect at 3:41 pm every day any longer.

 

HOWEVER - mobile devices are now disconnecting from wifi several times a day. Please advise on this issue which has started following the factory reset.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 628
Thanks: 73
Fixes: 22
Registered: ‎06-08-2018

Re: Router disconnects same time every day

Hi @ JackRussell,

 

Thanks for getting back to us.

I'm sorry to hear that. If you have factory reset the router and previously had split your Wi-Fi frequency or chosen a different Wi-Fi channel to avoid interference you will need to do so again. Details are here for the 5GHz frequency split and here for your Wi-Fi channels.


I hope this helps, do come back to us if you need any further assistance.

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
Highlighted
Hooked
Posts: 6
Registered: ‎23-02-2020

Re: Router disconnects same time every day

Thanks, splitting and renaming the 5GHz frequency has stopped devices losing connection.