cancel
Showing results for 
Search instead for 
Did you mean: 

Red internet light.

Dowsonk
Newbie
Posts: 2
Registered: ‎27-12-2018

Red internet light.

3 green lights 1 red, the internet light.
I changed my plusnet password
However when I try logging into the router (192.168.1.254) to change it there I get a 500 : internal server error.
Not certain of the username I should be using tried, the default - admin, my plusnet account name and the using the serial number as password or what I changed it to. Get the same error.
3 REPLIES 3
Highlighted
Menace65
Aspiring Pro
Posts: 165
Thanks: 36
Fixes: 3
Registered: ‎03-09-2018

Re: Red internet light.

have you tried a factory reset?

 

"Use a paper clip, pen, or something pointed to press in the reset pinhole button on the back of the router. Keep the button pressed for 20 seconds. When the light on the front of your Hub turns green, release the reset button. When the light on the front of the Hub turns blue, it's now restored to factory settings."

 

Then login with the password [on the card that came with your router]

 

All the best

 

idonno
Seasoned Pro
Posts: 765
Thanks: 244
Fixes: 3
Registered: ‎22-10-2015

Re: Red internet light.

@Dowsonk  Have a read of this thread Password change

Have you tried your OLD password. I too have very recently done a password change. The OLD one is still active, somehow on part of my account. And yet the router IS using the new one. Don't forget the @plusdsl.net to be tagged on the end of your username.

 

Ever helpful. :grin: Sure, I’d love to help you out. Now which way did you come in?
Plusnet Help Team
Plusnet Help Team
Posts: 1,237
Thanks: 194
Fixes: 60
Registered: ‎09-10-2018

Re: Red internet light.

Hi @Dowsonk, thanks for your post.

 

For reference, to login to the router the username should be 'Admin', with your Internet Username (within the router settings) being the same as your account username but with @plusdsl.net on the end as @idonno rightly states.

 

If that fails I'd certainly recommend following @Menace65s advice on factory resetting as it's probably the easiest way to ensure the router user/password is set to the default.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team