cancel
Showing results for 
Search instead for 
Did you mean: 

Really bad speed issues. 2.5mbit on fibre

Highlighted
Newbie
Posts: 9
Registered: ‎01-09-2014

Re: Really bad speed issues. 2.5mbit on fibre

It still needs to goto the engineers/further investigation it seems.
BTOR worked today and it shows 7.9mbit profile on the download and 20mbit profile on the upstream.
Sounds as if this cannot be forced to reset.
Highlighted
Newbie
Posts: 9
Registered: ‎01-09-2014

Re: Really bad speed issues. 2.5mbit on fibre

Openreach engineer came out yesterday. Connection worked normally for about an hour and then the speed reset to around 7mbit.
Here is the log of the fault.

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0003
Description No problem found, OAM test is not currently supported on this line.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 71.8 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Target Fix Time null
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Not Run - Unable to run

Engineer Notes:
Pq test and dlm resets not working.Went to cab for a manual test picking up a bit of earth on d side.Managed to change out so test ok.Now can see sync of 70 meg but thru still of 7meg.Advised by doce to unplug eu router and modem and leave for 1/2 hr for plusnets equipment see the new connect speed.Left with eu to do.Maybe plusnet can contact eu in the morning to check all ok.
AU called regarding speeds. Engineer left saying the problem is with us. Upon testing and checking it seems originally the exchange profile was fixed at 7.9mb down, since SFI visit this has been changed to 69mb.
Our profile though is still to be updated, I have now corrected this and advised EU to try a router/modem reboot if not improved in an hours time.
Highlighted
Aspiring Pro
Posts: 6,346
Thanks: 32
Fixes: 5
Registered: ‎26-11-2011

Re: Really bad speed issues. 2.5mbit on fibre

I've just updated your speed profile for you.
If you can restart your router, that should do the trick.
Highlighted
Newbie
Posts: 9
Registered: ‎01-09-2014

Re: Really bad speed issues. 2.5mbit on fibre

Thank you
Reset and ran the speedtest again 7mbit down but 11 up.
The problem doesn't seem the be the profiles its the sync speed being set to ADSL1 speeds.