cancel
Showing results for 
Search instead for 
Did you mean: 

Poor connection with new router

FIXED
Plusnet Help Team
Plusnet Help Team
Posts: 14,389
Thanks: 4,487
Fixes: 733
Registered: ‎21-04-2017

Re: Poor connection with new router

Hi there.

I'm sorry to see you're experiencing problems with your new router.

At this stage I don't think I can suggest anything else that @DS hasn't already.

Let us know how it goes once you've tried unsyncing the 5GHz frequency away from the 2.4GHz.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mlc100
Dabbler
Posts: 19
Thanks: 1
Registered: ‎16-11-2014

Re: Poor connection with new router

the link definitely doesn't work

DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: Poor connection with new router

Fix

I'm really sorry to hear that link isn't working, it did for many others (myself included).

 

This is from memory, so hopefully this will get you there...

From the routers home page (http://192.168.1.254), click

  • Advanced Settings, you might be prompted to type in the admin password
  • Continue to Advanced Settings
  • Click on Wireless
  • Click on the 5GHz tab
  • Change Sync with 2.4Ghz to No.
  • Change the name of the Wireless SSID by adding -5GHz
  • Click Apply

Failing that, I'll have to fire up one of my old Plusnet Hub Ones.

mlc100
Dabbler
Posts: 19
Thanks: 1
Registered: ‎16-11-2014

Re: Poor connection with new router

Hi. What does "and add -5ghz or rename it mean please? I clicked no to sync but won't hit apply till you confirm

mlc100
Dabbler
Posts: 19
Thanks: 1
Registered: ‎16-11-2014

Re: Poor connection with new router

Apologies. I re read the note and have followed the ibstruction

DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: Poor connection with new router

Sorry for missing your reply at 6pm and for keeping you waiting :embarrassed:

(I was catching up with forum email replies)

 

 

Ok, so you've now unsync'd the wifi now?

If you have, you will now see your normal wifi name 'Plusnet-xxxxx' and if any of your devices have 5GHz capabilities they will now also see your original plus 'Plusnet-xxxxx-5GHz'.

mlc100
Dabbler
Posts: 19
Thanks: 1
Registered: ‎16-11-2014

Re: Poor connection with new router

Thanks for the help. One last thing. Ipad and laptop now ok. However apple tv and smart tv hub  still not streaming properly. Keeps cutting out. 

Highlighted
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: Poor connection with new router

No problem at all Smiley

 

I'm assuming they're all connecting via the wifi?

You may need to disconnect and reconnect those devices that are not working correctly, but this time make sure you connect to the normal SSID (ie Plusnet-xxxxx and not Plusnet-xxxxx-5ghz)

There are a few reports whereby the wifi on the 5GHz is not working correctly, so either try the above or turn the 5GHz off altogether.

 

The method to turn off the 5GHz is:

(note - not the same as before)

From the routers home page (http://192.168.1.254), click

  • Advanced Settings, you might be prompted to type in the admin password
  • Continue to Advanced Settings
  • Click on Wireless
  • Click on the 5GHz tab
  • On the wireless network enable, instead of the default of yes, select no
  • Click apply

This will turn off the 5GHz and put a red light on the router, ignore this or put tape over it, then see if it works..?

Plusnet Help Team
Plusnet Help Team
Posts: 1,167
Thanks: 184
Fixes: 55
Registered: ‎09-10-2018

Re: Poor connection with new router

Another excellent series of responses from Community Champion @DS there.

 

I don't think we could have troubleshot it any better!

 

Is everything now up and running @mlc100, or did you need further assistance?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
mlc100
Dabbler
Posts: 19
Thanks: 1
Registered: ‎16-11-2014

Re: Poor connection with new router

No it's not. I can't use my smart TV properly or Apple TV. I've disabled 5ghz wireless but it's made no difference. 

Plusnet Help Team
Plusnet Help Team
Posts: 940
Thanks: 112
Fixes: 43
Registered: ‎26-03-2018

Re: Poor connection with new router

Hi @mlc100,

I'm sorry to hear that you're still experiencing issues with these devices. I can see that you've said earlier in the thread that the laptop and iPad are now working okay and so I believe the issue may be due to the Smart TV and Apple TV not being connected via Ethernet cable. The reason I say this is that these devices are primarily used for streaming and streaming over an Ethernet connection will always provide more stability and consistent quality then a Wi-Fi connection will. So that we are able to test this hypothesis, are you able to connect these devices via an Ethernet cable to see if the performance improves?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: Poor connection with new router


@mlc100 wrote:

No it's not. I can't use my smart TV properly or Apple TV. I've disabled 5ghz wireless but it's made no difference. 


It is possible those devices are remembering the wifi passkey that would have been active for both SSID's.

 

so let's say the wifi passkey was abcdef, then that would connect to the default routers merged SSID, so let's say this was plusnet-1234. If you only split the wifi, it then becomes plusnet-1234 and plusnet1234-5, but both have the same passkey of abcdef. Here's where issues can be created.

However, from my own testing, I had plusnet-1234 with a passkey of abcdef and also plusnet-1234-5 and a passkey of abcde-5, but I too had issues when turning off the 5GHz.

 

You could try this..... Forget all saved networks on your devices, connect with a wired device and give your SSID a new name with a new passkey. I would forget about using the 5GHz as some of us have had issues with this since the software was updated. Then connect each device to this 'new' network and see how it goes.

Or..... Leave the router with plusnet-1234 but change the passkey to something new (ie p455w0rd) and set the 5GHz to plusnet-5GHz with a different passkey (ie n0tt4e54m3) - this makes both completely separate from one another and yhe devices can't really get in a muddle.

 

Using ethernet would overcome any wifi issues and would be better, though this isn't always practical