cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Thomson 585v7, no longer assigns IP address to Vodafone Sure Signal v1

overexposure
Newbie
Posts: 3
Registered: ‎12-01-2013

Plusnet Thomson 585v7, no longer assigns IP address to Vodafone Sure Signal v1

Hi...
I'm running on Plusnet Broadband Thomson 585v7 router, and Vodafone Sure Signal v1.
Service worked for two years, but in the last few weeks has stopped.  It would appear that the Thomson box is not assigning and IP address to the Sure Signal (single static green power light only). I tried various fault finding but to no avail.  Cry
When I log into the Thomson router I see the greyed out entry for the VFSS mac address, so the router remembers it was once connected to the box, but does not show it as active (or give it an IP).
I looked at this thread...
http://community.plus.net...omsontechnicolor-routers/
...but since the VFSS is not listed in devices on the Thomson Gateway, and as it has no IP address, I cannot assign the portforward profile to the VFSS (even if I need to, perhaps the problem is not this). In the link above, where "athena" is displayed in your screen grab.
Suggestions appreciated.

4 REPLIES 4
Highlighted
jonsinclair
Newbie
Posts: 2
Registered: ‎13-01-2013

Re: Plusnet Thomson 585v7, no longer assigns IP address to Vodafone Sure Signal v1

Hi,
I think that there was a problem with the Suresignal a couple of days ago but mine is now working again.
If the Thomson 585v7 can bind a MAC address to an IP address, then you can fix the IP address of the Suresignal and then set up port forwarding.
overexposure
Newbie
Posts: 3
Registered: ‎12-01-2013

Re: Plusnet Thomson 585v7, no longer assigns IP address to Vodafone Sure Signal v1

Hi Jon,
yes this was my thinking, but I cannot find in the plusnet site / documentation / Thomson 585v7 router pages the correct option to bind the IP address.
These instructions are not exactly comprehensive:
https://www.plus.net/support/hardware/thomson585web.pdf
http://www.plus.net/support/broadband/hardware/thomson_advanced.shtml
I don't find any instructions on how to bind an IP address to the MAC address of a device on my LAN.
As usual, Vodafone blame Plusnet (must be your router, ping times, etc, etc!) and Plusnet blame Vodafone (factory reset the router, otherwise it's not our problem!).
Anyone else had this problem?
jonsinclair
Newbie
Posts: 2
Registered: ‎13-01-2013

Re: Plusnet Thomson 585v7, no longer assigns IP address to Vodafone Sure Signal v1

As an aside, my Suresignal is working flawlessly, without any port forwarding.
It might be coincidence, but my Suresignal began to work again after I changed from a separate modem and router - to an all in one Draytek 2750.
Superuser
Superuser
Posts: 7,672
Thanks: 1,454
Fixes: 92
Registered: ‎30-07-2007

Re: Plusnet Thomson 585v7, no longer assigns IP address to Vodafone Sure Signal v1

These things are a nightmare, they either work flawlessly or don't seem to want to work at all.
We've had a number of people on here with problems and diagosing what's wrong is almost impossible.
@overexposure , you might want to look here http://www.notsosuresignal.com/sure-signal/diagnostics/ and see if that is of any help