cancel
Showing results for 
Search instead for 
Did you mean: 

Peak-Time Connection Problems

CobaltKris
Dabbler
Posts: 17
Registered: ‎15-04-2008

Peak-Time Connection Problems

I've been waiting for this one to resolve itself thinking it might just be a temporary problem but it's been ongoing since last Thursday. At 1600 my connection basically nosedives - websites start taking minutes at a time to load, streaming becomes impossible and my latency to online games such as World of Warcraft pinballs between 40ms and nearly 3000ms, the most frustrating thing about these problems is that it isn't even consistent, it might be fine for an hour or two but then it'll go back to being rather broken.
It's affecting every PC in the house and they're all connected through a Belkin ADSL2 Wireless Router(looked all over it, couldn't find an exact model number - http://catalog.belkin.com/IWCatProductPage.process?Product_Id=203415 it's a lot like this one.). I tried resetting it a few times but that didn't do anything and the way it only happens between certain times makes me think there's very little I can do to fix it.
Is anyone else experiencing anything like this?

19 REPLIES 19
Highlighted
Community Veteran
Posts: 26,785
Thanks: 986
Fixes: 10
Registered: ‎10-04-2007

Re: Peak-Time Connection Problems

Have you gone over your usage allowance?
What account type are you on?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
James
Grafter
Posts: 21,036
Thanks: 1
Registered: ‎04-04-2007

Re: Peak-Time Connection Problems

Hi there,
It's certainly not usage related, so I'm not really sure why this sort of thing would be happening.  We've got loads of people on WoW who don't see these problems.
I'd be interested to hear if anyone else is experiencing similar problems?
Superuser
Superuser
Posts: 1,913
Thanks: 508
Fixes: 7
Registered: ‎05-11-2008

Re: Peak-Time Connection Problems

Hi CobaltKris
I am experiencing  the exact same problem as you some evenings are better than others  , but support have told me that my exchange is congested, see below

Tech Team is has advised that the VP is not due for a regrade but is close for a regrade as running 3% under threshold and this would indicate a possible issue with current usage trends nationwide


As you see from the above, this issue is with BT and is likely to be resolved soon. Until this issue is resolved, we cannot investigate further as it appears your issue is occurring at exchange level.

Something which i am still a little skeptical about, as every exchange checker i have looked at show my exchange as green last update for mine 09 March, so i wait with interest what the next update says, only started having the issues once i moved from a MAAF product to PlusNet one.
Look like i will have to sit tight on this one, and hope there is an upgrade soon , but when you are told  "this issue is with BT and is likely to be resolved soon" its like asking how long is a piece of string. Smiley
Regards
Mike
Mike
CobaltKris
Dabbler
Posts: 17
Registered: ‎15-04-2008

Re: Peak-Time Connection Problems

Quote from: Jameseh
Hi there,
It's certainly not usage related, so I'm not really sure why this sort of thing would be happening.  We've got loads of people on WoW who don't see these problems.
I'd be interested to hear if anyone else is experiencing similar problems?

WoW has been working fine for months that's why it's so odd that everything just went wrong on the 19th March.
WoW - Poor latency, server disconnections.
Streaming - Inconsistent buffering speeds, lots of pauses, takes upto 25 minutes to buffer a 3 minute video on YouTube for example.
Websites - Inconsistent loading speeds, e.g. it took 5 minutes to load www.plus.net and another 3 to access the forums
I'm currently on the old Premier 1 option but I've just opted to switch to Plusnet Unlimited.
scootie
Grafter
Posts: 4,799
Thanks: 1
Registered: ‎03-11-2007

Re: Peak-Time Connection Problems

whats your vp status at your exchange http://usertools.plus.net/exchanges/ .
but like itworks have said the checkers are not allways upto date so even if its green your exchange my still be congested
CobaltKris
Dabbler
Posts: 17
Registered: ‎15-04-2008

Re: Peak-Time Connection Problems

Quote from: ASBO
whats your vp status at your exchange http://usertools.plus.net/exchanges/ .
but like itworks have said the checkers are not allways upto date so even if its green your exchange my still be congested

It's showing as green and the historical information doesn't seem to suggest any problems.
Superuser
Superuser
Posts: 1,913
Thanks: 508
Fixes: 7
Registered: ‎05-11-2008

Re: Peak-Time Connection Problems

Quote from: CobaltKris
It's showing as green and the historical information doesn't seem to suggest any problems.

Sam as mine
Mike
markrach
Grafter
Posts: 311
Registered: ‎22-10-2008

Re: Peak-Time Connection Problems

Don't mean to hijack , but i had the same problem yesterday at around 5pm , only for a brief hour i would say thou , ping plotter to plus.net was fine , but to google , quake.xs4all.nl and BBC latency was in the 1000s i'm on gateway pcl-ag01.  11hops to plus.net too  Huh DNS servers 212.159.6.10, 212.159.6.9

Google wouldn't even load  Embarrassed , thought it might be a DNS problem so tried the kids PC (whos DNS is opendns) and browsing was fine .
CobaltKris
Dabbler
Posts: 17
Registered: ‎15-04-2008

Re: Peak-Time Connection Problems

Really annoyingly, speed tests run during the period show up as fine, about the only proof I have of anything being wrong is in-game latency and tracerts I've been running - outside the problem period any tracerts I run to plus.net come back fine - like this one.
Tracing route to portal.plus.net [212.159.9.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  . [192.168.2.1]
  2    34 ms    37 ms    36 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
  3    37 ms    38 ms    36 ms  ge0-0-0-504.pte-gw1.plus.net [84.92.4.89]
  4    33 ms    34 ms    34 ms  te2-4.pte-gw2.plus.net [212.159.1.102]
  5    39 ms    39 ms    39 ms  92.core.plus.net [212.159.1.92]
  6    41 ms    42 ms    40 ms  fhw-lb04.plus.net [212.159.1.146]
  7    41 ms    41 ms  128 ms  portal.plus.net [212.159.9.2]
Trace complete.
However, during the problem period I start seeing requests timed out all over the place, I'll paste another one here once it starts today for comparison.
CobaltKris
Dabbler
Posts: 17
Registered: ‎15-04-2008

Re: Peak-Time Connection Problems

Right on schedule, here's a comparison problem tracert.
Tracing route to www.plus.net [212.159.9.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  . [192.168.2.1]
  2    37 ms    36 ms    34 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
  3    34 ms    32 ms    62 ms  ge0-0-0-504.pte-gw1.plus.net [84.92.4.89]
  4    33 ms    *      35 ms  te2-4.pte-gw2.plus.net [212.159.1.102]
  5    *      40 ms    44 ms  92.core.plus.net [212.159.1.92]
  6    40 ms    41 ms    44 ms  fhw-lb04.plus.net [212.159.1.146]
  7    46 ms    67 ms    *    portal.plus.net [212.159.9.2]
  8    46 ms    40 ms    *    portal.plus.net [212.159.9.2]
  9    51 ms    54 ms    45 ms  portal.plus.net [212.159.9.2]
Trace complete.
scootie
Grafter
Posts: 4,799
Thanks: 1
Registered: ‎03-11-2007

Re: Peak-Time Connection Problems

do you get the same result if you switch gateway
  1    <1 ms    <1 ms    <1 ms  . [192.168.2.1]
  2    37 ms    36 ms    34 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
heres mine so dosent seem to be a pn problem
edit swapped tracert results for one on pte-ag2 gateway. oldjim went through 10 gateways to get on pte-ag2 to match tracert result to same as op and u beat me by 30 seconds Grin . o well here they are any way.

Tracing route to portal.plus.net [212.159.9.2]
over a maximum of 30 hops:
  1    1 ms    1 ms    1 ms  10.0.0.1
  2    21 ms    19 ms    22 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
  3    29 ms    22 ms    25 ms  ge0-0-0-504.pte-gw1.plus.net [84.92.4.89]
  4    36 ms    23 ms    20 ms  te2-4.pte-gw2.plus.net [212.159.1.102]
  5    34 ms    27 ms    27 ms  92.core.plus.net [212.159.1.92]
  6    31 ms    83 ms    77 ms  fhw-lb04.plus.net [212.159.1.146]
  7    73 ms    28 ms    29 ms  portal.plus.net [212.159.9.2]
Community Veteran
Posts: 38,460
Thanks: 1,032
Fixes: 62
Registered: ‎15-06-2007

Re: Peak-Time Connection Problems

On BBYW option 1 with interleaving enabled
Tracing route to portal.plus.net [212.159.8.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    44 ms    38 ms    50 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
  3    43 ms    40 ms    39 ms  ge0-0-0-504.pte-gw1.plus.net [84.92.4.89]
  4    39 ms    39 ms    39 ms  te2-4.pte-gw2.plus.net [212.159.1.102]
  5    43 ms    44 ms    39 ms  ae0-102.ptn-gw02.plus.net [212.159.1.105]
  6    47 ms    47 ms    44 ms  gi0-1-31.ptc-gw1.plus.net [195.166.129.3]
  7    49 ms    48 ms    47 ms  pos1-0.pih-cr1.plus.net [195.166.129.250]
  8    57 ms    52 ms    53 ms  vlan8.pih-gw4.plus.net [212.159.0.30]
  9    47 ms    52 ms    53 ms  if25.pih-lb04.plus.net [212.159.0.18]
10    51 ms    47 ms    52 ms  portal.plus.net [212.159.8.2]
Trace complete.
Community Veteran
Posts: 19,106
Thanks: 446
Fixes: 21
Registered: ‎31-08-2007

Re: Peak-Time Connection Problems

Tracing route to portal.plus.net [212.159.9.2]
over a maximum of 30 hops:
 1     1 ms   <10 ms   <10 ms  voyager.home [192.168.1.1]
 2    47 ms    36 ms    45 ms  lo0-homesurf.ptn-ag2.plus.net [195.166.128.54]
 3    43 ms    43 ms    38 ms  ge1-0-0-205.ptn-gw01.plus.net [84.92.3.97]
 4    44 ms    38 ms    76 ms  ae0-101.ptn-gw02.plus.net [212.159.1.110]
 5    64 ms    97 ms   205 ms  te2-2.pte-gw2.plus.net [212.159.1.106]
 6    59 ms    41 ms    44 ms  92.core.plus.net [212.159.1.92]
 7   108 ms    67 ms    53 ms  fhw-lb04.plus.net [212.159.1.146]
 8    46 ms    45 ms    45 ms  portal.plus.net [212.159.9.2]
Trace complete.
Sometimes ok, sometimes not. That 205ms is not an uncommon value when problems start
BBYW1.
scootie
Grafter
Posts: 4,799
Thanks: 1
Registered: ‎03-11-2007

Re: Peak-Time Connection Problems

op's results. why is it trying the the last hop 3 times?
1    <1 ms    <1 ms    <1 ms  . [192.168.2.1]
  2    37 ms    36 ms    34 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
  3    34 ms    32 ms    62 ms  ge0-0-0-504.pte-gw1.plus.net [84.92.4.89]
  4    33 ms    *      35 ms  te2-4.pte-gw2.plus.net [212.159.1.102]
  5    *      40 ms    44 ms  92.core.plus.net [212.159.1.92]
  6    40 ms    41 ms    44 ms  fhw-lb04.plus.net [212.159.1.146]
  7    46 ms    67 ms    *    portal.plus.net [212.159.9.2]
  8    46 ms    40 ms    *    portal.plus.net [212.159.9.2]
  9    51 ms    54 ms    45 ms  portal.plus.net [212.159.9.2]