cancel
Showing results for 
Search instead for 
Did you mean: 

Page loading errors this morning

Community Veteran
Posts: 1,718
Thanks: 86
Fixes: 2
Registered: ‎17-06-2007

Re: Page loading errors this morning

Quote from: godsell4
Yes it has fixed itself, but this http://community.plus.net/forum/index.php/topic,77817.0.html is probably the same problem too.

I suspect it is - that when we get stalls and hangs its when the gateway connection is there but something is "broken" inside PN.
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: Page loading errors this morning

Yep - Same problem.
Suspect it's related to the ellacoya maintenance we did earlier this morning - sorry for that.
Hopefully things are back to normal again but please shout up if you still have problems.
cuke2u
Grafter
Posts: 88
Registered: ‎15-11-2007

Re: Page loading errors this morning

Hi, seems to have stablised now, only a tad slow..
Chris
Highlighted
geewizz
Grafter
Posts: 1,125
Registered: ‎01-08-2007

Re: Page loading errors this morning

Same symptoms here but interestingly I'm using Talktalk broadband. I'm guessing the problem is more widespread than just Plusnet this morning.
Community Veteran
Posts: 3,486
Registered: ‎02-10-2008

Re: Page loading errors this morning

Things seem normal now here - thanks
oliverb
Grafter
Posts: 606
Registered: ‎02-08-2007

Re: Page loading errors this morning

Still flaky here, I have to retry a few times to get some pages to show. Even Google failed to display once.
Tried rebooting the router, problems persist.
Superuser
Superuser
Posts: 1,920
Thanks: 514
Fixes: 7
Registered: ‎05-11-2008

Re: Page loading errors this morning

Very flaky here too , web pages timing out, can hardly do any surfing, when i can pages are taking more than 30 secs to load Sad
Mike
Mike
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: Page loading errors this morning

Thanks - The Ellacoya switches are running at extremely high cpu load, which does appear to be dropping now.
Once the load has dropped, the problems should dissapear.  We're keeping an eye on it though.
Community Gaffer
Community Gaffer
Posts: 13,934
Thanks: 1,465
Fixes: 119
Registered: ‎04-04-2007

Re: Page loading errors this morning

The CPU load on the Ellacoya switches is at normal levels again now.
@ITWorks @oliverb, we've checked your traffic flows and we can't see anything obvious that might be causing you problems. Shout up if you continue to have problems over the coming hours. If you haven't done so already then you may want to try rebooting your modem/router.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 3,736
Thanks: 2,200
Fixes: 14
Registered: ‎10-04-2007

Re: Page loading errors this morning

I'm having major problems with usenet this morning.  Yesterday 'lost' connectivity to UK.telecom.broadband via text.usenet.plus.com - today It is trying to resynch the whole newsgroup, but it's only getting 1 message per second!!!  It'll take all day at that rate.
How will I survive a day without the latest saga from BassPlus and his less than amusing digs at Plusnet.  Grin

Maurice
gardencoaster
Grafter
Posts: 34
Registered: ‎15-04-2009

Re: Page loading errors this morning

I have lost the lot, this morning - no web, no email, no Skype...
So, I have had to connect the trusty '3' wireless broadband modem instead.
Looks like I shall have to reconfigure SMTP as PlusNet's 'relay' server isn't working either!
gardencoaster
James
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: Page loading errors this morning

@ Gardencoaster
It sounds like you have a connection problem rather than the issues that were being experienced by others earlier today.
Looking at our connection logs, you were last online at 23:45 yesterday.  What happens when you try to reboot your router?  What do the lights do?
gardencoaster
Grafter
Posts: 34
Registered: ‎15-04-2009

Re: Page loading errors this morning

Nothing unexpected at the router and it appears to negotiate a connection - just one on which I can do nought.
Phone line appears OK - I just used it to listen to the PN muzak on the support number.
(If anyone else is considering a call, waiting times are >10 minutes currently.)
Tried raising a ticket via the web but I suspect you're being overwhelmed as that doesn't work even via another provider.
gardencoaster
gardencoaster
Grafter
Posts: 34
Registered: ‎15-04-2009

Re: Page loading errors this morning

PN's off the hook - tracked down the problem to a cable here!
That'll teach me to troubleshoot methodically!
I blame the medication, personally... Cheesy
gardencoaster
Cliff_Jordan
Grafter
Posts: 228
Registered: ‎01-08-2007

Re: Page loading errors this morning

I also experienced this problem this morning (from about 8am onwards) and after a session where one moment I could browse quickly and the next I couldn't access any site I tried, I gave up in frustration. Now back on and everything seems fine.
I presumed that this was because of the planned maintenance shown in Service Status (which appears to have been the case) but could I ask why was this programmed for 7-9am? Surely I'm not the only one who wants to browse the internet at that time for news, travel and weather before going out to get on with the rest of their life Angry
Cliff