cancel
Showing results for 
Search instead for 
Did you mean: 

Odd Speedtest readings (0 upload) and occasional slow internet

Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

OK, dragged the old TG582n out of attic and have routerstats running. Let me know what info you want.

Jon

 

Highlighted
Superuser
Superuser
Posts: 15,770
Thanks: 6,326
Fixes: 44
Registered: ‎22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Hi Jon,

The 'old' TG582n - especially on the last firmware update is a good option for hanging into the dsl connection. It's the model I still use and I see dsl and ppp session lasting months.

However I think you have found enough evidence to raise an intermittent noise fault with your phone supplier. Least they can do is a full CLT for you.
Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Cheers @Townman

Can you action please @Chris or do I need to raise a ticket?

Jon

Early stage routerstats log attached.

Highlighted
Superuser
Superuser
Posts: 15,770
Thanks: 6,326
Fixes: 44
Registered: ‎22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Hi Jon,

Can you attach graphs please - those logs are not easy to read / analyse. You can raise a phone fault on line through the user portal.
Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Sorry, this any better. Probably going back to the TP-LINk as it seemed to hold a connection better. Bit worried now as it seems to be getting worse and have a lot of stuff to do tomorrow!

Highlighted
Superuser
Superuser
Posts: 15,770
Thanks: 6,326
Fixes: 44
Registered: ‎22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Hi Jon,

That's enough evidence for me to suggest you have a fault (or possibly REIN) somewhere. You need to be getting a fault report raised.

Unless you have some suspicion that the TG582n is faulty I would leave it in place running at the higher SNRM/ slower speed so that you can see better stability and be able to see what is happening to the SNRM with less chance of the line dropping.

If you keep poking this with a stick you are not going to be able to see clearly where the snake is. That graph is most helpful ... it suggests that the target has been moved to 15dB on the last resynch and that at the time of the resynch there was still some noise present which has since faded away.
Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Pretty much unusable now - see attached.

Going to try the TP-Link for a bit.

Where on earth do I raise a ticket. I can never find the page in PN's convoluted system which seems designed to avoid you raising one! [Edit: ignore - got to it through BB fault checker. Phone line checker got me nowhere]

The phone checker reports no problem. Chat has a backlog and I can't wait an hour on the phone!

Thanks

Jon

 

Highlighted
Superuser
Superuser
Posts: 15,770
Thanks: 6,326
Fixes: 44
Registered: ‎22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Jon,

Is this dropping of its own accord or are you rebooting the router? If the latter please don't do that.

@Gandalf,

What's the target SNRM on this line please? Is there merit in doing a temporary elevation to 9 or 12dB to deliver stability whilst the root cause is investigated and resolved please?
Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Dropping of its own accord. I have only rebooted once other than the other couple of times when switching routers. But they are not on the graphs I just posted.

Jon

 

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,449
Thanks: 5,398
Fixes: 914
Registered: ‎21-04-2017

Re: Odd Speedtest readings (0 upload) and occasional slow internet

What's the target SNRM on this line please? Is there merit in doing a temporary elevation to 9 or 12dB to deliver stability whilst the root cause is investigated and resolved please?

Profile Info: WBC 160K - 24M No delay (INP 0) 6dB Downstream, UC No delay (INP 0) 6dB Upstream (ADSL2+)

 Moving the SNR target upwards would just be masking the problem. At this stage, I'd recommend an engineer visit

 

@PhyllisTyne

I'll take a look at your fault ticket now and I'll send you an e-mail shortly.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Superuser
Superuser
Posts: 15,770
Thanks: 6,326
Fixes: 44
Registered: ‎22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

@Gandalf,

Oh that's worrying - given some of those plots showed an SNRM well above 6d,B that rather implies a significant level of line noise being present at the time of the resynch.
Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Have responded to request for engineer visit. Hopefully it will be soon.

Has stayed connected since 7.30pm last night:

Upstream Downstream
Current Rate (Kbps) 423 12563
Max Rate (Kbps) 496 16336
SNR Margin (dB) 12.3 12.1
Line Attenuation (dB) 18.5 30.5
Errors (Pkts) 0 0
Highlighted
Superuser
Superuser
Posts: 15,770
Thanks: 6,326
Fixes: 44
Registered: ‎22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

@PhyllisTyne,

Good morning Jon - I note that SNRM is 12dB - I recommend avoiding rebooting the router if you can so that you have some chance of getting all you need to do today done.

@Gandalf,

You show real professionalism and care ... many support agents would have jumped at raising the SNRM as an end fix for this issue.  I only suggested it as a temporary fix so that Jon could get all he needs to do today done ... whilst BTOR get around to getting feet on the ground ... and maybe not finding the cause of the issue.

Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Thanks both, am beavering away whilst I have a connection and will not reboot.

Jon

 

Highlighted
Aspiring Pro
Posts: 688
Thanks: 47
Fixes: 3
Registered: ‎30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Just had call from PN. Engineer booked tomorrow morning. Excellent service from PN.