cancel
Showing results for 
Search instead for 
Did you mean: 

No connection for 2 weeks

mikevallance
Newbie
Posts: 2
Registered: ‎03-01-2017

No connection for 2 weeks

No connection for 2 weeks. Been using PlusNet for more than 3 years and all been great up to now.

Checked connections etc as per Help videos.

No way to contact Plus Net except by phone and my dad does not want to do that as it's too stressful (with all the tech jargon). 

We get this message in the web browser. See image attached.

Note that the computer is Apple OS X 10.6 and only 3 years old.

Why can't I connect now? 

 

3 REPLIES 3
Anoush
Plusnet Staff
Plusnet Staff
Posts: 2,227
Thanks: 399
Fixes: 122
Registered: ‎22-08-2015

Re: No connection for 2 weeks

Hello @mikevallance and a warm welcome to the community forums

 

I'm really sorry to hear you aren't able to connect to your broadband.

 

I've run a few tests down your line and I can see that your router is no longer connecting to your line. The tests haven't identified the cause. This usually indicates a physical fault somewhere between the exchange and your router.

 

I'd recommend having a look through here and also to try the test socket as explained here

 

Please feel free to fire any questions or queries at me.

 

-Edit-

You can also raise a fault online to us at http://faults.plus.net

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button
mikevallance
Newbie
Posts: 2
Registered: ‎03-01-2017

Re: No connection for 2 weeks

I will try the physical cables to see if they are sitting  in the sockets tightly enough first. Thanks for the response. 

Anoush
Plusnet Staff
Plusnet Staff
Posts: 2,227
Thanks: 399
Fixes: 122
Registered: ‎22-08-2015

Re: No connection for 2 weeks

No problem, let us know how you get on.

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button