cancel
Showing results for 
Search instead for 
Did you mean: 

No Internet even though it says it is connected.

B1944
Newbie
Posts: 2
Registered: ‎25-09-2018

No Internet even though it says it is connected.

I am writing this on behalf of my mother who has now been without her internet for the last 5 days.  It started off with the error message “not allowed more than 100 sessions”.  Mum contacted the Tech Team who because my mother does not have a smart phone had difficulty in providing assistance.   Eventually they emailed her some instructions, which I had to log into and then relay to her.  This was to advise her to turn her router off for 65mins and then restart it and log into Hub Manager.   This mum had already tried several times and has not worked.

 

We have tried a reset to factory settings as advised within the forum in order to try and access Advanced Settings - it will not allow this and just comes back up with the “100 sessions” error message.

We have also tried using an Ethernet cable, which then said she was connected, but there was no internet when she tried accessing a web page.   This still generated the same “100 sessions”  message when she tried using her fire stick.

 

In case it was a router fault last night we tried using an old router and still the same problem.

 

In understand Plusnet run a line test and said there isn’t a problem with the line.   Due to the current Covid 19 my mother is having to shield and is reliant on the internet for shopping, banking etc and I don’t even live locally.

 

Myself and friends are completely at a loss as to what to try next so any suggestions will be very welcome!

1 REPLY 1
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,375
Thanks: 246
Fixes: 59
Registered: ‎07-12-2017

Re: No Internet even though it says it is connected.

Hi @B1944, I am sorry to hear of the issues your Mother is having with the service and for any inconvenience caused.

 

We are seeing that the password is being rejected as incorrect.

 

I would first advise clearing all cache/ cookies on the browsers on the devices that have been used so far. Once done, please complete a factory reset.

 

If the router doesn't still automatically connect, please follow the instructions on the ticket here to update the details. (If you need to reset the password, you can do so here. The password is case sensitive).

 

If the 100 sessions error again appears after completing the above, please again leave the router off for 65 mins but again ensure cache/cookies are cleared on the browsers.

 

Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team