cancel
Showing results for 
Search instead for 
Did you mean: 

No Broadband - WF4 (Wakefield) - Phone line working fine

heikomorgan
Dabbler
Posts: 10
Thanks: 5
Registered: ‎23-08-2017

No Broadband - WF4 (Wakefield) - Phone line working fine

As there's no way of contacting tech support due to Coronavirus, can someone here advise / assist?

 

I've done all the troubleshooting steps advised online, right up to plugging the filter / broadband into the test socket within my master phone socket, and no joy with broadband, though the phone works absolutely fine.

 

Ran a line test this morning, and got the message that "there seems to have been a problem" with that request. Ran it again now, and it says there is no fault on the line. I've now had to travel to the office, as I can't work from home with no broadband.

Can anyone shed any light as to a) what the problem may be and b) when and how it gets fixed, if I can't log anything with tech support?Huh

 

Thanks

1 REPLY 1
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,375
Thanks: 246
Fixes: 59
Registered: ‎07-12-2017

Re: No Broadband - WF4 (Wakefield) - Phone line working fine

Hi @heikomorgan, thanks for getting in touch. I'm sorry for the issues.

 

I can see you encountered a brief period of no connection yesterday but it looks like this has since returned and data being transferred.

 

I have tested the line and this isn't highlighting what may have caused this but if you do have any further issues please do get back to us.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team