cancel
Showing results for 
Search instead for 
Did you mean: 

New Wifi No Websites Loading

Adam683
Newbie
Posts: 1
Registered: ‎02-12-2021

New Wifi No Websites Loading

We’ve recently switched to Plus Net and our internet activation day was today. Everything is all set up. The problem we’re having is that no websites are loading. The only website that seems to be working at the moment is YouTube, any help would be appreciated 

 

thanks in advance 

6 REPLIES 6
jab1
Seasoned Hero
Posts: 9,352
Thanks: 3,079
Fixes: 105
Registered: ‎24-02-2012

Re: New Wifi No Websites Loading

@Adam683 Welcome to the forums. If your activation day is today (02/12/21) then it can take up to midnight for all the systems to mesh together. I find it strange that you can get YT but nothing else? To check how far you have progressed, what colour are the lights on your Huub, and is it possible to post a screenshot of your Hubs Help Desk?

John
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 22,172
Thanks: 7,618
Fixes: 1,286
Registered: ‎21-04-2017

Re: New Wifi No Websites Loading

Thanks for your post @Adam683 and welcome to our Community Forums.

I'm sorry to see you're having issues with getting online.

Can you private message me your account username so I can take a look into this for you?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
rapheal21
Newbie
Posts: 1
Registered: 2 weeks ago

Re: New Wifi No Websites Loading

hey,

I will suggest you check your browser or try different browsers. I hope there will be no more issues.

 

thanks!

bmc
Champion
Posts: 1,703
Thanks: 428
Fixes: 19
Registered: ‎28-02-2017

Re: New Wifi No Websites Loading

@Adam683 

Daft suggestion time - have you changed your WiFi credentials to PlusNet

 

Brian

Mustrum
Community Veteran
Posts: 2,845
Thanks: 690
Fixes: 61
Registered: ‎13-08-2015

Re: New Wifi No Websites Loading


@bmc  I think you may be close to 6 weeks late to the party!

bmc
Champion
Posts: 1,703
Thanks: 428
Fixes: 19
Registered: ‎28-02-2017

Re: New Wifi No Websites Loading

@Mustrum 

Indeed, I would now agree. I didn't look at dates.

 

Brian