cancel
Showing results for 
Search instead for 
Did you mean: 

New Plusnet User with slow internet

FIXED
Highlighted
gwp
Hooked
Posts: 8
Registered: ‎19-08-2019

New Plusnet User with slow internet

I have recently switched from BT to Plusnet. I was away for a couple of days after activation (16th), but since yesterday have been failing to maintain a working internet connection, let alone quick.

 

I am using the Plusnet router that was sent to me. I've factory reset it twice. I've tried using a previously exceptional router (TP Link AC1750) as a WAP point but this has not helped. When adding powerline this often further decreases performance. So I am back to using purely the Plusnet router connected with a microfilter to the main socket.

 

The same thing happens quite consistently. I get a very brief (~1min) burst of ~15Mbps connection (through wired, powerline, wifi) which drops to anywhere from <300kbps to ~1Mbps. The connection frequently drops. Generally speed is quite frankly horrible. Barely enough to open this page.

 

 

The router has a solid power light, solid broadband light, and very quick flashing internet and wifi lights.

 

Any help would be very much appreciated.

10 REPLIES 10
Plusnet Help Team
Plusnet Help Team
Posts: 7,269
Thanks: 762
Fixes: 291
Registered: ‎01-01-2012

Re: New Plusnet User with slow internet

Thanks for getting in touch @gwp

I'm sorry to hear that you're having connection issues.

We've tested your line and we can't see any issues remotely with your connection being mostly stable and connected at a rate of 16mbps.

There's also no congestion reported at your exchange either.

So we can investigate further please connect your computer/laptop to the router with an ethernet cable and run the BT Speedtester service at http://speedtest.btwholesale.com

You must ensure that you have no other programs running at the same time such as streaming, general browsing and the most common one is antivirus programs downloading updates in the background.

This must be done on a wired connection and not wireless Once the initial result is completed please click Further Diagnostics.

Please type in your phone number and click run diagnostic test. This will run a test and send the results to the server for investigation

Once you've done that post back and we can take a further look

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
gwp
Hooked
Posts: 8
Registered: ‎19-08-2019

Re: New Plusnet User with slow internet

Dear @MatthewWheeler.

 

Thank you for your reply! I am interested to hear that there are no issues remotely from your POV. What does mostly mean in that context?

 

I ran the speedtest as you described. The only computer I have capable of a ethernet wired connection is my imac so i lugged it to the utility cupboard.  I think the results illustrate exactly my problem.

 

Run Time Download speed Upload speed Ping
1 17.54.14 14.55 3.14 13
2 17.56.57 3.76 0.96 56
3 18.13.34 0 0.07 773
4 18.33.55 0 0.02 1256

 

I have the Further diagnostics for the first run, however every subsequent time it said that I had to wait 10 minutes between tests. This may be because the page was loading slow so may have reset? Not sure. Either way, I have uploaded all screenshots. Awaiting your reply! Thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 14,640
Thanks: 367
Fixes: 104
Registered: ‎27-04-2007

Re: New Plusnet User with slow internet

Hi there, 

 

Us not seeing any issues on a line test just means that we can't see any obvious cause for the issue that you're having. Simply put that means more digging to do. 

 

I've just added an update to the open fault ticket for you: https://www.plus.net/wizard/?p=view_question&id=193346675

 

Please let me know when you've been able to reply. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
gwp
Hooked
Posts: 8
Registered: ‎19-08-2019

Re: New Plusnet User with slow internet

Thanks @adamwalker, just replied!

gwp
Hooked
Posts: 8
Registered: ‎19-08-2019

Re: New Plusnet User with slow internet

Any update on this? 

Plusnet Help Team
Plusnet Help Team
Posts: 1,209
Thanks: 119
Fixes: 54
Registered: ‎06-08-2018

Re: New Plusnet User with slow internet

Hey @gwp,

Thanks for getting back in touch with us.

I'm really sorry for the delay in response, I have now updated your faults ticket with more info.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


gwp
Hooked
Posts: 8
Registered: ‎19-08-2019

Re: New Plusnet User with slow internet

Hi @Mads,

Just replied, thanks!

Gareth
Plusnet Help Team
Plusnet Help Team
Posts: 1,209
Thanks: 119
Fixes: 54
Registered: ‎06-08-2018

Re: New Plusnet User with slow internet

All updated for you @gwp.

 

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


gwp
Hooked
Posts: 8
Registered: ‎19-08-2019

Re: New Plusnet User with slow internet

@Mads Right back at you! Cheers.

Plusnet Help Team
Plusnet Help Team
Posts: 979
Thanks: 114
Fixes: 43
Registered: ‎26-03-2018

Re: New Plusnet User with slow internet

Fix

Hi @gwp,

Thanks for getting back to us. I've updated the ticket now with a further response. Please have a read of the ticket here and let us know if you respond further.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team