cancel
Showing results for 
Search instead for 
Did you mean: 

Mysterious Dis-connexions.

FIXED
ThePillenwerfer
Grafter
Posts: 46
Thanks: 23
Fixes: 1
Registered: ‎09-01-2018

Mysterious Dis-connexions.

Further to this thread: https://community.plus.net/t5/ADSL-Broadband/Internet-Speed-Problem/td-p/1613330.

in the last few days I have had another two mysterious dis-connexions. On both occasions I had to re-start the router but after that it immediately connected at full speed.

Is there a ADSL equivalent of a GEA test that could be run and I've no idea if the router itself is playing up or if there's an intermittent line fault that is annoying it.  The tests I was pointed to in the aforementioned thread seem to only be related to speed, which isn't a problem, as opposed to line quality.

I mention the following in case it's part of the same problem. My PlusNet e-mail has never worked. I posted about this on Friday (https://community.plus.net/t5/Email/PlusNet-e-Mail-Not-Working-It-Never-Has/m-p/1613779) and I thought it had been fixed. However for all that I can now log into web-mail if I use it to send a message to my HotMail address it never arrives despite flashing up "Message successfully sent." If I try to send a message from HotMail to PlusNet it bounces back with this error:—

avasin20.plus.net gave this error:
Remote server returned unknown recipient or mailbox unavailable -> 550 Invalid Recipient fred@fredblogs.plus.com

That e-mail address isn't the real one but in the same format.

Having now seen PlusNet's e-mail I can see no reason for me to use it so not being able to is not a problem of itself.

8 REPLIES 8
Community Gaffer
Community Gaffer
Posts: 5,097
Thanks: 1,322
Fixes: 243
Registered: ‎25-03-2015

Re: Mysterious Dis-connexions.

While there does seem to be a few drops recently, I don't think these are overly concerning at this point:

 

Although having said this, a line test is flagging up a small number of errors, so I've increased the SNR target for the line to try and stabilise this.

Could you monitor the connection over the coming days and let us know if you continue to experience problems with this.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
ThePillenwerfer
Grafter
Posts: 46
Thanks: 23
Fixes: 1
Registered: ‎09-01-2018

Re: Mysterious Dis-connexions.

Thanks, Harry.  I had another break a few minutes ago.

 

As I speculated in my previous thread, I wonder if the settings have been tweaked for best speed but sacrificed reliability in the process.

I'll keep you posted.

Community Gaffer
Community Gaffer
Posts: 5,097
Thanks: 1,322
Fixes: 243
Registered: ‎25-03-2015

Re: Mysterious Dis-connexions.

Fix

The drop a few minutes ago will have been due to the test on the line.

ADSL connection tests tend to cause the connection to drop unfortunately.

Apologies for any inconvenience that caused.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
ThePillenwerfer
Grafter
Posts: 46
Thanks: 23
Fixes: 1
Registered: ‎09-01-2018

Re: Mysterious Dis-connexions.

A week on and there have been no further problems so thanks for the adjustment.

 

The speed is down a bit, which is fine by me as I'd rather have reliability, but has increased slightly since last Monday. 

I'll yell if there is further trouble.

Plusnet Help Team
Plusnet Help Team
Posts: 1,553
Thanks: 289
Fixes: 88
Registered: ‎26-03-2018

Re: Mysterious Dis-connexions.

Hi @ThePillenwerfer,

 

Thank you for getting back in touch, I'm glad to hear that your connection looks to have stabilised now. Please let us know if you experience any further connection problems or if there's anything else that you'd like to discuss.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
ThePillenwerfer
Grafter
Posts: 46
Thanks: 23
Fixes: 1
Registered: ‎09-01-2018

Re: Mysterious Dis-connexions.

I've had two drop-offs in quick succession tonight. 

I don't know if it's simply co-incidence but my speed has gradually crept up to around 8.7Mb/s, which was what it was when the problems started a couple of weeks ago.  Is it possible to set this to not exceed, say, 7.5Mb/s?

Plusnet Help Team
Plusnet Help Team
Posts: 623
Thanks: 114
Fixes: 31
Registered: ‎06-08-2018

Re: Mysterious Dis-connexions.

Hi @ThePillenwerfer,

Thank you for letting us know.

After testing the line, the SNR target has been lowered to 3dB (likely due to stability.) I have reset the line to 9dB which has reduce the speed to 7.1Mbps. Along side this, I have placed a modify order to restrict the speed to a maximum of 8Mbps as I'm afraid this is the the closest profile 7.5Mbps. However, part of the modify is designed to not alter the SNR margin. Please note that the modify order takes up to 48 hours to complete.

If you experience any further drops, let us know so we can progress with the fault.

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
Highlighted
ThePillenwerfer
Grafter
Posts: 46
Thanks: 23
Fixes: 1
Registered: ‎09-01-2018

Re: Mysterious Dis-connexions.

Thanks very much for that.  I think 8Mb/s will be fine; it's when it goes over that that the trouble seems to start.