cancel
Showing results for 
Search instead for 
Did you mean: 

My domain alias seems to have stopped working

mjtuohy
Grafter
Posts: 136
Registered: ‎17-06-2007

My domain alias seems to have stopped working

Last week martin@domain.co.uk worked. This week it does not seem to. I am awaiting a email re' undelivered goods. I have sent an email from my hotmail A/C to above it did not arrive. If I send to mjtuohy@domain.co.uk (my original domain choice) It arrives. What has changed ? or am I just being thick. Huh
5 REPLIES 5
Community Gaffer
Community Gaffer
Posts: 17,700
Thanks: 686
Fixes: 167
Registered: ‎05-04-2007

Re: My domain alias seems to have stopped working

Hi there,
There are a number of emails waiting to be collected in the martin mailbox. Remember that when you are collecting from a specific mailbox the login details you need to use are username+mailboxname along with the specific password for that mailbox.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mjtuohy
Grafter
Posts: 136
Registered: ‎17-06-2007

Re: My domain alias seems to have stopped working

I don't understand. Last week when I opened Thunderbird all my emails downloaded automatically. Are you saying this does'not happen anymore ?
Community Gaffer
Community Gaffer
Posts: 17,700
Thanks: 686
Fixes: 167
Registered: ‎05-04-2007

Re: My domain alias seems to have stopped working

If you haven't made any changes then you should still be receiving emails to the same mailboxes as before. It would be worthwhile checking the settings in Thunderbird and making sure you have it set up to collect from username+martin
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mjtuohy
Grafter
Posts: 136
Registered: ‎17-06-2007

Re: My domain alias seems to have stopped working

Thank's so much that last idea worked got lots of replys now. I have been getting more and more angry with this company about my order and all the replies were on the server. Time to eat humble pie me thinks Embarrassed
Community Gaffer
Community Gaffer
Posts: 17,700
Thanks: 686
Fixes: 167
Registered: ‎05-04-2007

Re: My domain alias seems to have stopped working

Good to know it's working now Cheesy
Shout up if you have any more questions.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff