cancel
Showing results for 
Search instead for 
Did you mean: 

My broadband has been deteriating over the last month :(

Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

My broadband has been deteriating over the last month :(

Any help I could get on this would be awesome, here is what I've noticed, my setup and things I have tried so far:
Background
So several weeks ago I start noticing that whilst browsing / playing games I was getting lots of time outs at seemingly random times, it was very intermittent only lasting 10-20 seconds then service would resume as usual for upwards of a few hours before another 'hiccup'.  Then this last week on top of that I have noticed that despite my sync speed remaining constant, my download speed has begun to drop dramatically, from what I used to get, 450Kb/s to around 350KB/s and now under 250KB/s.
What I have noticed with this from looking at my routers ADSL page whilst these happen is that my Noise Margin on the downstream will fall from 6-7 db to 3 db.  However my sync speed is as high as it has ever been.

Setup
Router: Billion Bipac 7300 (around 1.5 years in use, with the vast majority of that obviously being without problem)
2x PCs connected
Extention to upstairs (where the PCs are)
Sync Speed as setup: 4800kbs~
Sync Speed without extention: 5500kbs~
These don't change if I go through the extention or direct to the face plate:
Noise Margin (Upstream) 20.0 db
Noise Margin (Downstream) 6.5 db
Attenuation (Upstream) 25.5 db
Attenuation (Downstream) 52.0 db
Should maybe be noted I live in Halewood but we are on the Netherley exchange here which is quite far away so have always had pretty mediocre sync speeds, and I guess the high attenuation is indicative of that?

Tried so far
At first I thought it was one of those things that just happen, but once it started getting worse I started running speed tests and the like, eventually ending up on the Plus Net broadband fault checker, which found nothing.  However the speed tests just seem to get lower and lower every day, here is one I have done from the BT site just prior to making this thread:
Test1 comprises of Best Effort Test:  -provides background information.
    Your DSL connection rate: 5472 kbps(DOWN-STREAM),  448 kbps(UP-STREAM)
    IP profile for your line is - 3000 kbps
    Actual IP throughput achieved during the test was - 1725 kbps

As shown above I have tried bipassing the extention and plugging directly into the faceplate and all that results in is a slightly higher sync speed but the same problem persists.  I have tried swapping between the 3 microfilters I have (which have all worked find prior to this) with no luck.  So I don't really know where to go from here, any line check says its all fine, my setup hasn't changed but is continuing to degrade in performance.  So other than splashing out on new hardware (router / cables etc) or even going as far to try a new ISP I am at a bit of a dead end.
Thanks in advance!
33 REPLIES 33
Highlighted
Grafter
Posts: 184
Registered: ‎25-02-2009

Re: My broadband has been deteriating over the last month :(

Hi Spector,
Over the past few months, I've been trying a variety of routers on my long, high-attenuation line, and one of those was a Billion 7300. I found it the fastest by far of all the routers I tried, possibly because it has its SNRM hardwired to a very low figure (depending which inbuilt user profile you select). This means it will always try for the higest possible speed, even if that pushes at the boundaries of the line's natural stability rate, and gives high error rates. The consequence is that if the line conditions deteriorate slightly, a disconnection/dropout is likely (about 20 seconds), then the line reconnects at the best speed possible once more and the cycle restarts. The new 'best-speed' may well be lower, because of the line condition which caused the dropout, and so will cause your BRAs profile to be reduced, and you then need quite some time at good/stable rates to get your profile increased.
You'd need to get Routerstats to monitor whats going on to see if what I've said is in fact happening....there's quite a bit of info about Routerstats on this forum.
In my view, the Billion is a great little router, but normally best suited to relatively stable lines which don't experience large noise fluctuations. There is, however, a facility within the router to select a different user profile which does not lower the SNRM so aggressively. Go to http://192.168.1.254/iptv.asp and see the profiles available. I only ever tried the Maximum Line Rate profile, so give the others a whirl and use Routerstats to check the effect.
In my trials, I found that firmware 1.30-i gave me the best speeds, and I noticed that 1.38-e-156 did not seem to have the SNRM lowering effect - maybe that version would suit you best.
Alternatively, you could try a BT 2700HGV ( a few pounds off Ebay), which is my choice for long/noisy line.
Jack
Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

Re: My broadband has been deteriating over the last month :(

Thanks for the reply!
Going to get Routerstats then and check that out, have set my profile to 'normal usage' in the mean time, will see how that goes also.
A problem though, I don't seem to be able to update my firmware, it gives an error every time - 1.28 is the latest for my router on their site, not sure what that is about Sad
Highlighted
Grafter
Posts: 184
Registered: ‎25-02-2009

Re: My broadband has been deteriating over the last month :(

Confirm yours is a 7300A? If so, this link gives you the various downloads for it, including - 1.30i and 1.38-e
http://www.billion.uk.com/esupport/index.php?_m=downloads&_a=view&parentcategoryid=50&pcid=0&nav=0
Jack
Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

Re: My broadband has been deteriating over the last month :(

Yes its the 7300A, I wasn't on the UK page so didn't see those versions, but I still get the same problem, at 8% it gives an "error!!" message.  My current version is 1.09-B007-b_sso_billion.
Highlighted
Grafter
Posts: 184
Registered: ‎25-02-2009

Re: My broadband has been deteriating over the last month :(

I've just checked my notes; I haven't noted (and can't remember) any difficulty with up/downgrading the firmware, tho mine was initially 1.27. I upgraded it to 1.30, then to 1.38, then finally back to 1.30. Mine had a Trendchip TC3162 in it.
I've just found this from an Australian Forum:
Q: I have tried to upgrade my firmware but I get an error saying can't write to flash. Has anybody else come across this?

A: Go to web interface, select factory reset, then upgrade firmware
A: Thanks. Factory defaults reset worked.

Q I get an error saying can't write to flash.
A: Unzip the file first Wink


May be worth a call/email to Billion to ask about the upgrade error if those 2 answers don't help.
Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

Re: My broadband has been deteriating over the last month :(

Tried that, got a post about it up on the whirlpool forums that billion reply to, hopfeully they can answer it there Sad -- although I guess this wasn't part of the original problem, might be getting premature here but I think maybe that profile thing worked as it has been very snappy and I'm yet to see a time out since doing it, but I guess ill have to see how it goes over the next few days... my download rate has still bottomed out though Sad
Highlighted
Grafter
Posts: 184
Registered: ‎25-02-2009

Re: My broadband has been deteriating over the last month :(

Good-o....but use Routerstats to monitor it, and the 192.168.1.254/adsl.asp stats page. Remember that your IP profile can take up to 3 days of stable-higher-rate-usage to increase and thus increase your download rate. The 'danger' time for me is usually late afternoon to early morning - thats when the SNRM predictably drops (as well as other ocassional random drops).
Then there's also the other profiles to check out. Incidentally, if you know, what was your original profile?
Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

Re: My broadband has been deteriating over the last month :(

It was set to Maximum Line Rate.  The other options where Normal Usage and IPTV Application... figured normal sounded safe Cheesy
Highlighted
Grafter
Posts: 184
Registered: ‎25-02-2009

Re: My broadband has been deteriating over the last month :(

Sounds promising then. It must be the 1.30-1 firmware that brought in some extra profiles;  Test Lab 18, and Others.
Keep us posted how it turns out.
Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

Re: My broadband has been deteriating over the last month :(

Bah, just did it again, lost the ADSL connection for 5 seconds, then it reconnected and pretty much straight away lost it again for another 10-20 seconds.  That was with the normal profile on, to add to that my speed tests have fallen yet further, the deteriation continues.  I think trying a new ISP for a while to see if that helps at all, been with plus net for nearly 6 years so guess a change was in order anyway Cheesy
Highlighted
Grafter
Posts: 4,799
Thanks: 1
Registered: ‎03-11-2007

Re: My broadband has been deteriating over the last month :(

you would have to go with LLU or cable tho as if you move to another BTw reseller you will most likely keep the same equimpment in the exchange.
Highlighted
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: My broadband has been deteriating over the last month :(

Hi Spektor,
Before you decide to jump ship, would you mind if we sent you a loan router to try?
If that works, you'll know that you need a new one (which you could pay us for or buy your own).
Wouldn't want to see you leave for something that could easily be fixed.
Highlighted
Dabbler
Posts: 15
Registered: ‎15-05-2009

Re: My broadband has been deteriating over the last month :(

Will take you up on that offer thanks!
I just found on dsl zone an exchange distance tool, which shows my exchange being only 1.9km away, still in the next borough over but seems still quite close - does that mean that 52db attenuation is not stupidly high?
Highlighted
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: My broadband has been deteriating over the last month :(

It means the wiring probably takes an "alternate route" Smiley
I've ordered the router, reckon it'll probably arrive on Tuesday.