cancel
Showing results for 
Search instead for 
Did you mean: 

Madasafish

Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Madasafish

Is this the right place to talk about Madasafish and problems i am having?
46 REPLIES 46
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Madasafish

Yes indeed and welcome to the forums.
If the problem is with your broadband then this is the correct board. Alternatively if the problem matches one of the other boards such as accounts or email please post there
Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Re: Madasafish

Thanks Oldjim
Only just joined this site yesterday, didn't realise that it existed and that Plusnet and Madasafish were in the same corporate family!
I, as many others are having speed issues with my bb service.
I live in a Buckinghamshire village and some distance from my exchange, therefore until one day in the year 3000 and a fiber optic cable is laid I will suffer relatively low speeds.
I have tried raising 'tickets' with madasafish but I feel as though I am fobbed off every time.
They got me to do some Speedtester (bt) tests which I did, attatched is the latest one
I know not alot about bb, so I kindly ask, do all the figures look ok?
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Madasafish

Your profile is low for the sync speed but before we can analyse things can you post the stats from your router - noise margin, speeds and attenuation.
This link will explain how to get them http://www.kitz.co.uk/adsl/frogstats.php
Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Re: Madasafish

Blimey, that was a fast reply!
OK attatched is I Think what you want!
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Madasafish

As you say you are a long way from the exchange.
Do you have an NTE5 master socket and if so can you report the stats when connected to the test socket. Don't try it until daylight hours.
My gut feel is that your line has been given a default noise margin of 9dB due to instability and that this has dropped to 6dB due to higher noise levels in the evening.
Your sync speed should gave an IP profile of 1250kbps which indicates that you must have had a low sync event of under 1408kbps over the last few days
Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Re: Madasafish

Yes I have one of those types of BT sockets
Will try the test you suggest in the morning.
This is really testing my modern tech skills.... I am an old fart you know!
For your info my story is:
Raised a 'ticket' with madasafish because for weeks I have had a DL speed of.....wait for it......between 331  & 477Kbps!
They mailed me back and said '?' we cant find a problem.......and on checking my DL speed, it had suddenly jumped up to1149Kbps! after weeks of being painfully low. In my opinion it was too much of a coincidence for the speed to suddenly jump up like that after I sent the ticket in. It was as though my speed was throttled back for some reason?
Last week my Speedtester results were indicating DL speeds in the 1150Kbps area and my IP profile was 1250 and max speed achievable was 2000Kbps? How can my line suddenly go from 2000 to 1000Kbps capability in a week? and why has my IP profile gone down too?
I attach a copy of my speedtester results from 18 May.
Highlighted
Community Veteran
Posts: 4,927
Thanks: 143
Fixes: 25
Registered: ‎14-07-2009

Re: Madasafish

Quote from: Oldjim
As you say you are a long way from the exchange.

Those figures cannot be correct, surely?  What is stated is that the downstream attenuation is 13 dB and the noise margin is 31.5 dB.  Or have I gone cross-eyed?
Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Re: Madasafish

I have no idea!
I just pulled the info up as asked
I am a techophobe here.....is there something really wrong with the figures?
Highlighted
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: Madasafish

I think the numbers are probably right, the line titles are right and the up/down headings are right - but the traditional line/column relationships between words and numbers is lacking. Roll_eyes
I think this "feature" of the router has been noted in at least one other topic on these forums. Tends to confuse readers, but it's a reporting issue not a service problem.
My guess is the downstream attenuation is 63.5dB, downstream noise margin is 6dB and your sync speed is about right for those values.
It will be interesting to see what the stats show after connecting to the test socket.
The firmware on your router is the original version (1.00.10 dated 01/08/2008) which has been updated several times since. Current version is 1.00.19 dated 21/10/2009. The updates fix some stability and wireless problems and include an updated ADSL driver. I think it is worth considering an update. The firmware is available from Linksys support here (you would need the Annex A version).
David
Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Re: Madasafish

I have tried to instal the latest firmware.......but.......I get a Winzip error!  'WINZIP ONLY SUPORTS IMG FILES THAT ARE IN THE ISO FORMAT'.
Aaaaaaaggggggghhhhhhhh why is nothing ever simple?
How do I get the winzip file to open and therefore upgrade the router firmware?
Thanks
Highlighted
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Madasafish

Spraxyt is correct, I've just performed a quick line test and the attentuation is 63db with the downstream noise margin at 6db.
With the length of line you've got, it's unlikely that your speeds can improve much.
Having said that, if your connection stays stable for the next 72 hours and syncs at 1664 then you should see your profile increase to 1250 and therefore a slight increase in your speed.
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Highlighted
Grafter
Posts: 295
Registered: ‎24-05-2011

Re: Madasafish

Last week the ip profile was 1250 Kbps, with DL Speeds about 1150 Kbps
This week the ip profile is 1000Kbps, with DL Speeds about 920Kbps
BUT.........looking back at my historic DL speeds in Feb & March 2010 I was getting 1426Kbps
Highlighted
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Madasafish

Hi alex7127,
A DL speed of 1426k would indicate a profile of 1500. To get that profile you would need to sync at over 1728k.
jojo Smiley
Highlighted
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: Madasafish

Quote from: alex7127
I have tried to install the latest firmware.......but.......I get a Winzip error!   'WINZIP ONLY SUPPORTS IMG FILES THAT ARE IN THE ISO FORMAT'.

The downloaded file should be called WAG54G2-EU-ANNEXA-ETSI-1.00.19-code.zip which WinZip should be able to open. You then need to extract the contents which should mean clicking a button on the WinZip menu bar. I anticipate that will take you through a dialog to confirm the name of the extract folder and the extracted file will be added to it. That error message suggests to me that you double-clicked the file name so WinZip tried to open it (and failed).
After you have extracted the img file you can close WinZip. You should find you have another folder containing the extracted img file.
You should then continue with the web-based upgrade process. The instructions mention looking for a .bin file. For this router it looks like you should interpret that to mean a .img file.
Note: I've assumed you are doing this from a PC rather than a Mac.
David