cancel
Showing results for 
Search instead for 
Did you mean: 

Losing Wi-Fi connection with Fire Tablet

FIXED
MP55
Newbie
Posts: 2
Registered: ‎23-01-2019

Losing Wi-Fi connection with Fire Tablet

When using our Amazon tablets, despite showing a strong Wi-Fi signal, we often lose our connection with the messages, within Wi-Fi settings, 'Checking Internet Service', 'Internet Service Not Working', 'Obtaining IP Address' or 'IP Configuration Failure' appearing. Although turning Wi-Fi off and on eventually remakes the connection, it is proving annoying.
Does anyone know what they would suspect. The prime contenders are the router, the line or the Wi-Fi signal within the house. If it is the latter and given that the position of the router is governed by the position of the master socket is there anyway of increasing Wi-Fi coverage without the use of Powerline Adapters (which are ineffective due to the unconventional ring main layout). My router is a Plusnet Hub One.

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 684
Thanks: 114
Fixes: 19
Registered: ‎07-12-2017

Re: Losing Wi-Fi connection with Fire Tablet

Hi @MP55, is the issue solely affecting your Kindle devices/ causing issues when the Kindles are in use?

 

Can you check what firmware version you are on (at the bottom of the page when you log in to the router)?

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
MP55
Newbie
Posts: 2
Registered: ‎23-01-2019

Re: Losing Wi-Fi connection with Fire Tablet

 

Yes, only Kindle devices. The Fire TV box is hard wired to LAN socket

Is this the number you asked for Software version 4.7.5.1.83.8.237.2.2

Plusnet Help Team
Plusnet Help Team
Posts: 564
Thanks: 79
Fixes: 27
Registered: ‎26-03-2018

Re: Losing Wi-Fi connection with Fire Tablet

Fix

Hi @MP55,

Thanks for confirming this information for us. The firmware version that you're using seems to be outdated, so this may be contributing to this issue. I've raised this to our products team to request an update on the firmware which will hopefully resolve the issue, but if it doesn't then I'd recommend changing the wireless channel that your router is operating on.

We have a helpful video guide for step-by-step support in changing your wireless channel here.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254

If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless.'

4) If this is the first time trying this, you can select the option to 'Refresh' at the bottom of the page which will force your router to rescan for the best channel for you.

5) If you are still having issues then you may wish to change the channels manually. To do this, repeat the above steps but select 'Advanced Settings' instead of 'Settings' and this will give you several other options.

6) Under 'Channel Selection' you will want to change this from Automatic to any one of the other channels and see if it improves your wireless. Give it 3-4 hours of testing to see if the issue still persists and change it again if you see no improvement. If you are having the same issue on 5 GHz wireless then you can also change the wireless channel under the subheading of '5 GHz Wireless'.

Any Wireless channel is prone to interference and can be caused by a number of factors, changing this channel will usually resolve the issue, if problems are still persisting after this then it is likely that something else is causing the issue. Further help can be found here.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team