cancel
Showing results for 
Search instead for 
Did you mean: 

Little help

scottymc
Grafter
Posts: 224
Thanks: 5
Registered: ‎04-02-2015

Little help

Can anyone tell me what’s going on here
Router shut down after ....also says it’s blocking packets because first packet was invalid?
Asking because
A. The router shutting down
B. Getting a lot of lag while gaming on pc/console and different games
1 REPLY 1
deank
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 325
Fixes: 14
Registered: ‎23-11-2017

Re: Little help

Hi @scottymc

 

That image shows a disconnection of a wireless device from the router. I would recommend taking a look at our wireless troubleshooting guide. If this doesn't work, you can try the following steps to change the wireless channels and split the 2.4Ghz from the 5Ghz.

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices  to for a stronger signal. 

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals.

 

Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement. Let us know how it goes


 Dean R
 Plusnet Staff