cancel
Showing results for 
Search instead for 
Did you mean: 

Internet not working

meowxing
Newbie
Posts: 3
Registered: ‎19-08-2019

Internet not working

My partner and I recently went with Plusnet as I have went with them in the past and had no problems whatsoever and they are good value for money. However we have had problems from the get-go this time around. Firstly someone on their end mucked up and cancelled our installation and was a month+ late. Secondly the phone line had "rotted away" and they had to fit a new copper wire in for us which we had to pay £50 for. For the first two weeks the internet was stellar; we had no problems with it at all. But for the past 4 weeks the internet has been constantly dropping and not working at all. YouTube videos will not load even in the lowest quality. Social media (such as Facebook and WhatsApp) will not send and receive messages properly and take a while to load and come through. We have been in touch with Plusnet 5 times over the past 4 weeks and they haven't done anything to try and resolve the issue. If anyone has any advice I would greatly appreciate it. Thanks in advance.
5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 7,102
Thanks: 731
Fixes: 273
Registered: ‎01-01-2012

Re: Internet not working

Thanks for getting in touch @meowxing

I'm sorry to hear about the issues you've had with your connection.

From what we can see the physical connection appears to be quite stable as shown below

In addition, your router's connected at almost the highest speed possible for standard broadband of 23.2mbps so it's unlikely to be a fault on the line.

I can see that we've asked you to try changing the wireless channel to see if it helps. Can you confirm if you've been able to do this?

Can you also try a wired connection to the router to see if you still have the same issue?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
meowxing
Newbie
Posts: 3
Registered: ‎19-08-2019

Re: Internet not working

Hi thanks for getting back to me.

Yes we've tried changing the wifi channels and it works fine for about 10 minutes but then drops again. And yes we've tried a wired connection but the problem is still the same.
Plusnet Help Team
Plusnet Help Team
Posts: 1,006
Thanks: 168
Fixes: 33
Registered: ‎07-12-2017

Re: Internet not working

Hi @meowing, I'm sorry to hear of the issues you're having. If you're seeing the issue when using wired connections also, I'd advise completing our troubleshooting steps and connecting the router to the test socket for the time being to see if there's any improvement. If the issue then persists, please raise a fault here and let us know once done so we can investigate this further for you.

 

Can you please advise what speeds you're seeing when running a wired speed test?

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
meowxing
Newbie
Posts: 3
Registered: ‎19-08-2019

Re: Internet not working

When we have ran speed tests we are getting between 0.3 and 1mbps. We have done this multiple times over the course of a couple of weeks and the result is always the same. We can not have more than one device (i.e. our phones) connected to the wifi at the same time because of this. We do not have a computer or anything else that could be taking up the bandwidth.
Plusnet Help Team
Plusnet Help Team
Posts: 875
Thanks: 102
Fixes: 37
Registered: ‎26-03-2018

Re: Internet not working

Hi @meowxing,

It sounds like this is more likely to be an issue with wireless signal interference. If you haven't already then I'd recommend changing the wireless channel that your router is running on. For reference, we have a guide on how to do this here.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team