cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent Slow Speeds

killahbee
Dabbler
Posts: 18
Registered: ‎07-02-2011

Intermittent Slow Speeds

Hi,

I'm experiencing intermittent speed slow downs on our connection. I've run a speed test and the result comes back as expected (8.5mb) but experience buffering and generally slow internet at random times. Any suggestions please?

Thanks

3 REPLIES 3
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,262
Thanks: 5,927
Fixes: 988
Registered: ‎21-04-2017

Re: Intermittent Slow Speeds

Hi there.

Line tests are showing your router in sync at over 21mbps with no detected issues.

Are you connecting over WiFi or using a wired connection?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
killahbee
Dabbler
Posts: 18
Registered: ‎07-02-2011

Re: Intermittent Slow Speeds

Hi,
Thanks for the reply. We are connecting via Wi-Fi. It happens intermittently so isn't always a persistent problem. Any other suggestions welcome.
Thanks
MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Intermittent Slow Speeds

Hi there, 

 

Please try the following steps.

 

1) To connect to your Hub One, you will need to open a browser and go to http://192.168.1.254.

If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

2) You should come to a page with information about your connection, click 'Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

3) Select the option for 'Wireless.'

 

4) If this is the first time trying this, you can select the option to 'Refresh' at the bottom of thte page which will force your router to rescan for the best channel for you.

 

5) If you are still having issues then you may wish to change the channels manually. To do this, repeat the above steps but select 'Advanced Settings' instead of 'Settings' and this will give you several other options.

 

6) Under 'Channel Selection' you will want to change this from Automatic to any one of the other channels and see if it improves your wireless. Give it 24 hours of testing to see if the issue still persists and change it again if you see no improvement. If you are having the same issue on 5 GHz wireless then you can also change the wireless channel under the subheading of '5 GHz Wireless'.

 

Any Wireless channel is prone to interference and can be caused by a number of factors, changing this channel will usually resolve the issue, if problems are still persisting after this then it is likely that something else is causing the issue.

 

I hope this helps.

 

Alisdair 

 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team