cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent Loss of Device Connectivity, Slow Service

Plusnet Help Team
Plusnet Help Team
Posts: 14,413
Thanks: 342
Fixes: 94
Registered: ‎27-04-2007

Re: Intermittent Loss of Device Connectivity, Slow Service

Cheers, I've just picked that up and have raised it with our suppliers. Iv'e added an update which you can view here: https://www.plus.net/wizard/?p=view_question&id=187449650

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
kickasskingy
Dabbler
Posts: 15
Registered: ‎30-01-2019

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi All, 

 

I thought it would give this thread an update. 

After raising a fault, the Plusnet Engineers did everything they could, all results came back without issues Sad I had a great conversation with the engineer on the phone and we eliminated as much as we could!
He suggested that maybe I try setting the DNS on devices to an alternative e.g. google DNS... sadly we had the intermittent issue occur again within an hour! 

I have also had my works IT guy around my house who set-up Wireshark to analyse what's happening on the wifi (packet sniffing). He found nothing out of the ordinary. 

I am now in the process of setting up a segregated network for a test device only... if this solves the issue for the test device perhaps it's one of the many wireless devices on my network misbehaving. In which case the solution would be to have a utility network and a separate user network. 

I'll update with results!

Cheers, 

Si

 

kickasskingy
Dabbler
Posts: 15
Registered: ‎30-01-2019

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi All, 

 

It has been a while but thought I would post an update - and I think I have solved the problem!

So setting up a router off a router with a different subnet eliminated the problem on the test devices. So this meant I just had to move devices over until the problems stopped. 

After running some network scans we found that two devices where potentially at fault, either my Ring wifi doorbell or my Bosch Wave thermostat. 

Moving the Ring doorbell over to an isolated network saw a reduction in internet errors but it wasn't until I moved the Wave thermostat that the issue has gone completely!

If you are having the same issues as me and have one of these devices I would suggest moving the device to its own network on a different subnet!

Case solved Smiley 

A big thank you to the Plusnet engineers for all of their help!

Highlighted
kickasskingy
Dabbler
Posts: 15
Registered: ‎30-01-2019

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi All, 

Hate to bring up an old thread but my internet issues have been slowly getting worse again... we are back up to old tricks or pages failing to load etc, even with the fix.

If anyone has any suggestions please say but otherwise, I give up.  My contract is up in March, the next step is to leave Plusnet and see if that works.

Cheers,

 

Plusnet Help Team
Plusnet Help Team
Posts: 685
Thanks: 194
Fixes: 34
Registered: ‎06-08-2018

Re: Intermittent Loss of Device Connectivity, Slow Service

@kickasskingy,

 

Reading through the thread it appears the previous matter was wireless related, specifically with some devices causing problems. It might be worth thinking about testing with an alternative non Plusnet branded router to see if this resolves the problem. Alternatively a full list of devices connected along with their make, model, OS and firmware version might be useful to pass on to our products team but the resolution of any wireless issue where a device is causing an issue may take time to resolve. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
kickasskingy
Dabbler
Posts: 15
Registered: ‎30-01-2019

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi JOLO,

I have now tried 3 other routers other than the Plusnet net one, a D-Link, a Netgear and a top of the range ASUS. Nothing has helped. I have even tried knocking all devices off the network except my phone... this didn't work either. The internet will literally stop responding... I have found that if I switch to a speed test app and run it, the test will run fine and then the internet will then work again. I've exhausted all options IMO. I've used the ASUS router at least for 3 years and never had an issue, these issues only started once I switched to Plusnet. I know Plusnet say that they don't throttle peoples connection but it very much seems that way, I can't think of any other reason why a speedtest would fix the internet speeds for a period of time. 

Cheers,

Simon 

 

  

Plusnet Help Team
Plusnet Help Team
Posts: 754
Thanks: 97
Fixes: 34
Registered: ‎26-03-2018

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi @kickasskingy,

I'm sorry to hear that you're experiencing these issues. Are you noticing any kind of pattern surrounding the occurrence of the connectivity issues? For example, are there any devices on the network that only activate during certain times of the day, such as smart home systems, or are there any automatic lights or electrical devices that activate within the property or around the property at the time you face the connectivity issues?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
kickasskingy
Dabbler
Posts: 15
Registered: ‎30-01-2019

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi AJ, 

 

Erm no I can't say I do, at least not that I've noticed (good idea though!). I'm not even sure I have any devices that work like this anyway, the only smart device is the thermostat and its currently off as its summer. The issues are random and unpredictable. I did try and keep a log of every time a page times out to look for patterns but there were none that I could see. 

The best way I can explain these issues, is while was at Uni 10+ years ago, I had a router which would prioritise certain types of traffic, such as gaming. Because the router was awful I had similar issues back then, devices would literally get periods were they wouldn't have internet service even though the router was full speed. It feels like this is happening here too, as like i said, running a speed test always works. (Note I do not have any QoS or service prioirity system running).

Cheers for the idea though Smiley
Si

 

Plusnet Help Team
Plusnet Help Team
Posts: 754
Thanks: 97
Fixes: 34
Registered: ‎26-03-2018

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi @kickasskingy,

Thanks for confirming this. It's hard to say what exactly is causing the issues that you're experiencing at this stage, especially as they are seemingly random without any pattern to them. I think that trying to discern a pattern behind the connectivity issues is the best step forward at this stage and if there aren't any smart home devices or systems in place, it may be down to electrical interference caused by lights or other devices in or around the area. Obviously, it's hard for me to say that's the definitive cause, as I'm not the one affected by the problem and I'm also unable to see what's going on from your end of things, but I think it may be a potential cause of the issues.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
muhammad783
Newbie
Posts: 2
Registered: Friday

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi  All

 

I have been having similar issues for god knows how long, randomly my connection drops then comes back up. I ve changed routers and everything but still the same

 

I have kind of given up tbh

 

Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 754
Thanks: 97
Fixes: 34
Registered: ‎26-03-2018

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi @muhammad783,

I'm sorry to hear that you're experiencing issues with your services. Having tested your line today, I can see that your speed is coming into the property at 76.3Mbps download and 20Mbps upload. Are the issues that you're experiencing only occurring across Wi-Fi connected devices, or do you also experience issues on Ethernet connected devices as well? Out of interest, what router model are you currently using?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
muhammad783
Newbie
Posts: 2
Registered: Friday

Re: Intermittent Loss of Device Connectivity, Slow Service

Hi Alex,

 

Thank you for replying, 

 

I am using the Plusnet Router, I been told its the latest one. 

I have had this issue for a long time.  You will see historically i have reported this issue many times. 

I am using Wi-Fi but i have an Xbox connected via POE and that drops connection as well

 

p.s. just done speed test over wifi and i get 31.21 download and 18.51 upload

 

Thanks

 

Plusnet Help Team
Plusnet Help Team
Posts: 12,862
Thanks: 3,987
Fixes: 638
Registered: ‎21-04-2017

Re: Intermittent Loss of Device Connectivity, Slow Service

Thanks for getting back to us.

I can see your broadband connection hasn't dropped once in 96 days.

I'd suggest rebooting your router first and if you're still seeing issues, can you advise further on how your Xbox is connected? Is it plugged directly into your router using an ethernet cable? No powerline adapters or switches in place.

It may also be worth connecting your computer/laptop to the router with an ethernet cable and run the BT Speedtester service at http://speedtest.btwholesale.com You must ensure that you have no other programs running at the same time such as streaming, general browsing and the most common one is antivirus programs downloading updates in the background.

Once the initial result is completed please click Further Diagnostics then type your phone number in and click run diagnostic test. This will run a test and send the results to the BT server for investigation. Once you have completed this, please report a fault to us at http://faults.plus.net letting us know over here once you've completed it and we'll make sure it is picked up as soon as possible.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team