cancel
Showing results for 
Search instead for 
Did you mean: 

In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them ?

tel1
Dabbler
Posts: 19
Thanks: 1
Registered: ‎27-07-2018

In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them ?

When I go into Settings I have 8 networks appearing. All of them show "connect automatically" ticked in boxes. Virgin Media, BT Wifi X, BT Hub, VM  I delete the tick as I only want to use my own Plusnet network, yet they immediately switch back to default. What is the problem and how do I get rid of it. Is my router preset to accept any old service provider ? If so how can I change it. I lose my connection twenty times a day. Anyone got any ideas

6 REPLIES 6
corringham
Seasoned Pro
Posts: 550
Thanks: 278
Fixes: 5
Registered: ‎25-09-2015

Re: In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them

I assume you are using a Windows PC, and connecting by WiFi?

The PC will show you all of the WiFi networks it can see, which will include your Plusnet router and any neighbouring networks that are close enough to see. It sounds as if you have quite a few close neighbours with broadband!

I'm not sure why it sets the "connect automatically" setting - what version of Windows are you using?

However, I suspect your disconnections may be due to your Plusnet signal being swamped by  the other signals - you could try changing channels to find one that your neighbours don't use, also possibly switch off the 2.4GHz on the router and just use 5GHz if your PC can use that as 5GHz doesn't travel as far through walls and tends to be less congested.

tel1
Dabbler
Posts: 19
Thanks: 1
Registered: ‎27-07-2018

Re: In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them

Hi. Thanks for the advice. I only just had a new router delivered from Plusnet - a Sagemcom which I assume is preset to a specific channel - unlike the old Technicolor which I could vary the band on by accessing their site. Like you, I don't understand why the "connect automatically" box is ticked and my attempts to undo that setting don't work. Maybe someone else has an answer. As for my loss of internet, I believe it's BT's rubbish cabling at fault. This estate was built in the 1960s and uses buried cables from that time. There is probably no spare capacity in the network and contact faults between here and the cabinet. I had an openreach engineer out a couple of weeks back who claimed to have fixed the fault - although that only lasted for a few hours. Then plusnet said they'd found restrictions on my line which they'd removed and things would be fine. That lasted just about a week.  In a last ditch effort to resolve the problem I am changing to fibre next week and hoping that will fix things. Although I have my doubts as the last part of the signal still comes through the copper - if you're lucky - and aluminium if you're not - wiring left over from the days prior to privatisation. 

corringham
Seasoned Pro
Posts: 550
Thanks: 278
Fixes: 5
Registered: ‎25-09-2015

Re: In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them

So does the router lose sync, or is it just the PC that drops the connection?

If the former, then you have several separate issues - which would be unlucky.

Have you tried connecting the PC with an ethernet cable, and working through the Plusnet fault checklist? It can be worth doing even if you think you know the answers, if only to double check precisely where the problem is - a lot of people blame the broadband connection when it is just the WiFi.

Baldrick1
Seasoned Hero
Posts: 5,989
Thanks: 2,647
Fixes: 177
Registered: ‎30-06-2016

Re: In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them


@tel1 wrote:

When I go into Settings I have 8 networks appearing. All of them show "connect automatically" ticked in boxes. Virgin Media, BT Wifi X, BT Hub, VM  I delete the tick as I only want to use my own Plusnet network, yet they immediately switch back to default. What is the problem and how do I get rid of it. Is my router preset to accept any old service provider ? If so how can I change it. I lose my connection twenty times a day. Anyone got any ideas

To stop the 'connect automatically' on unwanted networks try selecting each of the unwanted ones in turn with a click of the RIGHT mouse button then select 'forget this network'.

Losing your connection is a different problem


 

tel1
Dabbler
Posts: 19
Thanks: 1
Registered: ‎27-07-2018

Re: In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them

Hi Baldrick. I tried right clicking on all of them. Nothing happens unfortunately. The only network I get the option to forget is Plusnet !!!!!!!!!!!!!!!!!!!!

RichardB
All Star
Posts: 756
Thanks: 236
Fixes: 24
Registered: ‎19-11-2008

Re: In Networks I get 7 showing. Plusnet +6 others. All have connect ticked. How do I uncheck them

The pc can only forget wifi networks it can connect to / has the WiFi key for.

If the other WiFi names cannot be "forgotten" then you have not been able to connect to them.

Almost every house in the country has WiFi signals from the neighbours present.