cancel
Showing results for 
Search instead for 
Did you mean: 

I'm really [Censored] off.

Grafter
Posts: 371
Registered: ‎01-08-2007

I'm really [Censored] off.

Having been with Plusnet some years and receiving a minimum of 2mb and a d/load speed of 17-1800kbps I'm now told that I can only expect HALF this rate. >:(.My speed has been up and down since last november,always steady before then
.BT Test today...... Download speed achieved during the test was - 912 Kbps
For your connection, the acceptable range of speeds is 200-1000 Kbps.
Additional Information:
Your DSL Connection Rate :1856 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 1000 Kbps
Reply from CS after further tests....
As per our conversation, The line tests have completed and are showing your connection to the exchange (known as sync) is set at a normal rate for your line based on your line attenutation and exchange determined maximum stable rate. Unfortunately It would appear your line is either very long or of poor quality and most likely wont support higher speeds that what you are currently getting. It may be possible that you were getting better speeds in the past however it can be common with poor lines that they can degrade further naturally or it may be that a different internet provider such as an LLU service were able to offer slightly higher speeds
So the latest theory is that my line (not my neighbours)has deteriorated over the past few months.
So as I said I'm thoroughly link:censored off,maybe I should consider the suggestion is the last paragraph!! Unless someone has a better answer.
Just for info I am connected to the BT master socket,no changes have been made other than connecting Plusnets router and  Filter a couple of weeks ago.
[Moderator's note by Dick (Strat) Removed blank area to aid readability.
[Moderator's note by Thomas (Be3G): censored avoidance of swear word filter.]
8 REPLIES 8
Community Veteran
Posts: 2,106
Registered: ‎06-02-2008

Re: I'm really pi??ed off.

I've had a quick look at this one for you and there's no obvious reason behind your low sync speed, other than your long line. Would you be able to connect to your test socket and reply to this thread so that I can retest it?
Grafter
Posts: 371
Registered: ‎01-08-2007

Re: I'm really pi??ed off.

Ben I am connected to the main telephone socket which is attached to the telephone wire as it enters house,however it is not an NTE5 type with removable face plate,it is a plain box with two telephone inputs (have been tempted to change it a few times but not sure of the legality)It was in the house when I bought it 10 years ago. However it doesn't appear to have been a problem in the past.
Oops I see I have been censored,sorry about that.
Dennis
.
Community Veteran
Posts: 2,106
Registered: ‎06-02-2008

Re: I'm really [Censored] off.

OK, can you unplug all internal extension leads, phones, filters, Sky, etc. etc., swap the filter on the router and reply again?
Grafter
Posts: 371
Registered: ‎01-08-2007

Re: I'm really [Censored] off.

Thanks Ben,  Have done a Quiet line test,no static  .Have now disconnected as requested  and changed filter.
Dennis
Community Veteran
Posts: 2,106
Registered: ‎06-02-2008

Re: I'm really [Censored] off.

Thanks for that. Your sync speed increased from 1856 to 2560 which will double your profile from 1000 to 2000 after a 24 - 72 hour stable connection. This suggests that something you unplugged / swapped out was putting some interference down the line. If you plug each device back in one by one and monitor the line, you may notice that the circuit drops when a particular device is returned. You might want to try double-filtering that device, or just leave it unplugged. The filter may also have been the cause of the problem, a process of elimination will let you know if this is the case.
Grafter
Posts: 371
Registered: ‎01-08-2007

Re: I'm really [Censored] off.

Blimey Ben,your a star,the only thing i had to disconnect was an extension line to the phone which has w/less connection to two other phones,it is fitted with a filter but I have now double filtered it.I hope this solves the problem
Thanks
Dennis
Grafter
Posts: 371
Registered: ‎01-08-2007

Re: I'm really [Censored] off.

Have done a BT Test and my DSL Connection Rate is holding at 2560kbps,hard to believe that no one suggested  fitting a double filter before,(for other readers the filters are fitted at each end of the extension lead to the main phone).
Thanks again Ben Wink
Dennis
Community Veteran
Posts: 2,106
Registered: ‎06-02-2008

Re: I'm really [Censored] off.

Glad to hear that we could get it sorted Smiley
Double-filtering isn't normal practice as it technically shouldn't be necessary. However, if it works then great Cheesy