cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One router spontaneously rebooting itself multiple times a day

FIXED
Highlighted
Tim100
Newbie
Posts: 3
Registered: ‎29-06-2018

Hub One router spontaneously rebooting itself multiple times a day

Hi 

 

I recently joined Plusnet after moving from Sky.  I get a decent speed via the service but it is unreliable and the router just decides to reboot itself at random during the day.  

 

I've checked the router logs and there are no warnings prior to the reboot occurring - it's just as if it was switched off and on.  This makes working from home via my work VPN hard work as I keep having to sign back in, reconnect all my remote sessions etc every time it reboots.

 

I've attached an extract of the router logs that cover one example.  

I'm suspecting the router hardware or power supply.  Can you advise please?

 

Thanks

 

Tim Skinner

 

 

 

Tags (2)
4 REPLIES 4
Plusnet Help Team
Plusnet Help Team
Posts: 6,800
Thanks: 680
Fixes: 259
Registered: ‎01-01-2012

Re: Hub One router spontaneously rebooting itself multiple times a day

Fix

Sorry to hear this.

I've arranged for a replacement router to be sent out

Let us know how you get on

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Tim100
Newbie
Posts: 3
Registered: ‎29-06-2018

Re: Hub One router spontaneously rebooting itself multiple times a day

Many thanks - I'll let you know.

Tim100
Newbie
Posts: 3
Registered: ‎29-06-2018

Re: Hub One router spontaneously rebooting itself multiple times a day

Its been running without any more reboots for a couple of days now so, fingers crossed, this seems to have fixed the problem.  Thanks!

Plusnet Help Team
Plusnet Help Team
Posts: 710
Thanks: 94
Fixes: 33
Registered: ‎26-03-2018

Re: Hub One router spontaneously rebooting itself multiple times a day

Hi @Tim100,

That's great to hear! If there's any further problems make sure to let us know, but hopefully that won't be needed.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team