cancel
Showing results for 
Search instead for 
Did you mean: 

Have I been connected?

FIXED
Highlighted
Kez193
Newbie
Posts: 3
Thanks: 3
Fixes: 1
Registered: ‎26-01-2019

Have I been connected?

I was due to be connected on the 25th, waited all day and most of the evening for an email to let me know it was okay to go ahead and set up the router. Had nothing. Made a jokey post on Twitter about having no internet (talktalk disconnected us early on the 24th) and a Plusnet staff member responded, spoke to them in dms and they said that my account was active and I could go ahead and connect... they even signed off with "happy surfing". I've set everything up, it's all green lights except the internet one. When I log on in the browser it just says disconnected, when I put in my username and password it goes from disconnected to connecting back to disconnected.

I really need the internet. Like 'really'. It's where all my happy lives. Any suggestions? Is it likely that the lovely chap I spoke to via Twitter was wrong? (He also emailed me the confirmation about our conversation, that the broadband was active; which seems so professional, and indicates he stands by this information). Anyhoo, I shall go to sleep now and hope the internet fairies have been out in the night and fixed it... or someone with more knowledge than me about my account status has seen this.
4 REPLIES 4
Kez193
Newbie
Posts: 3
Thanks: 3
Fixes: 1
Registered: ‎26-01-2019

Re: Have I been connected?

Still not able to connect! Ugh. Help.
Kez193
Newbie
Posts: 3
Thanks: 3
Fixes: 1
Registered: ‎26-01-2019

Re: Have I been connected?

Fix

It's fixed, I rang and spoke to a lovely chap in faults, who said that they needed to push something through from their end, a big stick with a duster on the end maybe, but it was all up and running within 5 minutes. YAY!.  

Community Veteran
Posts: 6,426
Thanks: 1,955
Fixes: 40
Registered: ‎16-10-2014

Re: Have I been connected?


@Kez193 wrote:

... they needed to push something through from their end, a big stick with a duster on the end maybe ...


Funny

Plusnet Help Team
Plusnet Help Team
Posts: 630
Thanks: 187
Fixes: 34
Registered: ‎06-08-2018

Re: Have I been connected?

Hi @Kez193,

 

I think I was one of the people who responded to your Twitter posts. 

 

Looking at the history it looks like we activated the account (following your Twitter interaction) but the router didn't auto connect so it was forced from our end. Anyway glad you're back online, and thanks for the humorous Twitter interactions!

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team