cancel
Showing results for 
Search instead for 
Did you mean: 

Gateway problems again?

Community Veteran
Posts: 1,746
Thanks: 92
Fixes: 2
Registered: ‎17-06-2007

Gateway problems again?

FTTC - 5MB download speed.
Disconnected and reconnected to pcl-ag08. Still only getting 19MB
Tried again -   pcl-ag02 gets me 19 on the BT speed test.
This is getting a bit silly
The Exchange checker shows that Cheltenham has been Amber since December last year  .. so some of it could be that
7 REPLIES 7
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,538
Fixes: 12
Registered: ‎01-12-2010

Re: Gateway problems again?

pcl-ag08 has been giving me problems tonite  Embarrassed bad for gaming,, gateway hopped Again !! pcl-ag04 now see how it goes .
must admit PN staff it hasnt been up to normal standard as of late , hopefully you can sort it  Wink
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Gateway problems again?

Chris
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Gateway problems again?

As you've seen we're stopping the spikes pretty quickly after they begin, but it's that they are happening at all that we need to fix.
We took a link out of service last week as it was flapping and causing packet loss, we'll be making some config changes to this part of the network later today this is going to be put into a test environment.
This is one of a number of changes and tests we've performed over the last few weeks and we continue to give this our focus along with our vendors until the issues are resolved.
Other than that we're still working on a larger scale plan to resolve these issues and should be able to give you a summary over the next few days
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Chris
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Gateway problems again?

FYI, we're doing some more work tomorrow morning to try and help alleviate the problem:
http://usertools.plus.net/status/archive/1360258611.htm
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,538
Fixes: 12
Registered: ‎01-12-2010

Re: Gateway problems again?

i have noticed that gateways PCL ar the worst but PTN give me the best connecton Wink
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
shure
Grafter
Posts: 509
Thanks: 1
Registered: ‎21-01-2013

Re: Gateway problems again?

that's definitely been my experience too Wink
dick:quote
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,538
Fixes: 12
Registered: ‎01-12-2010

Re: Gateway problems again?

cheers Shure , at least i know its just me  Smiley
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .