cancel
Showing results for 
Search instead for 
Did you mean: 

Gaming lag but low ping?

Geldinho
Hooked
Posts: 7
Registered: ‎09-07-2016

Gaming lag but low ping?

Hi guys,

Over the last few weeks I have been experiencing intermittent lag when playing PS4 games. It only lasts for a second or so. The strange thing is that it only happens once every 30 secs to a min but it is enough to cause me problems when playing online games. 

The games themselves show a low ping throughout. 

I have searched the forums and read some advice about the tracert commands and ping commands.

 

The first IP address on the tracert, my router, was always under 12ms ping and all packets received.

The second address, which I believe is plusnet (please correct me if im wrong!) has a 1% packet loss.

I then tested the google ip address of 8.8.8.8 which also shows a 1% loss.

 

Can a 1% packet loss keep causing this intermittent lag and, if so, is there anything I can try to fix it?

PS. I am using wired connections and I have tried 2 different routers and different Ethernet cables.

 

Thanks for any help I might get.

Mike

 

6 REPLIES 6
Geldinho
Hooked
Posts: 7
Registered: ‎09-07-2016

Re: Gaming lag but low ping?

For info, here is a screenshot of MTR.

 

silkysean
Grafter
Posts: 32
Thanks: 1
Registered: ‎08-11-2016

Re: Gaming lag but low ping?

I'm getting the same. Random packet loss when online gaming

DWslider
Hooked
Posts: 9
Thanks: 1
Registered: ‎08-11-2016

Re: Gaming lag but low ping?

Just to add, same!

Moolapie
Dabbler
Posts: 11
Thanks: 1
Registered: ‎09-11-2016

Re: Gaming lag but low ping?

Also having exactly the same problem here in Exeter

Geldinho
Hooked
Posts: 7
Registered: ‎09-07-2016

Re: Gaming lag but low ping?

OK guys. After speaking to a few support staff to no avail, I finally got through to somebody who seems to have fixed my problem.

I began by using ping plotter and, using 8.8.8.8 as the host I was getting around 2% packet loss from hop 2 which continued all the way down the route. Hop 2 was described as 'pcn-bng01.plus.net' which, i think, meant the connection from my router to the first server (not sure if is the correct term??) of plusnet was causing a problem.

I explained my findings to an adviser called Chipo who said he would test my line (the same as the last 3 people I spoke to) but when it came back on it looks like he has changed my 2nd hop over to another server. my 2nd hop is now 'psb.bng.plus.net'. Ever since this switch was made I have been lag free (for over 24 hours now)

Hats off to Chipo and, if ping plotter is showing similar problems for you guys, it may be a case of asking an adviser to switch you over to another server.

Good luck!

Mike

Chris
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Gaming lag but low ping?

Hats off to Chipo and, if ping plotter is showing similar problems for you guys, it may be a case of asking an adviser to switch you over to another server.

Glad to hear it's sorted for you. As an FYI, a disconnect/reconnect does this rather than anything specific an adviser can do.

If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.