cancel
Showing results for 
Search instead for 
Did you mean: 

Email server - incorrect clock.

Tony_W
Grafter
Posts: 745
Registered: ‎11-08-2007

Email server - incorrect clock.

Incoming emails are sometimes showing a 'received' time 30 minutes before they are sent.
Seems to be a problem with  ... fhw-inmx16.plus.net with esmtp (PlusNet MXCore v2.00) id ....
Tony
5 REPLIES 5
Tony_W
Grafter
Posts: 745
Registered: ‎11-08-2007

Re: Email server - incorrect clock.

I suppose that it is time to call support, as this is still happening:
One just arrived (from the ccgi server - a PHP form of mine) with the header (only part shown):
Quote
Delivery-date: Fri, 05 Jun 2009 19:28:47 +0100
Received: from [212.159.7.97] (helo=mx.pcl-ipin01.plus.net)
  by fhw-inmx12.plus.net with esmtp (PlusNet MXCore v2.00) id 1MCe9n-0000E6-3I
  for xxx@xxxx.f9.co.uk; Fri, 05 Jun 2009 19:28:47 +0100
Authentication-Results: mx.pcl-ipin01.plus.net; dkim=neutral (message not signed) header.i=none
Received-SPF: None identity=pra; client-ip=84.92.2.65;
  receiver=mx.pcl-ipin01.plus.net;
  envelope-from="zzz@zzz.co.uk";
  x-sender="zzz@zzz.co.uk";
  x-conformance=sidf_compatible
Received-SPF: None identity=mailfrom; client-ip=84.92.2.65;
  receiver=mx.pcl-ipin01.plus.net;
  envelope-from="zzz@zzz.co.uk";
  x-sender="zzz@zzz.co.uk";
  x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=84.92.2.65;
  receiver=mx.pcl-ipin01.plus.net;
  envelope-from="zzz@zzz.co.uk";
  x-sender="postmaster@relay.pcl-ipout02.plus.net";
  x-conformance=sidf_compatible
X-SBRS: 5.3
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AugCAPMFKUpUXAJBmWdsb2JhbACONwGId3YBAQEBAQgLCgcSqRWQBIQKBQ
X-IronPort-AV: E=McAfee;i="5300,2777,5637"; a="126960553"
X-IronPort-AV: E=Sophos;i="4.41,312,1241391600";
   d="scan'208";a="126960553"
Received: from mx.ironport.plus.net (HELO relay.pcl-ipout02.plus.net) ([84.92.2.65])
  by mx.pcl-ipin01.plus.net with ESMTP; 05 Jun 2009 19:51:02 +0100
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AhIGAGsGKUrUnweh/2dsb2JhbACONwGId6pLkASECgU
Received: from ccgi04.force9.net ([212.159.7.161])
  by relay.pcl-ipout02.plus.net with ESMTP; 05 Jun 2009 19:51:02 +0100

As you can see, it was delivered 20 minutes before it was sent (eat your heart out Einstein).
Spoke to CS at 20:17
Tony
Community Gaffer
Community Gaffer
Posts: 13,939
Thanks: 1,467
Fixes: 119
Registered: ‎04-04-2007

Re: Email server - incorrect clock.

Quote
Received: from [212.159.7.97] (helo=mx.pcl-ipin01.plus.net)
  by fhw-inmx12.plus.net with esmtp (PlusNet MXCore v2.00) id 1MCe9n-0000E6-3I
  for xxx@xxxx.f9.co.uk; Fri, 05 Jun 2009 19:28:47 +0100

The naming convention in bold stands for Field House Way which is the data centre we had problems with the other day. This was actually noticed by somebody posting in Usenet last night and I raised it this morning. Doesn't look like anybody has had the chance to pick it up though Sad
The timezone and NTP needs checking on the servers.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Tony_W
Grafter
Posts: 745
Registered: ‎11-08-2007

Re: Email server - incorrect clock.

@Bob - Yes looking back, the earliest email that arrived before it was sent was at 1pm Thursday.
I run a support desk and the emails are displayed in the wrong order in the inbox.
I was informed by CS that networks do not work at weekends, so it will probably be Monday before the clock is adjusted.
Tony
Community Gaffer
Community Gaffer
Posts: 13,939
Thanks: 1,467
Fixes: 119
Registered: ‎04-04-2007

Re: Email server - incorrect clock.

Quote from: Tony
I was informed by CS that networks do not work at weekends, so it will probably be Monday before the clock is adjusted.

I'd be inclined to agree with that, I did mention it again to the on-call engineer last night but as it's not likely to be having a huge impact on customers then it may not get sorted until Monday.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 13,939
Thanks: 1,467
Fixes: 119
Registered: ‎04-04-2007

Re: Email server - incorrect clock.

This should now be fixed.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵