cancel
Showing results for 
Search instead for 
Did you mean: 

Email authentication - sporadic requests for password...

Highlighted
Grafter
Posts: 745
Registered: ‎11-08-2007

Email authentication - sporadic requests for password...

Is anyone else experiencing issues with mail.force9.net asking for a username and password? This has happened twice already today.
Quote
Task 'XXXXXXXXX - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR Temporary problem, please try again later'

I'm using Outlook and it completes successfully on re-trying using 'Send/Receive'.
Tony
33 REPLIES 33
Highlighted
Moderator
Moderator
Posts: 20,111
Thanks: 3,693
Fixes: 400
Registered: ‎06-04-2007

Re: Email authentication - sporadic requests for password...

I get this with mail.plus.net - 2/3 times a week (Using Outlook 2007).
I think it's been mentioned recently - maybe someone can remember the thread.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: Email authentication - sporadic requests for password...

It may or may not be related, but one of our mail servers was refusing connections earlier.  It's one of 20 odd, so shouldn't really cause any issues.
Should be fixed now anyhow.  Hopefully you don't continue to see the same problem.
Highlighted
Grafter
Posts: 745
Registered: ‎11-08-2007

Re: Email authentication - sporadic requests for password...

Nope, just happened again - twice.
It is more of an annoyance than anything. It is currently only once or twice a day.
Tony
Edit: Now continuous problem
Quote
Task XXXXXXXX - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR Login failed.'

Different problem now - more serious.
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,032
Fixes: 62
Registered: ‎15-06-2007

Re: Email authentication - sporadic requests for password...

First try on one of my email accounts failed - second try succeeded. Using Outlook
Highlighted
Grafter
Posts: 745
Registered: ‎11-08-2007

Re: Email authentication - sporadic requests for password...

Mine is now working . I will post again if it fails again.
Tony
Highlighted
Grafter
Posts: 21,036
Thanks: 2
Registered: ‎04-04-2007

Re: Email authentication - sporadic requests for password...

Thanks guys.
We'll bring this up in our daily meeting (at half ten) to see if our networks team are aware of whether or not this is a wider issue.
Highlighted
Community Gaffer
Community Gaffer
Posts: 14,341
Thanks: 1,931
Fixes: 142
Registered: ‎04-04-2007

Re: Email authentication - sporadic requests for password...

Nothing overly conclusive but the following graphing polls a single account every 600 seconds or so and that hasn't reported any failures over recent days. I've checked the response graphs for the collection servers and they seem OK but wouldn't really be indicative of widespread authentication failures. It would help if you could make a note of the time each failure happened and what mailbox it affected as we might be able to ascertain something from the server logs.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Community Veteran
Posts: 1,250
Thanks: 38
Registered: ‎01-08-2007

Re: Email authentication - sporadic requests for password...

I've had a few instances this morning when I was asked for passwords for various PlusNet addresses. I didn't bother to type them in each time and next time I collected mail it was fine. Also got an error with webmail when checking for anything in spam folders but, again, next time I tried the page loaded fine.
Plusnet user since November 2003
Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Mac OSX and Firefox user with latest versions of both
Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Email authentication - sporadic requests for password...

I wonder if this problem and this - http://community.plus.net/forum/index.php/topic,76824.0.html are related?
Highlighted
Moderator
Moderator
Posts: 20,111
Thanks: 3,693
Fixes: 400
Registered: ‎06-04-2007

Re: Email authentication - sporadic requests for password...

I've not had any issues with Webmail.
Having said that, I admit to not actually attempting to use WebMail when I have had connection problems in Outlook.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,341
Thanks: 1,931
Fixes: 142
Registered: ‎04-04-2007

Re: Email authentication - sporadic requests for password...

Quote from: Anotherone
I wonder if this problem and this - http://community.plus.net/forum/index.php/topic,76824.0.html are related?

Could be, I'd be interested to hear whether or not either of these problems persist over the coming days.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Grafter
Posts: 34
Registered: ‎15-04-2009

Re: Email authentication - sporadic requests for password...

There's a problem with sending email via relay.plus.net
I can't connect to it with Telnet either so that suggests a network problem of some kind.
Within Outlook Express, I am just continually prompted for a password to connect (despite re-entry of the relevant authentication details).
Hope it's fixed soon.
Highlighted
Grafter
Posts: 34
Registered: ‎15-04-2009

Re: Email authentication - sporadic requests for password...

Just tried a test message - it's working again!
Highlighted
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: Email authentication - sporadic requests for password...

I'm having problems sending using authenticated SMTP. It's pretty permanent at the moment and was intermittent yesterday.
If I turn off authentication it is fine, turn it back on and I get a login/password prompt box appear.