cancel
Showing results for 
Search instead for 
Did you mean: 

Desperate please help

adjoy
Newbie
Posts: 2
Registered: ‎26-01-2021

Desperate please help

I have had issue for a week, we have had only 2 hours of wi fi during this period.

 

The first issue was blue light, but our devices were saying connected no internet. Engineer came yesterday and fixed it briefly. After he left it dropped out, then came back on, then dropped out and has not come back.

 

All i have now is an orange light with flashing Broadband icon. Plusnet are saying its a non engineer fault and it will be updated in 2-3 working days. 

 

Not wanting to sound to dramatic, but my wife and i are both working from home which we haven't been able to do for a week !! our employers are not happy and we cannot home school our children because everything is on line. We have no mobile data where we live. 

 

I suppose this a plea for someone to escalate this as a priority ,  a week with no internet especially in the current is a dire situation. 

 

Please help !

2 REPLIES 2
jab1
Seasoned Hero
Posts: 6,043
Thanks: 2,041
Fixes: 63
Registered: ‎24-02-2012

Re: Desperate please help

@adjoy Much as I'd like to be able to wave a mgic wand - and I'm sure Plusnet would too - if this is a BT network problem, they will sort it in their own time, and there is nothing PN or anyone can do to make it any quicker, although it may not take that long, that is the standard lead time BTOR quote for any network repairs.

John
Townman
Superuser
Superuser
Posts: 16,901
Thanks: 6,997
Fixes: 67
Registered: ‎22-08-2007

Re: Desperate please help


@adjoy wrote:

I have had issue for a week, we have had only 2 hours of wi fi during this period.

The first issue was blue light, but our devices were saying connected no internet.

All i have now is an orange light with flashing Broadband icon.

If you have a Wi-Fi fault, there is nothing Plusnet or anyone here can do to sort that - you'll need to try changing Wi-Fi channels etc.

However given the description of light colours changing on the router, seems like you have a broadband issue - which is something quite different.  Have you raised a fault report with Plusnet?  Is the fault ticket still open?

If not what self help have you performed?

Have you followed the speed issues guide (link below)?

Is the router plugged into the test socket behind the master socket face plate?

Broadband is not going to work well if the "phone" line is not working properly.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.  From the Q&A list, choose the one which matches the problem, 'open' the 'section' and click the trouble-shooter link.  NB: If you receive a failure message (rather than a log-in prompt) then log-in to the user portal in a different browser tab and attempt to use the trouble-shooter again.