cancel
Showing results for 
Search instead for 
Did you mean: 

DSL Training errors.

Highlighted
Dabbler
Posts: 23
Registered: ‎03-08-2007

DSL Training errors.

Hello all.
I have a 2wire 1800hg router. Last night I decided to open a port on my router for p2p. I have used p2p before, same program I am using now and never had a problem until I opened the port. Last night I noticed the broadband light constantly going from solid green to flicking orange and back to green again. The flickering orange lasts about 10 seconds but happens every 3 minutes. On checking my router stats I noticed I'm picking up about around 5 - 10 DSL training errors on every 15 minute interval.
As soon as I stop a download the problem also stops. Apart from the obvious of closing the port, is there anything else I can do and does anyone know why this happens ?
Cheers in advance.
2 REPLIES 2
Highlighted
Aspiring Hero
Posts: 12,330
Thanks: 621
Fixes: 18
Registered: ‎01-09-2007

Re: DSL Training errors.

Have you tried a different port?
P2P tends to use quite a lot of your upload bandwidth (not normally used in browsing etc).
What kind of stats does your router show?

"In The Beginning Was The Word, And The Word Was Aardvark."

Highlighted
Dabbler
Posts: 23
Registered: ‎03-08-2007

Re: DSL Training errors.

Hello and thanks for the reply.
After further monitoring I am still at a loss as to what is causing this issue.
I basically watched the router and the p2p program stats side by side for 30 minutes and found no link between the stats and the dropped connections.
I'd tried 3 or 4 different ports but the problem remains.
I tried limiting uploads and downloads, speeds and connections and the problem remained throughout testing.
My stats from tonight ....
Since Reset  Current 24-Hour Interval  Current 15-Minute Interval  Time Since Last Event
ATM Cell Header Errors:       0 0 0 0:00:00
ATM Loss of Cell Delineation:  0 0 0 0:00:00
DSL Link Retrains:      0 0 0 0:00:00
DSL Training Errors:       29 29 1 0:00:22
DSL Training Timeouts:       0 0 0 0:00:00
DSL Loss of Framing Failures:  0 0 0 0:00:00
DSL Loss of Signal Failures:       0 0 0 0:00:00
DSL Loss of Power Failures:    0 0 0 0:00:00
DSL Loss of Margin Failures:       0 0 0 0:00:00
DSL Cumulative Errored Seconds:       0 0 0 0:00:00
DSL Severely Errored Seconds:  0 0 0 0:00:00
DSL Corrected Blocks:        0 0 0 0:00:00
DSL Uncorrected Blocks:       0 0 0 0:00:00
ISP Connection Establishment:    5 5 5 0:47:15
I'm using PPPoA.
Anyone from plusnet shed any light on any possible reason for drops from that side ?