cancel
Showing results for 
Search instead for 
Did you mean: 

Continuing slow speeds

deranged
Dabbler
Posts: 14
Registered: ‎21-08-2014

Continuing slow speeds

I had an issue with slow internet speeds around 8 months ago. Ultimately received a new router which seemed to help a little but over the last month or so, download speeds have been miniscule. I'm now finding it difficult to stream anything at all, tonight have attempted Prime, Netflix and iplayer and been unable to get any to stream. Speed test was lower than 1mps! 

Any assistance more than appreciated! 

2 REPLIES 2
Gel
All Star
Posts: 2,035
Thanks: 235
Fixes: 24
Registered: ‎02-08-2007

Re: Continuing slow speeds

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,959
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: Continuing slow speeds

Hi @deranged, I'm sorry that you're experiencing problems with the speed and performance of your connection and for any inconvenience that this is causing you.

 

I've tested your line and it's currently syncing at 18.6mbps, which is above the line's estimated speed of 14 - 17.5mbps. However, there are a number of underlying errors that will be affecting the connection on your side - unfortunately, the test hasn't picked up the cause of this:

 

xDSL Status Check
Circuit ID: CBUKXXXXXXXXX Service ID: BBEUXXXXXXXX
Telephone NO.: NA Test Executed On: 27-05-2019 13:52:28
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status:   NTE Power Status: Unknown Bypass Status:  
 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 9.0 19.0
SNR Margin: 5.8 6.0
Errored Seconds: 38 1
HEC Errors: 0  
Cell Count: 14004 67833
Speed: 1000 18656
 
Maximum Stable Rate (KBPS): 18176 Fault Threshold Rate (KBPS): 14541
Mean Time Between Retrains (Seconds): 86400 Mean Time Between Errors Upstream (Seconds): 15
Indicative Line Quality: G Mean Time Between Errors Downstream (Seconds): 258
Custom Thresholds
MTBR_RED: MTBE_RED:
MTBR_GREEN: MTBE_GREEN:

 

We'll need to do some troubleshooting to try and narrow down the cause of the connection issue. I'd recommend starting with basic checks here. If these checks don't resolve the problem, the next step would be to connect your router directly to the test socket, which is under the faceplate of your master socket and seeing if the connection stabilises This rules out internal wiring, face plates and extension sockets as being the cause. Please see the following guide for instructions on how to connect to the test socket. https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242

 

Please let us know if your connection doesn't improve once you do the troubleshooting checks.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team