cancel
Showing results for 
Search instead for 
Did you mean: 

Constant dropouts

Highlighted
Newbie
Posts: 1
Registered: a month ago

Constant dropouts

Hi, I'm hoping someone can help with this problem. I apologise in advance for the length of this but need the detail as I am baffled.

I switched to Plusnet on September 4th from BT ( we did have problems with the BT service but ironically they finally fixed it 3 days before we transferred - (a faulty card at the cabinet?). Broadband finally went live on the 11th but dropped out after about 20 mins. The following morning I rebooted the hub and had service for about 20 mins before it dropped off again. A whole series of calls with tech support over the following few days - factory reset, static IP etc all failed to solve the problem. If I rebooted the hub we would get service for about 20 minutes then nothing. 

The hub light is blue and I seem to be able to connect to it (at least I get the wifi sign) but no landing page or content. The house has a cat 5 lan network and I am using Apple Airport devices to provide internal wifi network and when we have service everything works as it should.

I have two Macs, one is hard wired and the one next to it uses wifi. Yesterday I started streaming a movie on one and it ran for 90 mins with no interruption and the whole network stayed up until this morning. I tried the same thing again but this time the movie was playing away quite happily but after 20 mins nothing else would and we'd lost service again. The movie continued to play until the end at which point connectivity was lost to that Mac.

I can never get through to Plusnet by phone so I'm hoping someone here may have an answer/solution?

 

1 REPLY 1
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 112
Thanks: 20
Fixes: 5
Registered: ‎08-04-2020

Re: Constant dropouts

Hi there @Bryn1, are you experiencing these issues on the hard wired device or only on the device that uses the wireless connection?

 Jess Moore
 Plusnet Help Team