cancel
Showing results for 
Search instead for 
Did you mean: 

Constant Disconnects and slow speed, unable to load plus net support

MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

I have replied on the fault ticket as suggested, thanks. Lets hope the issues are resolved soon and i can go back to the decent connection I have recently experienced.
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

See latest e-mail from support
"Thanks for your patience. I have performed further testing on your line which has not identified any fault as your line has only dropped once in the last 72 hours. I have raised your speed profile on your account in relation to your line speed as well.
If you are seeing regular drop outs this could be down to the wireless on the router so it would be worth trying with a wired Ethernet connection to see if the drops continue. Please get back in touch if we can be of further assistance."
If that is the case can the interleaving be removed now please?
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Constant Disconnects and slow speed, unable to load plus net support

We'd be happy to remove interleaving and one drop in 72 hours does seem stable, however I'd feel more comfortable doing it if we could check your router stats first. Please can you paste those in here (including the error rates as well as the sync speeds and noise margins) so we could have a look?
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

Router Stats:
Uptime: 1 day, 3:42:46

DSL Type: G.992.5 annex A

Bandwidth (Up/Down) [kbps/kbps]: 440 / 8,582

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00

Output Power (Up/Down) [dBm]: 12.5 / 0.0

Line Attenuation (Up/Down) [dB]: 18.0 / 35.5

SN Margin (Up/Down) [dB]: 27.5 / 11.0

Vendor ID (Local/Remote): TMMB / IFTN

Loss of Framing (Local/Remote): 211 / 0

Loss of Signal (Local/Remote): 17 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 25 / 0

FEC Errors (Up/Down): 0 / 81,738

CRC Errors (Up/Down): 0 / 627

HEC Errors (Up/Down): 0 / 570
One thing i notice is the down stream noise margin is higher than normal.
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

Hi MrN,
How is your kit set up. Are you using any extension cables/socket. Do you have a test socket?
Jojo Smiley
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

Router is plugged directly into the test socket which is the only socket in the property, no extensions fitted to this socket either.
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

HI MrN,
Sorry if this is a daft question, but you do mean the socket with the faceplate removed?
Jojo Smiley
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

The router is connected directly into the test socket as this is the only connection available behind the face plate.
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

HI MrN,
well, looking at things, bearing in mind you have interleaving off and your SNR is 10dB, I reckon If we lower the SNR in an attempt to raise the sync, it could go intermittent and possibly cause interleaving to be switched on. The line is also showing very slight errors at the moment. If you don't mind interleaving on then I'd maybe say go for it. It's up to you at the end of the day, but I just wanted to give you my thoughts first.
Jojo Smiley
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

I thought interleaving was already being applied, see previous posts. I posted the router stats on request when asking about interleaving being removed from the line. Can you  confirm if interleaving is on the line or not? Thanks.
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

No, I just has to check again there. Interleaving is definitely off on the downstream. Your target SNR is 12dB as well, although when I looked it was sitting at 10dB Smiley
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

Are we certain interleaving is it not as ping times have risen and on-line gaming is running so slow at the moment, ping used to be 25-30ms now can being anything upwards of 70. Would a re-boot of the router help?
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

It's definitely showing as off, you could always try one reboot Smiley
MrN
Grafter
Posts: 92
Registered: ‎27-05-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

router re-booted at 10:05am and it has dropped again since, no improvement found when re-booted this morning, on-line gaming still a problem when it never used to be and connection used to be good. What has happened to the line? Is there any point paying for the pro add on when the connection is getting worse and not better? What next?
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Constant Disconnects and slow speed, unable to load plus net support

Hi MrN,
If you put that detail onto your fault ticket I'll see if I can get someone to look into it further.
Jojo Smiley