cancel
Showing results for 
Search instead for 
Did you mean: 

Connected but no internet

Robert_21
Dabbler
Posts: 13
Registered: Friday

Connected but no internet

Good evening everyone ! I'm connected to the Plusnet hub via wireless. It shows as connected but I can only acces Google and YouTube . Is there any quick fix for this problem ?
22 REPLIES 22
jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

What errors are reported if you try accessing other sites. If you can get to those two, you must have an internet connection.

John
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

Any site I try to access apart form YouTube and Google says : please check your internet connection . This issue is all over the connected devices to the said hub.
jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

That is strange. What device(s) are you using? Have you got a laptop/computer you can connect via ethernet?

John
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

Unfortunately I can't connect with the ethernet cable. My landlord went on holiday and due to covid got stuck there,he texted me just the details log in the hub .
jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

What modem/router have you got?

John
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

I think it's a Plusnet Hub One
jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

Ok. This may not help, but it may give someone an idea what is going on. Can you post the 'Helpdesk' details from the router?

John
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

Where can I see that ?
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

1. Product name: Plusnet Hub 2. Serial number: +082779+NQ04267048 3. Firmware version: Software version 4.7.5.1.83.8.263 Last updated Unknown 4. Board version: Plusnet Hub One 5. DSL uptime: 3 days, 13:13:04 6. Data rate: 19999 / 79904 7. Maximum data rate: 22531 / 91105 8. Noise margin: 7.3 / 8.9 9. Line attenuation: 12.1 / 12.3 10. Signal attenuation: 12.0 / 12.3 11. Data sent/received: 2.5 GB / 31.0 GB 12. Broadband username: setup@plusdsl.net 13. 2.4 GHz Wireless network/SSID: PLUSNET-T6FK 14. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 300 Mb/s)) 15. 2.4 GHz Wireless security: WPA2 16. 2.4 GHz Wireless channel: Automatic (Smart Wireless) 17. 5 GHz Wireless network/SSID: PLUSNET-T6FK 18. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s)) 19. 5 GHz Wireless security: WPA2 20. 5 GHz Wireless channel: Automatic (Smart Wireless) 21. Firewall: Default 22. MAC Address: a8:6a:bb:fb:f5:b2 23. Modulation: G.993.2 Annex B 24. Software variant: AA 25. Boot loader: 1.0.0
jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

As I thought you may ask that, if you click the 'Troubleshooting' tab displayed on the image below, you should find it. Please delete any 'personal' details like username &c before you do so, thoughHub1.PNG

John
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

1. Product name: Plusnet Hub 2. Serial number: +082779+NQ04267048 3. Firmware version: Software version 4.7.5.1.83.8.263 Last updated Unknown 4. Board version: Plusnet Hub One 5. DSL uptime: 3 days, 13:13:04 6. Data rate: 19999 / 79904 7. Maximum data rate: 22531 / 91105 8. Noise margin: 7.3 / 8.9 9. Line attenuation: 12.1 / 12.3 10. Signal attenuation: 12.0 / 12.3 11. Data sent/received: 2.5 GB / 31.0 GB 12. Broadband username: setup@plusdsl.net 13. 2.4 GHz Wireless network/SSID: PLUSNET-T6FK 14. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 300 Mb/s)) 15. 2.4 GHz Wireless security: WPA2 16. 2.4 GHz Wireless channel: Automatic (Smart Wireless) 17. 5 GHz Wireless network/SSID: PLUSNET-T6FK 18. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s)) 19. 5 GHz Wireless security: WPA2 20. 5 GHz Wireless channel: Automatic (Smart Wireless) 21. Firewall: Default 22. MAC Address: a8:6a:bb:fb:f5:b2 23. Modulation: G.993.2 Annex B 24. Software variant: AA 25. Boot loader: 1.0.0

 Hope this might give some information about the problem

jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

Right, you found it then. Unfortunately, without access to the actual physical router, you have a slight problem as it has somehow reverted to 'setup' and you need to disconnect the DSL cable before you can reset it.

John
Robert_21
Dabbler
Posts: 13
Registered: Friday

Re: Connected but no internet

I do have acces to the router, it's just im not "allowed" to connect my laptop with the ethernet cable

jab1
Seasoned Hero
Posts: 6,833
Thanks: 2,317
Fixes: 72
Registered: ‎24-02-2012

Re: Connected but no internet

Ah, OK - that wasn't clear.

In that case, do you know the landlords account 'username'?

John