Showing results for 
Search instead for 
Did you mean: 

Cisco Linksys EA4500 - mtu issues ?

Posts: 2
Registered: ‎04-10-2012

Cisco Linksys EA4500 - mtu issues ?

Basically my post mirrors,104504.0.html
I've the exact same issue with an EA4500 I got today
Regardless of whether I'm on a Wireless/Wired connection webpages load extremely slowly or more often dont load at all.  That is all but which is quite snappy (weird huh?).
Anyway this the same for all LAN clients and have done all the usual disabled router firewall, updated firmware etc.
Loaded pings want to fragment until I get down to 100mtu as per the post I've mentioned above - have tried all sorts of mtu settings in the router settings. Nada. DNS checks out fine and even clutched at straws and tried googles DNS no joy.
Using Cisco connect software it informs me my FTTC connection reaches the 50Mbps downstream that is the max I can get. Well thats just fine and dandy but I cant load any webpages or if they do they are missing a lot of content and load very slowly - have created a pppoe connection from my laptop and browsing is all good - back on the Netgear at the mo and again all good..
Its got to be MTU related somehow surely.....maybe something to do with how the EA4500 router intergates with the BT FTTC vdsl modem / firmware bug ? or its just pants. Anyway will look to get a return unless anyones got any ideas ? (pretty please)
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Cisco Linksys EA4500 - mtu issues ?

Hi miltonsstapler,
It appears to be a firmware issue, this is something you would need to take up with the manufacturing company.
Here is a similar issue to the problem you are seeing,104504.0.html which I know you have commented in.