Showing results for 
Search instead for 
Did you mean: 

Can't port forward TG582n

Posts: 1
Registered: ‎01-01-2013

Can't port forward TG582n

I've read on here all I can find about port forwarding this router, but haven't been able to solve the problem.
In the past I had a Thomson TG585 and it worked fine, but some time last year Plusnet replaced it with this one and port forwarding stopped working a few months ago.
I'm not a technical person, but I wrote down instructions for port forwarding the Thomson and so I can see what's different here. I've created the New Game or Application, and then gone to Assign a Game or Application to a Local Network Device. I've selected the new Game/Application in the dropdown box on the left, but the problem is that I can't find (or maybe identify) the entry that corresponds to my Belkin USB network adapter in the dropdown box on the right. I've checked for MAC address using Start/CMD/ipconfig all/, and I can find the address. However, it no longer seems to appear in the list in the dropdown box. It did in the past.
Can anybody please help? I'm completely stuck.
p.s. I've tried entering the Belkin USB adapter's IP address via 'User Defined', in case that might help, but it didn't. Whenever I go to a website to check, the port is still shown as closed.
Plusnet Help Team
Plusnet Help Team
Posts: 13,827
Thanks: 271
Fixes: 78
Registered: ‎27-04-2007

Re: Can't port forward TG582n

What is it you're wanting to achieve? I'm just wondering in case we can offer an alternate solution.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team