cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband speeds dropped to 0.22 Mbps (2105 ping)

rodgaskell
Dabbler
Posts: 12
Registered: ‎21-09-2018

Broadband speeds dropped to 0.22 Mbps (2105 ping)

 until 3 days ago it was possible to get around 5-6Mbps

 

then the connection speed dropped?

http://speedtest.btwholesale.com/  claims I have 2105 ping and 0.22Mbps

 

Restarting the router has no effect, Disconnecting the router for 30 mins has no effect. ongoing for 3 days.

 

 

not sure if it is related to the previous issues I have experienced; https://community.plus.net/t5/ADSL-Broadband/Broadband-keeps-dropping-connection/td-p/1573221 

 

 

Data rate, on the router help-desk now shows 888 / 1151   

 

 
1. Product name: Plusnet Hub
2. Serial number: +081441+NQ62301133
3. Firmware version: Software version 4.7.5.1.83.8.237.2.2 Last updated 11/08/17
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 01:20:38
6. Data rate: 888 / 1151
7. Maximum data rate: 888 / 3940
8. Noise margin: 10.5 / 6.9
9. Line attenuation: 25.5 / 50.0
10. Signal attenuation: 25.9 / 47.4
11. Data sent/received: 48.3 MB / 411.9 MB
12. Broadband username:  
13. 2.4 GHz Wireless network/SSID:  
14. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 144 Mb/s))
15. 2.4 GHz Wireless security: WPA2
16. 2.4 GHz Wireless channel: Automatic (Smart Wireless)
17. 5 GHz Wireless network/SSID:  
18. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))
19. 5 GHz Wireless security: WPA2
20. 5 GHz Wireless channel: Automatic (Smart Wireless)
21. Firewall: Default
22. MAC Address:  
23. VPI/VCI: 0 / 38
24. Modulation: G.992.5 Annex A
25. Latency type: Interleaved
26. Software variant: AA
27. Boot loader: 1.0.0

 

 

 

Any suggestions?

or  Submit a official fault report?

 

1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 845
Thanks: 131
Fixes: 35
Registered: ‎09-10-2018

Re: Broadband speeds dropped to 0.22 Mbps (2105 ping)

Hi @rodgaskell, thanks for your post.

 

We're sincerly sorry to hear of this speed issue.

 

On checking the line, I'm detecting a copper fault which is impacting on your broadband service and has resulted in your line being banded (capped) at 1mbps. This has happens as the exchange tries to favour stability over speed and has detected several recent dropouts.

 

We've raised the fault with Openreach who advise us that their estimated response time is by 23:50 on Wednesday 24th April. If you can let us know as soon as you receive notification that it's resolved we'll be able to remove the banding for you.

 

There's little point in us doing it now as the fault is likely to cause it to be banded again, almost immediately.

 

You'll shortly receive notification that we've opened a ticket on your account although we don't need for you to respond to it at this time.

 

Please let us know if you need any further assistance in the meantime.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team