cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband after Fault

FIXED
pvmb
Rising Star
Posts: 406
Thanks: 33
Fixes: 1
Registered: ‎12-02-2014

Broadband after Fault

Hi,

My landline failed last Friday and was repaired OK yesterday.

Over that time I was still able to continue using broadband, but with a degraded speed and frequent interruptions. Of course, now that normal service has been restored, the dreaded DLM has messed with my broadband.

Running most of yesterday I could see zero CRC errors! (But at low speed/Hi SNRM) I switched modem off overnight and switched on early this morning and currently I am only getting the same service as yesterday:

Up: 1243 kbps, 6 dB
Down: 4475 kbps, 26 dB
Interleave (Down/Up): 96/0

Again today, no CRC errors detected.

Is it possible to 'reset' the DLM to restore my normal broadband service speeds?

TIA

10 REPLIES 10
pvmb
Rising Star
Posts: 406
Thanks: 33
Fixes: 1
Registered: ‎12-02-2014

Re: Broadband after Fault

Just a little aside...

Openreach guy must have found something 'dodgy' yesterday, as they have returned today and are looking into various ducts.

pvmb
Rising Star
Posts: 406
Thanks: 33
Fixes: 1
Registered: ‎12-02-2014

Re: Broadband after Fault

Assuming that was PlusNet:

 

OK, thanks! However now... 🙂

Up speed: 888 kbps
Up SNRM: 16.2 dB

 

That 'Up 888' sounds familiar, I can't quite remember its significance at the moment.

LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,817
Thanks: 335
Fixes: 79
Registered: ‎07-12-2017

Re: Broadband after Fault

Hiya @pvmb, I am really sorry for the recent issues with your service but pleased an engineer has now resolved the phone issues.

 

It looks like your line was banded so I have made some adjustments for you and looks like your sync speed has now improved.

 

Let us know how things go.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,817
Thanks: 335
Fixes: 79
Registered: ‎07-12-2017

Re: Broadband after Fault

Hi @pvmb, just realised we must have replied to each other at the same time!

 

I'm sorry if the steps and testing I did caused a drop in service. How are things looking your side?

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
pvmb
Rising Star
Posts: 406
Thanks: 33
Fixes: 1
Registered: ‎12-02-2014

Re: Broadband after Fault

Hi, LaurenB

The Down Speed is OK at SNRM ~6 dB with low CRC errors, but the Up Speed remains low at 888 Kbps and ~17 dB SNRM.

 

LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,817
Thanks: 335
Fixes: 79
Registered: ‎07-12-2017

Re: Broadband after Fault

Thanks for getting back to me, the 888 Kbps will be due to interleaving. I have placed a modify order to remove this for you and hopefully that should allow an improvement in the upload. Please just allow 1 working day for this to complete and then let us know how things are.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
pvmb
Rising Star
Posts: 406
Thanks: 33
Fixes: 1
Registered: ‎12-02-2014

Re: Broadband after Fault

As ever with ADSL, it's not going as well as it should. Things have not yet returned to 'normal' after the line fault was fixed.

It was all going so well... Good line, low errors, good Down Speed. Just that high SNRM, 888 Kbps Up Speed - which is still the same. The Down Speed was even going up slightly. However:

Sunday night Monday morning 00:12 CRC Errors leapt up to 1800 per sample from less than 3.

CRC Errors / Hour: 176,988

FEC Errors / Hour: 20,648,643

Restarted router in morning:

Speed dropped somewhat...

Down Speed: 14,235 Kbps
Down SNRM: 9 dB

But no apparent cause, phone line working, and line entirely quiet. This is how it remains, very low errors, completely silent line but an abnormal Down SNRM and Down Speed not quite up to the max. Up Speed still 'banded' or whatever at 888 Kbps, SNRM ~15 dB

Furthermore, when I switch off the router, when it restarts is doesn't automatically connect to the Internet. So far, every time, I have had to log on to the router and manually force the Internet to connect.

Sigh...!

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 21,367
Thanks: 7,271
Fixes: 1,225
Registered: ‎21-04-2017

Re: Broadband after Fault

Fix

Hi @pvmb

I'm sorry to see your speeds are still slower than expected.

I can see Lauren's modify order has changed the provisioning of your line to turn upstream interleaving off but it's still turned on with DLM so I've submitted change to toggle it off as well as remove the 7mbps - 14mbps banding on the downstream. 

I'd allow an hour or so for this to go through. Let us know how things look afterwards. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
pvmb
Rising Star
Posts: 406
Thanks: 33
Fixes: 1
Registered: ‎12-02-2014

Re: Broadband after Fault

Pleased to say it looks OK now, from yesterday:

20 Oct 2021 13:52:30 DSL connection restored. SNRMup = 15.8 dB, SNRMdown = 7.1 dB

20 Oct 2021 20:42:30 DSL connection restored. SNRMup = 6.3 dB, SNRMdown = 6.1 dB

 

Thanks for your help,

pvmb

 

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 21,367
Thanks: 7,271
Fixes: 1,225
Registered: ‎21-04-2017

Re: Broadband after Fault

Thanks for getting back to me @pvmb

I'm glad to see things a lot better now!

No problem, let me know if you have further issues or there's anything else you'd need help with.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team