cancel
Showing results for 
Search instead for 
Did you mean: 

BT/Plusnet Modem/Rouer problems

wairds
Hooked
Posts: 5
Registered: ‎08-11-2018

BT/Plusnet Modem/Rouer problems

A few months ago I switched from BT to Plusnet. I retained the BT Smart Hub 6 As the modem/router as I thought the performance was better. I set up the Plusnet Hub as an access pointer/extender and was really pleased with the outcome. On 29/02/19 the internet failed and on looking at the BT Hub it was showing a solid orange light indicating the hub was not connected to the internet. I contacted Plusnet support and a check was run and no issues were found on the line. It was suggested the BT Hub maybe faulty and so I switched the Plusnet Hub as the modem/router and sure enough I was back in business.
However I liked the BT Hub so I purchased a new one on eBay and and put it on the network as the main modem/router and yet again it came up with a solid orange light! Once more I switched it out with the Plusnet Hub and everything appears to be ok.
I accept the replacement BT Hub maybe faulty but find that too much of a coincidence.

Whilst not technically savvy I am confused by this and would appreciate any suggestions.
Moderator's note by Dick (Strat): Quote tags removed.
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 295
Thanks: 76
Fixes: 19
Registered: ‎24-04-2017

Re: BT/Plusnet Modem/Rouer problems

Hi @wairds, sorry to hear you're having connection issues when trying to use the Smart Hub 6. Just to confirm, the BT Hub you've got for the connection, is this a SmartHub6 also? As there are some older models that aren't compatible. If the same or the BT Hub 4 or 5 then we should be able to get the connection going if our router is doing so fine. The first and one of few things that come to mind that may be behind this is the authentication of the 3rd party router as although our routers come per-configured and can communicate with our side if information is missing the BT Hubs require some manual intervention to get the connection going. Any router updates, restarts or drops in connection can cause issues with the authentication information it's using and therefor is the first place we advise to look.

I'd advise checking out the manual authentication steps which can be found here:
https://community.plus.net/t5/My-Router/Using-the-BT-Smarthub-6-on-a-Plusnet-Account/td-p/1587673

within a few seconds of applying the changes you should see you router connect however if you're still seeing the issue occur then the next step would be perhaps to see if either of the BTHubs connection on a different network if possible as this could highlight a potential issue with both if unable to work on another connection once authenticated.
Let us know how it goes.

 

 Ben Devine
 Plusnet Help Team
wairds
Hooked
Posts: 5
Registered: ‎08-11-2018

Re: BT/Plusnet Modem/Rouer problems

Ben,

 

Thank you so much for this. It did the job. This problem has been driving me crazy thinking it was a hardware problem. Thank you once again!

Plusnet Help Team
Plusnet Help Team
Posts: 295
Thanks: 76
Fixes: 19
Registered: ‎24-04-2017

Re: BT/Plusnet Modem/Rouer problems

Great to hear @wairds! It sounds like you may have another potential access point to set up Tongue If there's anything else we can help you with moving forwards please do let us know.

 Ben Devine
 Plusnet Help Team