cancel
Showing results for 
Search instead for 
Did you mean: 

3rd party router and modem no longer connecting to internet

Highlighted
tonystarkers
Newbie
Posts: 3
Registered: ‎13-02-2019

3rd party router and modem no longer connecting to internet

TLGrinR - Openreach HG612 modem / TPLink EA8300 router combo no longer connect to internet, having worked great for ~6 months.

---

Setup: Openreach HG612 modem and TPLink EA8300.

Around noon today (Wed 13th) my internet was being tempermental, so I soft reset my router. When it rebooted, the 'no internet' light was lit. I reset it again, same light. I reset the modem and the router together, still nothing. 

 

Since then I have tried: plugging the modem into the master socket, a different HG612 unit, swapping cables to ones that definitely work, reinputting my plus.net username and password, changing the various IP, DNS settings and MAC addresses to match the Plus net modem issued with my internet (separately and individually to each other) each time followed by factory resets, because, each time, no internet.

Everything is working fine over my original Plus net modem and Plus net customser services confirmed there were no service issues between them and me.

 

If anyone has any suggestions that would be great. I was super happy with my setup, as the Plus net-issued modem regularly needed resetting and had limited reach in my thick-walled house.

 

Thanks.

5 REPLIES 5
clwyd
Hooked
Posts: 6
Registered: ‎23-01-2019

Re: 3rd party router and modem no longer connecting to internet

HI,  Wonder if you have the same problem of DNS server clash that I had.   If you have 2 routers (E-net "Switches")  both will probably try to act as DNS servers; I found this was OK for some time, then suddenly gave trouble.   You need to set one up as an access  point/  E-net Switch only  -  do an internet search for multiple routers/ Access Points.   Disabling the 2nd Router as a DNS server  is one solution, port forwarding (whatever that does!) setup is another.    Initially my Fibre connection was slow after install because I had a slow "Hub", rather than an E-net  "Switch" (cf. "Router"  -  see Wiki re each of these).  It can be troublesome to set up some Routers as an Access Point.

Plusnet Help Team
Plusnet Help Team
Posts: 14,098
Thanks: 300
Fixes: 89
Registered: ‎27-04-2007

Re: 3rd party router and modem no longer connecting to internet

Hi there, 

 

When you mentioned "Everything is working fine over my original Plus net modem" by that do you mean the Hub one router or are you referring to another HG612? 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
tonystarkers
Newbie
Posts: 3
Registered: ‎13-02-2019

Re: 3rd party router and modem no longer connecting to internet

My Hub One router.

clwyd
Hooked
Posts: 6
Registered: ‎23-01-2019

Re: 3rd party router and modem no longer connecting to internet

I will attach a summary (not so brief) of Bridge mode as a solution to DHCP  DNS problems when using 2 routers, which is my condensation of several related articles on this, which you may find useful

tonystarkers
Newbie
Posts: 3
Registered: ‎13-02-2019

Re: 3rd party router and modem no longer connecting to internet

Thanks. After a bit of Googling Iit looks like I have a 'troublesome' one (BT Home Hub 4), but I'll have a read.