cancel
Showing results for 
Search instead for 
Did you mean: 

2 months and no stable connection

Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

2 months and no stable connection

I have had for the last 2 months no stable connection.
I am fed up with calling support to be told conflicting advice each time.
I.E. do 3 bt speedtester reports/ don't do speedtester reports.
You have to wait 3 days for the speed to sync back up / you have to wait 10 days for the speed to sync back up.
I'll just reset your I.P.profile/ sorry I can't do that.
I have had 5 BT visits and the last one by the REIN team indicated a problem device elsewhere in my village. Why has it taken so long to find this out and why do people ignore my requests to be kept updated?
I spoke with one of the other householders being affected and he said that even though his speed was slow he did have a constant connection after BT rewired his connection.
My line has supposedly been replaced but I can't see any difference. It still sits on the same branches as before and my issues have not been removed.
I am posting this in the hopes that I'll at least get replies from a constant source as opposed to the myriad people I have spoken with since this problem started.
I have followed all advice given to me by plusnet and BT but I am still lingering in no-mans land with a connection that refuses to work as before.
I used to get a steady connection of 1.6mbps before the problem but since I am lucky to get more than a day at 300kbps.

PLEASE WILL SOMEONE SORT THIS OUT BEFORE I RIP THE WHOLE BLOODY LINE OUT AND REFIT IT MYSELF!
76 REPLIES 76
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: 2 months and no stable connection

Hi AngryPa,
This is in hand with the REIN team at the moment, they've advised we should have an update for you tomorrow. As soon as we get that you'll be updated, sorry this has gone on so long.
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Hi Matt,
Had an update from [mremoved], which was welcome. He said that REIN team had definately isolated the property with the faulty equipment but were unable to gain entry.
I have visions of BT REIN team trying to jimmy open a window to get in. Hopefully will get another update Friday.
In the meantime my connection has been stable for 31 hours YAEHHH! Grin
but only at 250kbps BOOO!!!!!  Cry
and my download is at an all time low of only 125kbps BOOOOOOOO!!!!!! Cry
I am hopeful that this will all be a distant nightmare soon and I'll look back on this and laugh, but I doubt it.
Please keep on at the REIN team and push for a quick solution.
Thanks.
jim:csa
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: 2 months and no stable connection

Hi AngryPa,
I can see Harry's got this in hand for you, I'll nudge him this morning to check for any further updates and we'll see where we go from there. I'm happy to do some chasing if nothing's forthcoming.
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Finally have confirmation that REIN team have contacted homeowner re: power outage affecting my connection.
As of today I have had a few hours of just under a meg download, hopefully this means that the problem has been removed and will see speed get back to about 1.5 meg before too long.
I must say though that 3 months and 5 BT visits before REIN team involved seems a bit long to me.
Light is at the end of my tunnel at last.
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Celebrated too soon.
This morning back to 200kbps download, even though connected 1800kbps.
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 15,136
Thanks: 440
Fixes: 124
Registered: ‎27-04-2007

Re: 2 months and no stable connection

Hi AngryPa,
The REIN team have spoken to the 3rd party that you mentioned but hats as far as it goes so I wouldn't count your chickens just yet. Some faulty equipment does need to be replaced to eliminate what is causing the interference.
This is all due to be reviewed tomorrow so we should have some more news for you then
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Connection still ongoing, download up to 1.2mbps, so looking better. Just hope that after 72 hours speed will finally get back to normal 1.6mbps.
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 15,136
Thanks: 440
Fixes: 124
Registered: ‎27-04-2007

Re: 2 months and no stable connection

Just thought I'd post a follow-up on here for you.
At present this is still under review by a specific engineer on the REIN team. They are dealing with this today so we will be able to push for more updates tomorrow for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Thanks Adam,
I have spoken with Harry this evening as well to let him know that my neighbour who was having a similar problem. My nieghbour has now had his broadband back at 2mbps for at least 5 days, so even though we are waiting for the rein reply, Harry and I think there may be a different problem affecting my connection.
I am now trying my original router as opposed to the brand new netgear router I had bought after the initial problem started, in the hopes that trying a different router would eliminate that possibility.
Speed was good last week for about 3 days at 1 mbps then since Sunday speeds and connections have been dropping again, now at less than 200kbps again.
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 15,136
Thanks: 440
Fixes: 124
Registered: ‎27-04-2007

Re: 2 months and no stable connection

Hi AngryPa,
I though I'd best keep an eye on what's happening here. I've escalated this further with our suppliers now as it looks like things certainly can get moving much more quickly than what's happening at present.
I'm about to update your ticket with the specifics now and will update you again when we get some further movement on this.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Hi Adam,
I have finally managed to get online. I rang support at 8p.m. after being out for most of the day because ever since this morning I have had a red light on my router for the internet connection.
I asked support if I shoul dtry rebooting the router to which I got 'I would advise not in case bt are testing the line.
I'm sorry but I went ahead and rebooted anyway and have finally got a slow (125kbps) download. I'm also upset that the guy a couple of doors up who had a very similar problem with his connection, has now been resolved for at least 5 days and has a stable download of 2megs and no drops, which is why I feel the rein team need to reinvestigate.
I would be grateful if you could call me as soon as you have any information from (B)loody (T)errible.
I understand that you now have taken ownership of the query as well, so look forward to hearing from you soon.
Regards,
Paul.
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 15,136
Thanks: 440
Fixes: 124
Registered: ‎27-04-2007

Re: 2 months and no stable connection

Hi there,
Yes I thought at this stage it would make sense to keep a single point of contact such as as myself between PN and BT.
I've double checked and can see that you are back online at the moment. I can't honestly say what happened yesterday but it does look like it was an authentication issue as far as I am able to tell.
I'm awaiting some e-mail correspondence from the team at BT Wholesale who are now dealing with this for me, if I don't hear anything by the early afternoon I'll chase them proactively before getting in touch with you.
By the way you're fine to reboot your router but I would only do so in the event of the connection being lost altogether.
Adam.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Hi Adam,
I did only reboot the router because I'd had no connection for most of the day.
As of this morning I have had only hours of connection at a time and currently have had a connection for 1/2 an hour at a measly 160kbps.
This has got to improve, I have children who need access to the net for homework and all I can do at these speeds is just check e-mail, I can't surf or watch youtube or download any updates larger than 1mb without having to wait hours. I had to download a file from school on Thursday of 3mb and it took nearly 20 minutes.
I really want to hear from you on Monday that BT are coming to sort this out once and for all.
Paul.
Highlighted
Grafter
Posts: 47
Registered: ‎06-06-2010

Re: 2 months and no stable connection

Now getting seriously peed off.
Connection has been dropping all weekend and when it does connect only gets a download of just over 100kbps.
Enough is enough!
None of my neighbours are experiencing this problem and if they were theirs has been sorted within a few weeks at most.
As of the 1st July I will now have had no proper connection for 3 MONTHS.
I just would like the curtesy of getting a call even if it's to say 'we're really sorry but we are chasing BT', But no, I go days without hearing anything.
I really can't believe you were voted best customer service in 2009, because the service I'm recieving is S**T!!!!!