<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: relay.plus.net  Internal server error in Email</title>
    <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060410#M63084</link>
    <description>&lt;P&gt;&lt;EM&gt;I guess this is all about money as whole mail service has been moved to 3rd party provider.&lt;/EM&gt;&lt;/P&gt;
&lt;P&gt;Not just about money, but also the problem of having the expertise to support the legacy email system in an organisation which is now effectively a broadband only supplier.&amp;nbsp;&lt;/P&gt;
&lt;P&gt;There were two options, one drop the email facility completely (which is what many other ISPs have done!) or offload to a specialist provider. Fortunately the 2nd option was chosen which means most people will still have their email facility. Unfortunately some 'edge case' use of the smtp server such as using it to relay from a non-hosted domain no longer work.&lt;/P&gt;</description>
    <pubDate>Sat, 03 Oct 2026 09:14:33 GMT</pubDate>
    <dc:creator>MisterW</dc:creator>
    <dc:date>2026-10-03T09:14:33Z</dc:date>
    <item>
      <title>relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060404#M63079</link>
      <description>&lt;P&gt;I'm hosting SMTP server for years in my home network and there was no issues until now.&lt;/P&gt;
&lt;P&gt;I see in Postfix logs that each attempt to relay outgoing email via SMTP relay&amp;nbsp;relay.plus.net is unsuccessful with error&amp;nbsp;&amp;nbsp;"451 4.3.2 Internal server error":&lt;/P&gt;
&lt;P&gt;Oct&amp;nbsp; 3 09:12:39 mail postfix/smtp[64211]: E60361F6F7: to=&amp;lt;xxx@gmail.com&amp;gt;, relay=relay.plus.net[91.204.208.26]:25, delay=0.68, delays=0.07/0.36/0.16/0.08, dsn=4.3.2, status=deferred (host relay.plus.net[91.204.208.26] said: 451 4.3.2 Internal server error (in reply to RCPT TO command))&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;Here test using Swaks:&lt;/P&gt;
&lt;P&gt;$ swaks -f xxx@.co.uk -t xxx@gmail.com -s relay.plus.net --header "Subject: Mail test"&lt;BR /&gt;=== Trying relay.plus.net:25...&lt;BR /&gt;=== Connected to relay.plus.net.&lt;BR /&gt;&amp;lt;- 220 mail.enmail.co ESMTP ready&lt;BR /&gt;-&amp;gt; EHLO leon&lt;BR /&gt;&amp;lt;- 250-mail.enmail.co&lt;BR /&gt;&amp;lt;- 250-AUTH PLAIN LOGIN&lt;BR /&gt;&amp;lt;- 250 STARTTLS&lt;BR /&gt;-&amp;gt; MAIL FROM:&amp;lt;xxx@xxxco.uk&amp;gt;&lt;BR /&gt;&amp;lt;- 250 2.0.0 OK&lt;BR /&gt;-&amp;gt; RCPT TO:&amp;lt;xxx@gmail.com&amp;gt;&lt;BR /&gt;&amp;lt;** 451 4.3.2 Internal server error&lt;BR /&gt;-&amp;gt; QUIT&lt;BR /&gt;*** Remote host closed connection unexpectedl&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;For me this looks like issue with configuration of SMTP service on&amp;nbsp;relay.plus.net.&lt;/P&gt;
&lt;P&gt;Does anybody see this errors as well ?&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;I can bypass Plusnet mail relay but I bet that 50% of my outgoing emails will be rejected by destination SMTP servers as my IP address even if it is static is market globally as dynamic and emails from it are marked as spam.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 08:36:16 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060404#M63079</guid>
      <dc:creator>Monsoft</dc:creator>
      <dc:date>2026-10-03T08:36:16Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060407#M63081</link>
      <description>&lt;P&gt;&lt;a href="https://community.plus.net/t5/user/viewprofilepage/user-id/70856"&gt;@Monsoft&lt;/a&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;relay.plus.net has been switched to the Greenby proxy as part of the email migration project. Its sending policy is now 'hardened' in as much as it will only allow sending from an address that was hosted by Plusnet (and now Greenby).&lt;/P&gt;
&lt;P&gt;Bottom line is that relaying email for your own domain (which is what you seem to be doing) will no longer work. You will either need to host your domain with a hosting service or use another smtp service. There's some suggestions on here that smtp2go may work.&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 08:51:10 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060407#M63081</guid>
      <dc:creator>MisterW</dc:creator>
      <dc:date>2026-10-03T08:51:10Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060409#M63083</link>
      <description>&lt;P&gt;&lt;a href="https://community.plus.net/t5/user/viewprofilepage/user-id/1110"&gt;@MisterW&lt;/a&gt; Thanks for letting me know.&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;In my 30y job as linux sysadmin I will not call this move&amp;nbsp;&lt;SPAN&gt;'hardening'&amp;nbsp;&amp;nbsp;but ...&amp;nbsp;&lt;/SPAN&gt;&lt;/P&gt;
&lt;P&gt;I guess this is all about money as whole mail service has been moved to 3rd party provider.&lt;/P&gt;
&lt;P&gt;Its probably time to find mail-relay service or move my server to AWS or GCP&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 09:01:09 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060409#M63083</guid>
      <dc:creator>Monsoft</dc:creator>
      <dc:date>2026-10-03T09:01:09Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060410#M63084</link>
      <description>&lt;P&gt;&lt;EM&gt;I guess this is all about money as whole mail service has been moved to 3rd party provider.&lt;/EM&gt;&lt;/P&gt;
&lt;P&gt;Not just about money, but also the problem of having the expertise to support the legacy email system in an organisation which is now effectively a broadband only supplier.&amp;nbsp;&lt;/P&gt;
&lt;P&gt;There were two options, one drop the email facility completely (which is what many other ISPs have done!) or offload to a specialist provider. Fortunately the 2nd option was chosen which means most people will still have their email facility. Unfortunately some 'edge case' use of the smtp server such as using it to relay from a non-hosted domain no longer work.&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 09:14:33 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060410#M63084</guid>
      <dc:creator>MisterW</dc:creator>
      <dc:date>2026-10-03T09:14:33Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060412#M63086</link>
      <description>&lt;P&gt;&lt;a href="https://community.plus.net/t5/user/viewprofilepage/user-id/70856"&gt;@Monsoft&lt;/a&gt;&amp;nbsp;TIL about swaks! +1 from me for that (indirect) pointer &lt;span class="lia-unicode-emoji" title=":slightly_smiling_face:"&gt;🙂&lt;/span&gt;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 09:15:19 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060412#M63086</guid>
      <dc:creator>adflyer</dc:creator>
      <dc:date>2026-10-03T09:15:19Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060414#M63087</link>
      <description>&lt;P&gt;"(host gmail-smtp-in.l.google.com[192.178.223.26] said: 550-5.7.1 [80.229.2.44] The IP you're using to send mail is not authorized to 550-5.7.1 send email directly to our servers. Please use the SMTP relay at your 550-5.7.1 service provider instead. For more information, go to 550 5.7.1&amp;nbsp; &lt;A href="https://support.google.com/mail/?p=NotAuthorizedError" target="_blank"&gt;https://support.google.com/mail/?p=NotAuthorizedError&lt;/A&gt; ffacd0b85a97d-48b5b426b7fsi8253101f8f.282 - gsmtp (in reply to end of DATA command))&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;This is what I was thinking&amp;nbsp;&lt;/P&gt;
&lt;P&gt;"&lt;SPAN&gt;&amp;nbsp;Some ISPs may provide a way to get an IP that is authorized, either by upgrading to business class service or static IP service.&amp;nbsp;"&lt;/SPAN&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;SPAN&gt;Would be nice to have option to get my&amp;nbsp;&amp;nbsp;IP that authorised as it's static for I guess 6 or even longer.&lt;/SPAN&gt;&lt;/P&gt;
&lt;P&gt;&lt;SPAN&gt;Meanwhile I will have a look to&amp;nbsp;Cloudflare or&amp;nbsp; smtp2go. My outgoing email volume is like a 3-5 daily max so I should be able to get some free/basic tier from them.&lt;/SPAN&gt;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 09:29:18 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060414#M63087</guid>
      <dc:creator>Monsoft</dc:creator>
      <dc:date>2026-10-03T09:29:18Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060415#M63088</link>
      <description>&lt;BLOCKQUOTE&gt;&lt;HR /&gt;&lt;a href="https://community.plus.net/t5/user/viewprofilepage/user-id/1110"&gt;@MisterW&lt;/a&gt;&amp;nbsp;wrote:&lt;BR /&gt;
&lt;P&gt;&lt;a href="https://community.plus.net/t5/user/viewprofilepage/user-id/70856"&gt;@Monsoft&lt;/a&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;There's some suggestions on here that smtp2go may work.&amp;nbsp;&lt;/P&gt;
&lt;HR /&gt;&lt;/BLOCKQUOTE&gt;
&lt;P&gt;Just to say that I was doing exactly the same thing (postfix -&amp;gt; plusnet relay) but I moved mine to smtp2go on the free plan and it works really well. You have to put 3 DNS records on any domains that you want to send from but it is a fantastic service and it's brilliant that you can go onto a portal and confirm the delivery of mail (it shows you the server the message was handed off to which is fantastic for troubleshooting delivery problems). Also you get dkim etc effectively for free.&lt;/P&gt;
&lt;P&gt;I have some clients configured to send mail directly to the plusnet relay and they also stopped working, I think, last Thursday.&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 09:29:35 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060415#M63088</guid>
      <dc:creator>starfry</dc:creator>
      <dc:date>2026-10-03T09:29:35Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060417#M63089</link>
      <description>&lt;P&gt;Thanks for info&amp;nbsp;&lt;A id="link_28" class="lia-link-navigation lia-page-link lia-user-name-link" href="https://community.plus.net/t5/user/viewprofilepage/user-id/5785" aria-label="View Profile of starfry" target="_blank"&gt;&lt;SPAN class=""&gt;@starfry&lt;/SPAN&gt;&lt;/A&gt;&lt;/P&gt;
&lt;P&gt;Now I know what I'm going to do tonight &lt;span class="lia-unicode-emoji" title=":winking_face:"&gt;😉&lt;/span&gt;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 09:35:10 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060417#M63089</guid>
      <dc:creator>Monsoft</dc:creator>
      <dc:date>2026-10-03T09:35:10Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060471#M63094</link>
      <description>&lt;P&gt;They do not need the whole 'legacy email system' though do they ?&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;Just an SMTP server that accepts traffic coming over PlusNet connections authorised by PlusNet IP+username+password sets.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;I guess PlusNet will now avoid telling Greenby who is a legitimate user ?&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 18:20:00 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060471#M63094</guid>
      <dc:creator>mwwagain</dc:creator>
      <dc:date>2026-10-03T18:20:00Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060472#M63095</link>
      <description>&lt;P&gt;That is true. For years I'm running cluster of smtp relay servers in organisation where I'm working to allow our projects to send emails. From experience I know that this is not much complicated and when is setup it doesn't need much babysitting when all monitoring and patching is in the place (my relays relay around 200K messages per day).&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;When I looked to logs of my home smtp server and I seen response error "&lt;SPAN&gt;Internal server error" from&amp;nbsp;&amp;nbsp;relay.plus.net I though it had some issue or is miss-configured. I think that this error is massively misleading and it should really point to some website where it is explained what happened.&lt;/SPAN&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;SPAN&gt;But anyway, I setup account on smtp2go and reconfigure my Postfix to use their mail relay servers and all works.&lt;BR /&gt;&lt;BR /&gt;Thanks for pointing me in the right direction.&lt;/SPAN&gt;&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 18:46:49 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060472#M63095</guid>
      <dc:creator>Monsoft</dc:creator>
      <dc:date>2026-10-03T18:46:49Z</dc:date>
    </item>
    <item>
      <title>Re: relay.plus.net  Internal server error</title>
      <link>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060475#M63096</link>
      <description>&lt;P&gt;This caught me out too.&lt;/P&gt;
&lt;P&gt;Zero notice is really not helpful, especially when combined with a cryptic error that tells you nothing.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;I've got the static IP (was one reason for coming to plusnet many years ago), and originally just had my mail server delivering straight to MX as I used to do on A&amp;amp;A. Over the years that became unreliable, so moved to relay.plus.net. That rug has been pulled without giving us time to consider next moves - that annoys me far more than a service being removed. Give us some notice, it's not hard!&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;A bunch of domains to reconfigure the DNS on now, to update SPF records etc.&amp;nbsp; Just checking how long my contract runs for now, I think I'll be heading back to A&amp;amp;A.&lt;/P&gt;</description>
      <pubDate>Sat, 03 Oct 2026 20:00:04 GMT</pubDate>
      <guid>https://community.plus.net/t5/Email/relay-plus-net-Internal-server-error/m-p/2060475#M63096</guid>
      <dc:creator>mornut</dc:creator>
      <dc:date>2026-10-03T20:00:04Z</dc:date>
    </item>
  </channel>
</rss>

