Saturday 13th February 2016Login | Register
Pages: [1]

Port forwarding for uTorrent and TG585v8. Help!!

« on 10/01/2011, 14:57 »
I am trying to use uTorrent, which worked fine before using a BT Home Hub when with BT, but now I have joined PN and plugged in Thomson router it says the required port is not open.

XBox 360 still connecting to live, and I have followed instructions on Port including setting a static IP address for PC and mapping port on Thomson router setttings page.  Still didn't work.

This is pretty much the extent of my knowledge, all I want to do is plug and download like I did before.

Phoned technical at customer services but they do not support the router they send out!!!!

Please can anybody help? Undecided

« Reply #1 on 10/01/2011, 16:45 »
If you have UPnP enabled in your router config and your utorrent is set to defaults it should be working fine ..

Browse to Enter your router username and password as supplied on the ticket in the box.

Go to Game Application & Sharing. Make sure 'Use UPnP' is reading 'Yes'.

You also need to make sure that if your local machine is running any firewall software like Mcaffe or Norton or Zone Alarm you have utorrent on the list of allowed applications etc. You also need to make sure that your windows firewall settings are not blocking utorrent.

Also, make sure you are using the latest Utorrent STABLE release.

It isn't necessary to manually set lan ip + port forwarding in the router. UPnP will work fine as long as you have 'standard' firewall setting and nothing on your PC is blocking the app.

I can confirm that as I have the same hardware and firmware and am using Utorrent fine!  Grin

« Last Edit: 10/01/2011, 17:03 by reetpetite »

« Reply #2 on 11/01/2011, 00:19 »
Everything seems to be set up ok. I have even tried another modem/router, BT Home Hub v2, uninstalled utorrent and installed vuze.

Same problem, port not open even though upnp setting is on and everything set to default. Windows firewall exception also correct, router firewall off.

Can PN block ports remotely as this is my first month of joining and I have reached my usage limit so broadband is restricted, web browsing is slow but manageable at times but Xbox live works no probs.

Maybe PN are restricting peer to peer until my next billing date when I upgrade to 60gb package, anybody help?

The strange thing is it used to work when I plugged in my old Belkin router at first but unfortunately that has died on me hence I had to try Thomson and BT ones. This coincided with my broadband restriction which makes me think PN are blocking.

Pulling my hair out here!
« Reply #3 on 11/01/2011, 03:58 »
Well PN staff will be able to tell you, but I think you have answered your own question tbh.  Tongue
  • dvorak
  • Forum Moderator
  • Posts: 13548
  • Meh.
  • View Profile
« Reply #4 on 11/01/2011, 05:59 »
Yep you have answered your own question Smiley

Once you have reached your limit certain traffic types such as p2p become restricted until the next month.
Forum Moderator and Customer

Unofficial IRC -, Channel #PlusnetUnofficial
« Reply #5 on 11/01/2011, 08:00 »
I can appreciate my traffic will be blocked until account upgrade at next billing date, but would this explain why all the ports I check via GRC-Shields Up! are showing as closed.

My understanding was that you would throttle my traffic due to overusage/traffic prioritisation but if set correctly ports set thru router should still show as open? i.e. I should be able to download vis P2P all be it very slowly. So basically on 22/01, my next billing date this problem should resolve itself if not what do you suggest?

I appreciate the reply which has helped me keep my sanity for a little bit longer!  Shocked
« Reply #6 on 11/01/2011, 09:08 »
I believe you are put on a traffic profile which will completely block identified P2P traffic, amongst other things

  • spraxyt
  • Usergroup Member
  • *
  • Posts: 7583
  • View Profile
« Reply #7 on 11/01/2011, 17:17 »
When I check my connection using Shield-Up it says every port is closed, but they aren't. It just means my router does not respond to unsolicited pings which Shields-Up interprets as closed (i.e. closed to potential intruders).
Pages: [1]
Jump to:  

Related Sites

Community Apps

Here at Plusnet we're always trying to use clever open source things to make our lives easier. Sometimes we write our own and make other people's lives easier too!

View the Plusnet Open Source applications page

About Plusnet

We're a Yorkshire-based provider selling broadband and phone services to homes and businesses throughout the UK. Winner of the ISPA 2010 'Best Consumer Customer Service ISP' Award, we're proud to offer the UK's best value standalone broadband.

© Plusnet plc All Rights Reserved. E&OE

Powered by SMF | SMF © 2006-2008, Simple Machines LLC

Add to Technorati Favourites