Friday 12th February 2016 Login | Register


This entry was posted by James on Monday, July 27th, 2009 at 4:09 pm and is tagged with , , , , , and is posted in the category Email. You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

50 comments on "Setting up Plusnet email on an iPhone"


Worked fine for me. Thanks.

Your instructions about login details left me puzzled. Finally, I did use the login for my email (i.e. myusername+myemailname), rather than the one to login to the member centre (i.e. myusername)
1. I am with PlusNet.
2. I have several mailboxes.


I think what the text says is correct in a strict sense, but mentioning the incoming 'username' needs to be that for the mailbox to be accessed (myusername+myemailname) could help others. The password will also be that for the mailbox.

I assume you used the member centre username and password with the outgoing server?

Why not edit the document along these lines to improve it?



Your instructions successfully guided me through setting up an iPhone for email for a plusnet mailbox - so thanks!
However your username confused me at first i.e. "blogs+fred.blogs". This implies that the email address is "". It may be less confusing to drop the ".blogs" from the mailbox name and just call it "fred". In that case the email address would be "". The mailbox username would then be "blogs+fred" which people might find a bit easier when looking at your instructions first time.
It might be worth saying that if mailboxes are involved, then all passwords refer to the mailbox and not the username.


Do these instructions work for a Samsung Jet S8000 connected to VirginMobile please?

Andrew B

If you want to use your Plusnet email on it then the settings used will work for the most part (You'll need to use Virgins SMTP server to send mail).

I would imagine that the steps to enter the settings are somewhat different though, perhaps you could create a new guide for that phone? :)


Do you have settings I can use to set up my plus net account email on a Nokia N900

Andrew B

Hi duryard, we don't have an N900 setup guide at the moment, but you should be able to use the settings given here:


The iPhone settings seem to work fine in UK but whilst in France one wifi spot worked fine but another would not allow mail to be sent and suggested alternate SMTP servers be used. Is this usual or do I need to add additional SMTP servers.


Hi. I'm getting a DNS error message when trying to download emails, although it worked until yesterday. Anyone got any ideas? Many thanks.


Setting up your phone in this way means that it will automatically send your username and password in plain text (not encrypted) over any public wi-fi network that you connect to. This would make it pretty easy for a malicious user to discover your username and password. Unfortunately, plusnet do not appear to offer secure email so I don't believe there is any way around this apart from switching to a different email provider such as gmail, or to a different broadband provider altogether.


A couple of comments on this: if you say "no" to the SSL error and save then it works fine without the wait. If you're with O2, then you need to quote their smtp server when sending over 3G ( or the plusnet one if you're wireless-connected.


"If you're with O2, then you need to quote their smtp server when sending over 3G ( or the plusnet one if you're wireless-connected."

Eh? How do you set up different SMTP servers for different connections? I'm not changing it every time I switch from 3G to Wi-Fi...

I'm having no luck at all setting up my Free-online (old PlusNet) email with my iPhone 4, it's repeatedly saying my username or password is wrong and not even setting up the account (and it's not, I've just signed into webmail with it!). Are there any particular issues with setting this up on iPhone 4 that you guys know about? Or any issues/different settings for Free-online email addresses?

Andrew B

Minxlj: Are you using the Freeonline mail server addresses?

* Incoming Mail Server:
* Outgoing Mail Server:


"If you're with O2, then you need to quote their smtp server when sending over 3G ( or the plusnet one if you're wireless-connected."

I don't think you do if you have a subscription (i.e. paid for) account. You can use as your outgoing server and authenticate with your Member Centre username and password.

Any providers intercepting SMTP traffic on port 25 may stop this from working but I don't think O2 have adopted this practice.


Hi Andrew,

My iPhone 3G was set up and worked fine, this was with and server addresses. However, neither these or the ones work on my iPhone 4...not sure why this would have changed? (Both phones using iOS4 by the way) And it won't work with SSL or without either. As I said earlier my account name and password are fine as I've logged into free-online webmail here today.

Yahoo and Gmail are both working fine on the phone so email is functional.

I saved the account details anyway, but it won't send or receive - I get "the mail server is not responding" on trying to get mail.


Hi Minxlj,

It seems strange that you're getting that error message. I'd suggest checking which port the mail servers are set to use.

Do you get the error messages when connected via wifi to your router?

You may get more help from our community over here:,65.0.html


Thanks for your response, but I am having trouble connecting my iphone to my wifi , because until I have done this, I cannot connect to my email account...I think


@theweaver, you should be able to use UMTS/GPRS as well as Wi-Fi, although the ability to send may be troublesome depending on your mobile operator.


I have been given a new iphone by Apple because my original 3GS went u/s. I have resetup my plusnet mail on my iphone, but I find that downloaded messages only last a few minutes in my inbox, before disappearing for good.
Any suggestions please how I can retain them as before?


@jenks2003, are you downloading your messages to another machine as well? If you are, and that machine is configured to use POP3 instead of IMAP, then I would expect you to experience the problems you're reporting. You'd need to configure the other machine to use IMAP as well instead of POP3. The other option is to configure the other machine to leave copies of messages on the server.


I presume that if I'm with f9 then the mail servers need to be and


I am logged in!! Sorry just got a message saying I wasn't! :-)


@confident yes, you'd need to substitute the server addresses for the Force9 variants.


Very many thanks for your very explicit teach in! Had an iPhone for 3 weeks and been struggling! Followed your instructions, and, BINGO, I'm up and running!


Please help i also followed your instructions then phone plusnet then phoned apple and i can receive email but cannot send i have an iphone4


@robandis, what mobile operator are you with?


I have the same problem on my iphone 4 as detailed by robandis posted March 24th 2011. I am with 3 as my mobile operator. Can anybody please advis ehow to solve. Many thanks


As posted in your thread here I think 3 mobile block port 25 and you have to use as the outgoing server.


I am a Free-online customer, not plusnet; the instructions do not work, even when i substitute or for etc Can anyone help who has set up for an iPhone who uses free-online username?


Hi Peter, you should be fine using as the incoming host name, and as the outgoing server address. If that's still not working, can you describe in a bit more detail what happens when you try sending/receiving mail? Please also bear in mind that you need a subscription account (i.e. not a free one) in order to use authenticated SMTP.

[...] you’ve already got an iPhone and need help setting up your Plusnet email on it, head over to our Community Library for instructions on how to do this. Bookmark [...]


once i am set up my iphone will not allow mw to delete an email. Any ideas?


The key to deleting emails is under advanced (M in the guide above).
Set the Drafts, Send, and Deleted mailboxes from the iPhone to the server. Tap on each one and it will become obvious what to do.
The drawback is that the email will not actually be deleted. It will be moved to Trash on the server. However I believe that the server will deal with clearing this out based on the rules set on the server so it's acceptable. Also, the iPhone removes it from the inbox which is the primary requirement in most cases anyway.


Hi - many of the queries here relate to the outbound SMTP mail server (

Usually, Non-Business PlusNEt accounts cannot use unless you are connected VIA a plusnet connection, i.e. PlusNet broadband via wi-fi for a phone.

If you are using a 2G/3G mobile data connection, then won't work unless you can use authentication, which usually is only allowed on PlusNet business accounts.

For mobile users (phone or laptop) who need to have a single outbound smtp server to use anywhere so it never needs changing, have a look at the info here, which described the problem in more detail, along with a very good cheap solution:

Hope this helps you all,


Robin, SMTP authentication is available on *all* subscription accounts, not just business ones.


Hi - I have used this guide to set up my iPad 2 to send and receive email. Receives fine but will not send any mail through plusnet. Worls fine with my Hotmail account. It is connected wirelessly to my broadband. Any help would be appreciated. Thanks


Hi Keith, who are you connected to (i.e. what Internet provider) when you're trying to send email? Some mobile providers won't allow you to send over port 25 using another provider's mail server (Three are culprits of this).


My ISP is plusnet. Also my blackberry works no problem. Thanks


I have sorted it out. Have turned off SSL and it worked fine.


I dont want to download messages to my phone and want to keep them on the server. Im on iPhone 4s.
Where you say:
"Remember if you leave the settings on the iPhone to REMOVE items from the server, they will not be available for down loading to your main computer, therefore in most cases, it will be more practical to configure the iPhone such that it never removes anything from the server. Email deletion can then be performed using your computer's email client or the Webmail interface."

I take it you are referring to the "Advanced settings" which are under "Outgoing Mail Server" settings on my iPhone?

Hope you can help.


"I take it you are referring to the "Advanced settings" which are under "Outgoing Mail Server" settings on my iPhone?"

The ability to leave messages on the server is an incoming setting rather than outgoing, and is only really relevant if you set your account up as a POP3 account rather than IMAP (which is what the instructions above are for).

The options are found under Advanced settings which isn't a sub menu of Outgoing Mail Server, it's just positioned below it.

If you use IMAP then all messages will remain on the server unless you actively delete them from your iPhone.


Set this up on my new iphone 4s. Works fine if I am connected to wifi but not if I am using 3G. I'm with O2 for the phone and plusnet for broadband.


I am logged in though it is telling me I'm not!


The "not logged in" messages are a known problem associated with a software upgrade mentioned in the Announcements block at the top of the Library.

Do you have a paid account with O2? Comments dated June 4th, 2010 and July 30th, 2010 may explain the 3G problem.


I use iphone4 on Orange and have never been able to receive mail on my plusnet account but can send, both through wifi and 3G. I spent serious man hours messing with it, speaking to Orange and plusnet techies and got absolutely nowhere.
My advice is ditch plusnet mail and use your apple address....never fails!


I use iPhone & iPad - both set to imap, both set to delete etc on server. I receive email, then, several days later it disappears from both & from server. I don't mind losing off the phone but now can't track back at all as the server inbox & trash is empty. I am going to reconfigure both as pop, but any other comments/suggestions? Cheers


Downloading using POP to one device will delete it from the server making it unavailable to another device (or via webmail).

If you select "leave a copy on the server for 7 days" (say) that should give you a few days to download to both devices and access by webmail if you want to.


Just in case anybody is still watching this post. I'd like to have my PlusNet mail on my iMac and iPad so that it works in the same way my iCloud mail does (receive mail to both devices, send from both devices and they are always in sync). Is this how I can expect PlusNet mail to work if I set up as IMAP on iPad?


@oldgustav, yes that's how it should work.

Main Menu







Just The Name

Related Sites

Community Apps

Here at Plusnet we're always trying to use clever open source things to make our lives easier. Sometimes we write our own and make other people's lives easier too!

View the Plusnet Open Source applications page

About Plusnet

We're a Yorkshire-based provider selling broadband and phone services to homes and businesses throughout the UK. Winner of the ISPA 2010 'Best Consumer Customer Service ISP' Award, we're proud to offer the UK's best value standalone broadband.

© Plusnet plc All Rights Reserved. E&OE

Support Library is powered by WordPress

Add to Technorati Favourites