Friday 29th August 2014Login | Register
Pages: [1] 2 3

Wireless connection using TP-Link modem/router

« on 04/07/2008, 11:12 »
Has anybody connected to Plusnet via a TP-Link wireless modem/router. If so could they please tell me how. I'm finding it impossible at the moment. Thanks
Logged
« Reply #1 on 04/07/2008, 11:19 »
Hiya,

It's not a piece of equipment that I'm familiar with, but I had a quick google around and can't see any reason why it wouldn't work.

Did it come with an instruction manual?
Logged
« Reply #2 on 05/07/2008, 09:13 »
Only on a CD-ROM (about 84 pages). I think my major problem is how do I get to configure the modem router if I've previously deleted my BT Voyager 105 modem from the system? If i do that I can't get to the TP-Link  page on my Mozilla browser.
Logged
  • Mark
  • Standard
  • Posts: 1724
  • View Profile WWW
« Reply #3 on 05/07/2008, 13:44 »
Hi there

Are you trying to set up the router wirelessly from the off?

If so, connect to the router via the included patch lead and config from there. Your old 105 drivers should have no bearing on the router config.

From the manual, find out what the default IP address is of the new router, should be along the lines of 192.168.1.1 or perhaps 10.0.0.1. Type that into you browser address bar and that should be you into the router config.

Shout if you need us.





Mark Kelly
Plusnet Business & Consumer Customer since 2001
Logged
« Reply #4 on 05/07/2008, 17:33 »
I've installed several TP-Link routers for various Plusnet customers without a problem.  They're as easy as any other router to configure and they seem to perform well.  Their wireless routers send out a very strong stable signal, too.

Logged
« Reply #5 on 05/07/2008, 18:11 »
If i do that I can't get to the TP-Link  page on my Mozilla browser.

You need to type in your browser the correct IP address for your modem.  As Mark suggests you can try 192.168.1.1 or perhaps 192.168.0.1 (TP-Link typically use these two IP addresses).
Regards,
Mick
Logged
« Reply #6 on 06/07/2008, 09:27 »
So I connect the modem/router to my main computer with an RJ45 cable? I have done that and have tried to configure the router, though I didn't change some of the parameters but when I came to try the system out the computer still tried to connect via a Wan miniport over PPOOE and came up with a 678 error. Do I  have to delete my previous broadband connection before starting?
Logged
« Reply #7 on 06/07/2008, 09:41 »
It depends what you want to achieve and how you want to get there:

You can either use your TP-Link as a DSL modem (what is described as 'bridged mode') in which case you can continue using your PC as the PPPoE client, or you can use your TP-Link as a router in which case you have to use the router's PPPoE client.  In the first case the authentication with the ISP is achieved by using your PC, in the latter using your router.

I assume that you want to use the router and also use the wireless access to it:

In that case you will have to set up your router to authenticate via PPPoA to your ISP and will also need to set up WiFi authentication and encryption.  The WAN-Miniport on your PC will no longer be used.  Instead you will use the direct default ehternet connection which is usually called LAN.

Hope this helps.
Regards,
Mick
Logged
« Reply #8 on 06/07/2008, 10:40 »
Yes, I want to use the TP-Link as a router because I've recently bought an Asus Eee PC and I want to use both it and my Shuttle PC on the internet. Is it best to delete everything to do with the Voyager modem and the current Wan miniport connection before trying to use the wireless connection?
Logged
« Reply #9 on 06/07/2008, 11:01 »
Do I  have to delete my previous broadband connection before starting?
Not necessarily, but it may be easier.
Have a look at the connection settings in IE. If you have "always dial" just change it to dial whenever a connection is not present and hopefully that will allow you to switch between the two types more easily.
Logged
« Reply #10 on 06/07/2008, 12:10 »
You should have a "Local Area Connection" in Network Connections.  Just right or double click on that and it will activate your computers network card (NIC), which you will have connected to your router with an RJ45 cable.

Leave the Miniport alone.  Leave any USB drivers that you may have set up for another router/modem also alone (well you can uninstall them if you want, but they are irrelevant to this connection).

Later on, you will set up a wireless connection to communicate with your router and you will no longer use LAN or Miniport to get onto the Internet.  To set the wireless connetion follow the router's manual.

HTH.
Regards,
Mick
Logged
  • TonyK
  • Posts: 28
  • Professional IT Geek
  • View Profile
« Reply #11 on 07/07/2008, 13:13 »
Hi barretter, I am using a TP-Link at the moment and am very impressed with them.
Although you can go through the setup manually, the config wizard on the router is excellent.
Don’t use the CD as it just adds another layer to try and troubleshoot if you have any issues later on.
With mine the wireless was already on and so was DHCP, but you are better off connecting via a patch lead initially, just in case.

The wireless will be unsecured but once you have gone through the wizard, you can fine tune this all manually.

From a wizard setup all the ports are also stealthed by default, the only niggle was that the router replied to external pings. (All verified by using ‘ShieldsUp’).

That aside, I agree with HPsauce, although I would change the setting to ‘Never Dial’ just to be sure.  Once you have done this, it should just be a case of opening Internet Explorer (Or what ever browser you are using) and away you go.
Kind Regards

Tony Kirk
AMD 4400+ DC, 2GB RAM, 500GB HD, GTX8600 256MB, Vista HP.

LotRO Online player
Lorelin Server
Fellowship Of The Song
Logged
« Reply #12 on 07/07/2008, 14:24 »
Well, I've just tried all that but if I leave the USB modem plugged in the wizard only gives me the option of connection by PPPoE and I assume I need to change that to PPPoA. Anyway the computer still tries to connect by WAN miniport and fails with a 678 error.  I'm obviously missing a vital step here.
Logged
« Reply #13 on 07/07/2008, 14:26 »
Yep Smiley

That error message is what you get when you are telling your computer to use a dial up broadband connection (American styleee).

You need to tell it that you are connecting via your local network.
Logged
« Reply #14 on 08/07/2008, 07:38 »
OK, but how do I tell it?
Logged
  • Paul03
  • Bright Spark
  • *
  • Posts: 1618
  • View Profile
« Reply #15 on 08/07/2008, 09:14 »
Firstly make sure your router is connected by an RJ45 ethernet cable and not USB.

Go to Control Panel > Internet Options and select the Connections Tab.  About halfway down make sure that "Never Dial A Connection" is selected.

Go back to Control Panel and then select Network Connections

Under LAN or High Speed Internet right click on Local Area Connection and make sure that it's enabled. (If it's disabled it should say so next to it.)
Under Dial Up Connections right click and uncheck "Default Connection" on any that are showing as a default connection (or just delete them if you're not going to use them again).
Also right click and disable the WAN miniport connection if it's showing (sometimes under VPN).

Your PC should now only connect via its ethernet connection to the router.

« Last Edit: 08/07/2008, 09:16 by Paul03 »

plusnet extra
Logged
Pages: [1] 2 3
Jump to:  

Related Sites

Community Apps

Here at Plusnet we're always trying to use clever open source things to make our lives easier. Sometimes we write our own and make other people's lives easier too!

View the Plusnet Open Source applications page

About Plusnet

We're a Yorkshire-based provider selling broadband and phone services to homes and businesses throughout the UK. Winner of the ISPA 2010 'Best Consumer Customer Service ISP' Award, we're proud to offer the UK's best value standalone broadband.

© Plusnet plc All Rights Reserved. E&OE

Powered by SMF | SMF © 2006-2008, Simple Machines LLC

Add to Technorati Favourites