Friday 24th October 2014Login | Register
Pages: [1]

Can't set up email on my Samsung Galaxy S Phone - Can anyone help me?

« on 26/08/2010, 12:42 »
Hi

Has anyone found a way to set up their plus net email to be accessed on a Samsung Galaxy S phone (I'm on Orange)

I can see from forum and internet searches than other are having problems, but can't seem to find a solution.

Thanks

Ian

Logged
« Reply #1 on 26/08/2010, 13:02 »
What problems are you having Ian?

I'm not accustomed with the Galaxy S however it shouldn't be all that different from any other smartphone. You'll probably have problems whilst connected to Orange though as they've a tendency to intercept traffic sent on port 25 which will stop you using our relay server to send your messages.

You might get away with using orange's SMTP server to send your messages, although that will then cause problems when you're connected via wi-fi. Suppose you could look at using Gmail to send your messages using an alternative port like 465? (worth noting that the final screengrab in that link is wrong as secure authentication should be disabled and not enabled).
« Reply #2 on 26/08/2010, 13:56 »
Thanks for reply Bob,

Here's what happens:

1. Under 'settings' I click Accounts & Sync - (auto sync is unticked)
2. I click 'add a/c' - under More Accounts I click corporate
3. 'set up email' - I enter my email address - usual plus net one + enter a password + click next
4. Heading of Exchange Server Setting:
Domain\Username has prepopulated "\ian"
Password is populated
Exchange Server is prepopulated with "(my username).plus.com
There is also a tick against using secure connectin (SSL)

I then complete the fields as follows
Domain username with "\ianblurton" (my username)
server exchange with "mail.plus.net"
I leave the SSL ticked

The next page displays the filed with my input but with option to "accept all SSL certificates" - I leave unticked

Next then displays "cheking incoming server settings"

result displays "Set up could not finish. Unable to connect to server"

When I tried other set up routines and had the opportunity to enter outgoing server details I ve used "SMTP relay.plus.net"

Same result as above

Anything obvious I'm doing wrong?

Thanks for looking

Ian
Logged
  • Chris
  • Plusnet Staff
  • *
  • Posts: 9495
  • View Profile
« Reply #3 on 26/08/2010, 16:45 »
Quote
2. I click 'add a/c' - under More Accounts I click corporate

This is more than likely the problem, from the rest of the steps following this it sounds as though the phone is trying to set up access to an exchange server, which ours isn't. You need to choose 'manual setup' and use our email server addresses here: http://www.plus.net/suppo...mail/setup/settings.shtml
Chris Parr
Plusnet Customer and Online Content Lead
Service Status :: RSS :: Email
Twitter :: Facebook :: Plusnet Assist
Logged
« Reply #4 on 27/08/2010, 20:30 »
Thanks for advice,
unfortunately it didn't work, but this is what happened.

started with app of envelope with@ in the centre. "get email from"....choice other
heading "enter your email address and password"
User name: I enetered my user name
Password: i entered my password
email address: i entered my email address.................then pressed 'next' [firstname@username.plus.com]

Heading - "settings for your mailer server could not be found. Please provide you ac details:
What protocol does your email provider use? Gave options of POP3 + IMAP........I chose POP3

Heading - "add pop ac details
Incoming.....this was pre populated with "pop.username.plus.com" - I changed this to "mail.plus.net"
Port - prepoulated with "110"
Use SSL was unchecked
next button pressed

outgoing server details prepopulated with "smtp.ianb.plus.com" - I changed this to "relay.plus.net"
Port - prepopulated with "25"
use SSL + requires authentication both unchecked > hit next button > summary page displayed > signing in displayed> result first page..."settings for your mailer server could not be found. Please provide you ac details">>>>>>>>>>>>>Any ideas ? Thanks
[Moderator's note by Jim (Oldjim)  personal email address removed ]

« Last Edit: 27/08/2010, 22:03 by Oldjim »

Logged
« Reply #5 on 28/08/2010, 12:03 »
Quote
User name: I enetered my user name
Password: i entered my password
If you're not using the default mailbox
They should be
Username:  <accountname>+<mailbox>
Password: <mailbox password>

The same as you use to access PlusNet webmail
Hope that helps
Logged
Pages: [1]
Jump to:  

Related Sites

Community Apps

Here at Plusnet we're always trying to use clever open source things to make our lives easier. Sometimes we write our own and make other people's lives easier too!

View the Plusnet Open Source applications page

About Plusnet

We're a Yorkshire-based provider selling broadband and phone services to homes and businesses throughout the UK. Winner of the ISPA 2010 'Best Consumer Customer Service ISP' Award, we're proud to offer the UK's best value standalone broadband.

© Plusnet plc All Rights Reserved. E&OE

Powered by SMF | SMF © 2006-2008, Simple Machines LLC

Add to Technorati Favourites