Friday 25th April 2014Login | Register
Pages: [1] 2 3 ... 7

New TG582n FTTC firmware - 10.2.5.2 - For testing

« on 10/05/2013, 17:01 »
We've just had a delivery of the latest version of the 10.2.5.2 firmware for the FTTC router (with USB support) and I'm putting this post out to see if people would like to give it a test.

I know there's been some demand for this as an ADSL version of this firmware track has been available for some time, but not an FTTC verson.

The firmware is available here: http://products.plus-payh.co.uk/firmware/

It is for DEMO ONLY! You may need to flash back to the 8.C.M.0 version if something isn't working (however we've tested it and found no functional problems).

Features include:

Ability to switch to ADSL mode
A new dashboard at 192.168.1.254 viewable without logging in
IPv6 support (my IPv6 In IPv4 tunnel tutorial is here. http://community.plus.net...x.php/topic,106578.0.html)
Wifi auto channel selection - based on actual utilisation of each channel
Improved manual setup wizard
Wifi on/off scheduling
Pressing the enter key on the login page now logs you on
Better intercept pages if the WAN is down

Try it out and let me know what you think.

Thanks,

Matt
Matt Turner
Plusnet Product Specialist
Service Status :: RSS :: Email

twitter / plusnet
Logged
« Reply #1 on 10/05/2013, 18:49 »
If this firmware is adopted in the future, would it be done remotely or would we have to download the firmware ourselves to do the flashing of the router?
Logged
« Reply #2 on 10/05/2013, 19:01 »


Will it still allow the usb media port to used and if so is it still held back on FAT32 or has that feature been upgraded to NTFS?

podman

Logged
« Reply #3 on 10/05/2013, 19:30 »
You beat me to it podman. I have recently found out after buying a large external drive that the USB port on the router doesn't seem to support NTFS. It would be great if this is added since  a lot of my files are above the 4gig boundary set by FAT32.

Edit: having just read a few posts which previously stated that NTFS may have too much overhead then what about using ExFat as an alternative. At least this would break the 4 Gig barrier.

« Last Edit: 10/05/2013, 19:49 by booji »

Logged
  • ejs
  • Posts: 1902
  • View Profile
« Reply #4 on 10/05/2013, 20:25 »
@shalom2010
It's been said previously that they weren't going to do a mass upgrade, it can be done remotely on request, or eventually shipped in the routers.

@booji
ExFat is even less well supported on the router (Linux) than NTFS. NTFS probably isn't supported because it costs extra. There's no sign of the Paragon NTFS software in Plusnet's 10.2.5.2.
Logged
« Reply #5 on 10/05/2013, 20:30 »
I had to reformat my drive to get it to work. I only use if for movies and music so didn't have to worry about the 4gb limit.

I did read that I should be able to attach drives via a USB hub which does appear to be the case but only one can be managed at a time with the user having to log in and swap between either in the router settings. Not really practical.

« Last Edit: 10/05/2013, 20:32 by podman »

Logged
  • npr
  • Posts: 687
  • View Profile WWW
« Reply #6 on 10/05/2013, 20:33 »
NTFS probably isn't supported because it costs extra.

I don't buy into the extra cost excuse.
If there's a fee for supporting NTFS, why is it supported by Linux?
Logged
« Reply #7 on 10/05/2013, 20:37 »
Linux support, fair point
Logged
« Reply #8 on 10/05/2013, 20:41 »
I thought the NTFS support issue was to do with memory size and that IPv6 and NTFS couldn't both be supported.

Anyway, Matt, when switching from FTTC mode to ADSL will all four LAN ports be available?
Logged
« Reply #9 on 10/05/2013, 21:13 »
can i update on linux . 
Logged
« Reply #10 on 10/05/2013, 21:22 »
Anyway, Matt, when switching from FTTC mode to ADSL will all four LAN ports be available?

Yes, a message on screen tells you that you can now use Port 4 for the LAN.
Logged
« Reply #11 on 10/05/2013, 21:50 »
I guess you've tried it (and lost the 8.4.4.i ?)?
Logged
« Reply #12 on 10/05/2013, 22:25 »
Small thing for me, it didn't get the time from ntp.plus.net. Maybe I didn't give it long enough whilst troubleshooting my speed drop.
Logged
  • npr
  • Posts: 687
  • View Profile WWW
« Reply #13 on 10/05/2013, 22:48 »
First problem I have with this FW is it will not allow me to change the routers login username and password.

Tried two telnet methods, both failed.  Undecided

Logged
« Reply #14 on 10/05/2013, 23:16 »
You can add a user via the web gui just fine Smiley The only problem I have seen thus far is that I can't open the remote assistance page in the gui, it returns a " Access Error: 500 -- Internal Server Error", I'm assuming this is disabled as the firmware is a demo?

Everything else has been fine so far this evening, not bad!

The NTP lookup failed initially but is working ok now.

I'll keep trying to break it  Cool

« Last Edit: 10/05/2013, 23:19 by Finguz »

Plusnet - Unlimited Fibre - No trees were harmed in writing this post. Several electrons were, however, mildly inconvenienced.

Logged
« Reply #15 on 10/05/2013, 23:44 »
Instead of leaving Time Server 1 set as ntp.plus.net, try specifying it as 212.159.13.49 or 212.159.13.50 or 212.159.6.9 or 212.159.6.10 and use any of the others as a Time Server 2 and so on. I have 1 & 2 specified.
Logged
Pages: [1] 2 3 ... 7
Jump to:  

Related Sites

Community Apps

Here at Plusnet we're always trying to use clever open source things to make our lives easier. Sometimes we write our own and make other people's lives easier too!

View the Plusnet Open Source applications page

About Plusnet

We're a Yorkshire-based provider selling broadband and phone services to homes and businesses throughout the UK. Winner of the ISPA 2010 'Best Consumer Customer Service ISP' Award, we're proud to offer the UK's best value standalone broadband.

© Plusnet plc All Rights Reserved. E&OE

Powered by SMF | SMF © 2006-2008, Simple Machines LLC

Add to Technorati Favourites