Friday 19th December 2014Login | Register
Pages: [1]

Can the Technicolor TG582n be set up as a repeater?

« on 18/08/2012, 14:51 »
I've just received this new router following my upgrade from the fibre trial, thank you PN.

My current router (Netgear WNR1000) handled the full 80/20 speeds fine and also has one more ethernet port than the new one so the plan was to leave it where it was and stick this new one upstairs to improve the wireless range, which is patchy.

But I can't figure out if this is even possible on this router. Tge Netgear router has all th options for setting up repeater mode but this one doesn't?
 If someone would be kind enough to tell me if this is even possible I'd be grateful.

If it helps the house is hard wired so there is a physical link between upstairs and down i.e. the 2 routers can be wired together.
Logged
  • Oldjim
  • Forum Moderator
  • Posts: 29501
  • View Profile
« Reply #1 on 18/08/2012, 16:09 »
Interesting question - as a complete guess - if the output from the Netgear is fed into the port you usually use for connecting the BT modem why wouldn't it work since the output from the BT modem can be fed direct to the computers network port
Jim

Old Harry Rocks
Logged
« Reply #2 on 18/08/2012, 16:48 »
If you go to the Belkin site, you can find guidance on using your router as an access point.  The key problem,as I found with my (expensive) Netgear kit, is to enable the access point to pass through the DHCP (address allocation) from the router.  Give it a go - should be fun.  Remember if it all goes wrong, you can still get a Belkin 54g from Amazon for under a tenner which will do what you want, solid as a rock - I have several of these working in the same configuration you describe.
Logged
« Reply #3 on 18/08/2012, 17:06 »
Simplest way for your using the TG582n...

Just as a switch & Wireless AP
On the TG582n, Disable DHCP and allocate it ( the TG582) an IP address in the subnet used by the WNR1000, but outside the DHCP allocated range ( or the WNR1000).
Make sure the TG582 wireless is on a different SSID and channel to the WNR. Connect a wired connection between the WNR1000 and any port on the TG582.
In this mode all DHCP allocation will be done by the WNR and the TG582 will just act as a wireless AP and network switch.

Quote
Interesting question - as a complete guess - if the output from the Netgear is fed into the port you usually use for connecting the BT modem why wouldn't it work since the output from the BT modem can be fed direct to the computers network port
That won't work with the standard config. It will try and make a PPPoE connection on port 4. It IS possible to configure the TG582 to use port 4 as a standard WAN port and use DHCP to get an IP from the WNR. That needs a 'tweaked' ini file and you need to make sure that the 2 routers are on different subnets. Downside is that any devices connected to the TG582n effectively go through two NAT translations to get to the internet and that can give problems if port forwarding is required in the future.

All in all, the simple switch/AP mode is easier.

 


Logged
« Reply #4 on 18/08/2012, 17:33 »
Thanks for that.

Question though, by having a different SSID won't that mean I will effectively have 2 seperate (effectively) wireless networks in the house. So if I'm connected downstairs on my phone and then go upstairs I will have to manually switch between the 2??

If so, is there a way around that?
[Moderator's note by Jim (Oldjim):  Full quote of preceding post removed as per the Forum Rule]

« Last Edit: 18/08/2012, 18:37 by Oldjim »

Logged
« Reply #5 on 18/08/2012, 17:40 »
Quote
If so, is there a way around that?
Not really. In order to have the same SSID/channel then they need to be linked wirelessly using WDS and the TG582n doesn't support it too well ( even if the WNR does ).
Otherwise, if they are on the same channel then you will get interference between them and it will reduce throughput.
I'm not sure if, or how, using the same SSID but a different channel would work...
Logged
« Reply #6 on 18/08/2012, 17:48 »
Quote
If so, is there a way around that?
.......
I'm not sure if, or how, using the same SSID but a different channel would work...


I suppose it's worth a try. I'll give it a go later.

If not I assume one of these should do the job
http://www.amazon.co.uk/T...qid=1345308469&sr=1-2
Logged
« Reply #7 on 18/08/2012, 17:52 »
Hate to disagree but I have my router and my access point set up with the same SSID and password. I can roam through the house with my tablet and netbook and they connect to the strongest signal no problems.  My family have the same configuration in their houses and it works well, so its not an aberration.  The channel selection doesn't seem to matter, I have forced the devices to well separated channels, but it makes no difference to the performance.

« Last Edit: 18/08/2012, 17:55 by frank39 »

Logged
« Reply #8 on 18/08/2012, 18:02 »
Quote
I suppose it's worth a try. I'll give it a go later.
From what frank39 says, sounds like it works.
Logged
« Reply #9 on 18/08/2012, 18:12 »
This is the router/access point I last used:
http://www.amazon.co.uk/g...ef=oh_details_o05_s00_i00
No longer a tenner, mind you.
Logged
« Reply #10 on 18/08/2012, 18:46 »
Thanks for the link, I may need it as I can't get this to work.

As soon as I untick DHCP I can no longer log into the router to change the wireless/IP settings??

[Moderator's note by Dick (Strat):  Full quote of preceding post removed, as per Forum Rule]

« Last Edit: 18/08/2012, 18:51 by Strat »

Logged
« Reply #11 on 18/08/2012, 18:54 »
Scratch that last one.

Works a treat.

Thanks for the help fellas  Smiley Smiley
Logged
« Reply #12 on 02/10/2013, 19:38 »
I had exactly the same problem, WiFi blackspots in my house.
The house is CAT6 ethernet wired so here's how I configured the Technicolor TG582n be set up as a repeater / Wifi access point for the main network.

BT HomeHub is the main router and thus performs DHCP, it's located at 192.168.1.254 , I configured it like this:


This means the highest IP it's DHCP server can allocate is 249.
Next access the technicolor admin section
Goto: Home Network -> LocalNetwork -> Configure
Set it like this:


Ordering is important here (if you get it wrong you can always reset the technicolor with a paperclip pressed in the back till it reboots)
Step1: This sets the technicolor to a static ip of 250 thus avoiding conflicts with the homehub, apply
Step2: Turns of DHCP so the homehub allocates IPs to devices connecting to the technicolor,

Connect the Homehub to ports 1-3 on the technicolor with an ethernet cable.
You should now be able to connect to the network via either the HH or the technicolor with wired or wireless.
For admin you can hit the HH on http://192.168.1.254/ and the TC on http://192.168.1.250


* Router1_Config.png (26.67 KB, 702x610 - viewed 1304 times.)

* Router2_Config.png (89.67 KB, 943x723 - viewed 1332 times.)
Logged
Pages: [1]
Jump to:  

Related Sites

Community Apps

Here at Plusnet we're always trying to use clever open source things to make our lives easier. Sometimes we write our own and make other people's lives easier too!

View the Plusnet Open Source applications page

About Plusnet

We're a Yorkshire-based provider selling broadband and phone services to homes and businesses throughout the UK. Winner of the ISPA 2010 'Best Consumer Customer Service ISP' Award, we're proud to offer the UK's best value standalone broadband.

© Plusnet plc All Rights Reserved. E&OE

Powered by SMF | SMF © 2006-2008, Simple Machines LLC

Add to Technorati Favourites